X5 E53 Error en airbag conductor

Tema en 'BMW Serie X5/X6' iniciado por Hartowiski, 12 Ene 2021.

  1. Hartowiski

    Hartowiski En Practicas

    Registrado:
    2 Ene 2021
    Mensajes:
    18
    Me Gusta:
    5
    Modelo:
    BMW X5 E53
    Hola compañeros,tengo un X5 E53 del 2003 y me a saltado la luz de avería en airbag.
    Le pasado el inpa y reseteado pero vuelve a aparecer al momento y está permanente.
    El fallo que me da según la traducción del alemán es fallo en airbag conductor etapa 1.

    Alguien sabe cuál puede ser el problema y cómo solucionarlo?.
    Un saludo.

    https://subefotos.com/ver/?595838649eedda2e762beb6523011ed3o.jpg

    Imagen del error.
     
    Última edición: 12 Ene 2021
  2. mochii7

    mochii7 Forista

    Registrado:
    19 Ene 2015
    Mensajes:
    1.721
    Me Gusta:
    678
    Modelo:
    x6
    Has revisado el conector bajo asiento?...
     
  3. Hartowiski

    Hartowiski En Practicas

    Registrado:
    2 Ene 2021
    Mensajes:
    18
    Me Gusta:
    5
    Modelo:
    BMW X5 E53
    Hola,pues es mi intención esta tarde,limpiar los conectores debajo del asiento,he visto uno amarillo grande será ese o hay más conectores ?

    También limpiare el del tensor del cinturón con dieléctrico a ver si se soluciona.
     
  4. mochii7

    mochii7 Forista

    Registrado:
    19 Ene 2015
    Mensajes:
    1.721
    Me Gusta:
    678
    Modelo:
    x6
    Mira q haga buen contacto y la.instalacion esté bien.... cosa es q la.esterilla del asiento estuviera jodida
     
  5. Hartowiski

    Hartowiski En Practicas

    Registrado:
    2 Ene 2021
    Mensajes:
    18
    Me Gusta:
    5
    Modelo:
    BMW X5 E53
    Pues no resultó,he revisado los conectores debajo del asiento y del pretensor del cinturón,los he desconectado y limpiado con limpia contactos y la avería sigue..
    He usado inpa e Ista+ y los dos me dan el mismo error permanente.

    La esterilla del conductor cómo puedo saber si está rota??

    Hay algún brico para ponerle una resistencia o algo para probar?
     
  6. Dimon

    Dimon Forista

    Registrado:
    8 Jul 2020
    Mensajes:
    861
    Me Gusta:
    307
    € 0,84 11%OFF | Simulador de Airbag para coche, sistema de emulación de diagnóstico, herramientas de reparación, localización de fallos SRS, comprobador de alta calidad, detección de errores automático #819
    https://a.aliexpress.com/_B1nB3B

    Compras esto y lo enchufas en el conector que esta debajo de asiento y a ver si se te va el aviso..
     
    A Hartowiski le gusta esto.
  7. Hartowiski

    Hartowiski En Practicas

    Registrado:
    2 Ene 2021
    Mensajes:
    18
    Me Gusta:
    5
    Modelo:
    BMW X5 E53
    Perdona mi ignorancia,veo que se enchufa a un conector con dos hilos,pero debajo de mi asiento tengo un conector amarillo bastante más grande con más cables..ya ke de ahí sale para más cosas aparte del airbag.

    Como tendría ke conectarlo o va en otro sitio ke no es bajo el asiento??.

    Gracias por responder.
     
  8. One2One

    One2One Forista

    Registrado:
    14 Jun 2014
    Mensajes:
    1.067
    Me Gusta:
    1.175
    Modelo:
    Fragoneta
    Tambien es posible que el carrete del volante se encuentre en mal estado.
     
    A Hartowiski le gusta esto.
  9. Dimon

    Dimon Forista

    Registrado:
    8 Jul 2020
    Mensajes:
    861
    Me Gusta:
    307
    ese cable de 2 hilos es el cable que se conecta a airbag.. Esta pieza es un emulador de airbag.. vas desconectando los uno por uno,. y vas metiendo esa resistencia en el enchufe y asi sabes cual es el que te falla.. La cosa es que me extraña eso que pusiste lo de Airbag conductor Etapa 1... :duda::duda::duda: No se a que se refiere eso de Etapa 1 :duda::duda:.. lo habitual es que si no hay contacto con alguno de los airbag, en la diagnosis te diga: corto en tal airbag o sensor ocupación asiento,. etc... pero eso de Etapa 1 :nose:

    Ojo también puede ser lo que comenta el compañero, quizás sea el airbag de volante.. Te funcionan todos los botones de volante???
     
    A Hartowiski le gusta esto.
  10. antoniocarlab

    antoniocarlab En Practicas

    Registrado:
    24 Jun 2019
    Mensajes:
    357
    Me Gusta:
    88
    Modelo:
    bmw x6 y bmw x1
    El fallo te lo está diciendo Inpa claramente.El airbag del conductor de tu coche lleva dos detonadores para hacerlo explotar en caso de accidente(etapa 1 y etapa2).No hay comunicación con uno de los dos detonadores.Quita el airbag del conductor y verás dos enchufes,uno verde y otro amarillo.Vuelve a pasar Inpa y te dará fallo en las dos etapas del airbag.Enchufa uno de los dos cables sólo y vuelve a pasar diagnosis.Si sólo dá un fallo,ya sabes el que está mal.Cuando sepas cuál de los dos está mal,intercala una resistencia de entre 3,3 y 3,8 Ohm entre los cables,sin conectar el enchufe.Vuelve a pasar diagnosis,si el fallo se quita,tienes mal el conector o el propio detonador.Limpia el conector con limpiacontactos y prueba.Si el fallo no desaparece,tienes mal el carrete.
     
    A Hartowiski y Pikatchu les gusta esto.
  11. Hartowiski

    Hartowiski En Practicas

    Registrado:
    2 Ene 2021
    Mensajes:
    18
    Me Gusta:
    5
    Modelo:
    BMW X5 E53
    Hola buenas noches a todos y perdonad x la tardanza en ver vuestros mensajes,estaba fuera.

    Voy a intentar contestaros a todos con lo ke he echo y no a funcionado.

    Todos los botones del volante funcionan a la perfección.

    Desmonte el airbag del volante y como bien decís hay dos conectores,uno verde y otro negro en el airbag y de ahí un conector ke imagino va al anillo del volante,todo eso lo desmonte y limpie todo con limpia contactos y todo parece estar bien ,me refiero k no se aprecia nada roto ni cable partido.

    Lo siguiente k haré es lo k me recomienda antoniocarlab de poner una resistencia y probar cual es la k falla.

    Eske lo de etapa 1 no tenía ni idea de ke pido ser y según dices un conector es una etapa y el otro la segunda entiendo..

    Si con resistencias sigue el error puedo dar x echo ke es el anillo no compañeros.

    Muchísimas gracias x contestar y perdonad de nuevo la tardanza
     
  12. Hartowiski

    Hartowiski En Practicas

    Registrado:
    2 Ene 2021
    Mensajes:
    18
    Me Gusta:
    5
    Modelo:
    BMW X5 E53
    Bueno pues ya solucione el problema.

    Tras probar con resistencias las dos etapas del airbag seguía apareciendo en la primera etapa el error así ke deduje ke el fallo no estaba en el airbag en si ,sino más atrás .

    Como dijeron x arriba podía ser el anillo y acertaron me tiré al barro lo desmonte y compre uno en eBay por 40 pavos.

    Fue montarlo todo pasar Ista borrar errores y perfecto.

    Gracias a todos por ayudarme compañeros.
    Un saludo!
     
    A mochii7 y Dimon les gusta esto.
  13. mochii7

    mochii7 Forista

    Registrado:
    19 Ene 2015
    Mensajes:
    1.721
    Me Gusta:
    678
    Modelo:
    x6
    Me alegro...por poca pasta lo tienes bien y sobre todo.apto.en cuanto a seguridad
     
    A Hartowiski le gusta esto.
  14. One2One

    One2One Forista

    Registrado:
    14 Jun 2014
    Mensajes:
    1.067
    Me Gusta:
    1.175
    Modelo:
    Fragoneta
    Me alegra que hayas resuelto tu avería, me paso lo mismo hace unos meses, de ahí mi sugerencia....
     
    A Hartowiski le gusta esto.
  15. Hartowiski

    Hartowiski En Practicas

    Registrado:
    2 Ene 2021
    Mensajes:
    18
    Me Gusta:
    5
    Modelo:
    BMW X5 E53
    Gracias compañeros! Si ya me siento seguro de nuevo :).
     

Compartir esta página