1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información
    Descartar aviso

ETK error en la instalacion

Tema en 'Utilidades BMW' iniciado por jcompact, 14 Oct 2004.

  1. jcompact

    jcompact En Practicas

    Registrado:
    10 Mar 2004
    Mensajes:
    204
    Me Gusta:
    0
    Ubicación:
    Castellon
    Pos eso! Tengo el tis en español instalado sin ningún problema

    También tengo los dos cd´s del ETK y cuando estoy instalando el etk, desde el sysadim, me sale un error que me dice que no se puede encontrar el archivo c:/win95/transbase/(...).exe

    A ver si me podeis ayudar porque me estoy volviendo loco y lo he probado todo.

    PD: he intentado volver a instalar el sysadim unas 10 veces y na de na.
     
  2. Faroock

    Faroock

    Registrado:
    3 Nov 2003
    Mensajes:
    1.476
    Me Gusta:
    0
    Ubicación:
    Valencia...
    Desinstala todo, y antes de instalar el TIS instala el ETK. Parece tonto no? Pues fue mi caso, y no era el único. Por lo visto, el TIS lleva la versión del SysAdm mas moderna y eso joroba luego para instalar el ETK.
    Instala primero el ETK (que te instalará un SysAdm) y luego cuando ya metas el TIS, verás que primero te actualiza el SysAdm a una versión posterior y termina de instalar todo. A ver si hay suerte.;-)
     
  3. jcompact

    jcompact En Practicas

    Registrado:
    10 Mar 2004
    Mensajes:
    204
    Me Gusta:
    0
    Ubicación:
    Castellon
    He seguido tus pasos y ya funciona todo perfecto.

    Mil gracias Faroock:)
     
  4. Faroock

    Faroock

    Registrado:
    3 Nov 2003
    Mensajes:
    1.476
    Me Gusta:
    0
    Ubicación:
    Valencia...
    Pa eso estamos, a mi me ayudaron igual!:yawinkle