Falla dsc/4x4 x5

Tema en 'BMW Serie X3/X4' iniciado por LOC, 27 Oct 2008.

  1. LOC

    LOC Guest

    Estimados, un gusto pertenecer al CLub. Soy de Argentina y feliz poseedor de una X5 4.4 año 2.004. Tengo una pregunta para hacerles: En autopista o en ruta y en determinados momentos se desconecta el DSC/4x4, y aparece un mensaje que dice: DCS/4x4 Inactivo. Cuando llego a destino, apago y prendo el auto y desaparece la falla. Me ha pasado cuatro veces, siempre en aproximadamente el mismo lugar, ya sea de ida o vuelta, de ida a los 30 kms. de origen y de vuelta a los 95 km. de origen. En el taller no les marca ninguna falla. A alguno de Ustedes le ha pasado esto?
    Gracias.
     
  2. fer316

    fer316 .... Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    95.409
    Me Gusta:
    3.034
    Ubicación:
    Pamplona (NAVARRA) .
    Modelo:
    e46
    Bienvenido al foro,;-).

    En cuanto a tu consulta,es posible que le fallo sea de laguno de los sensores de las ruedas o tambien de bateria ya que esos sistemas no funcionan por debajo de los 11 voltios.
     
  3. LOC

    LOC Guest

    La batería la cambié porque se puso en "corto". Es nueva. La falla la hacía antes de cambiarle la bateria y despues tambien. Cada rueda tiene un sensor que puede estar fallando? Lo que me preocupa es que teoricamente, conduzco sin DSC.
     
  4. Alberto(Lagu)

    Alberto(Lagu) Clan Leader

    Registrado:
    4 Jul 2006
    Mensajes:
    32.762
    Me Gusta:
    2.883
    Ubicación:
    Madrid
    Bienvenido al foro.
    Puede ser que te falle algun sensor por que este sucio etc ¡Que te los revisen!.
    Saludos.
    PD: Te dejo la prueba completa de tu coche.
    Prueba Completa BMW X5 4.4 286 CV
     
  5. LOC

    LOC Guest

    Muchas gracias Lagu. Muy buen material el test.
    Estoy esperando respuesta del taller, donde me dijeron que iban a consultar algun informe de BMW para ver si tienen reportada alguna falla como la que describí.
    Un abrazo. Los mantengo informados.
     
  6. LOC

    LOC Guest

    Novedades:
    En BMW Conc. Oficial, me dicen que puede estar mal el aceite de la caja, y que eso puede ser motivo de las fallas del DSC ya que trabaja todo junto ...?????
    Lo van a revisar y mañana me diran si hay que cambiarlo, ya que según le marca la computadora el aceite tiene un grado distinto al necesario...
    Escucharon alguna vez esto?
    Los mantendré informados.
    Son 9 litros, costo 50 u$S por litro Total U$S 450,=
     
  7. Alberto(Lagu)

    Alberto(Lagu) Clan Leader

    Registrado:
    4 Jul 2006
    Mensajes:
    32.762
    Me Gusta:
    2.883
    Ubicación:
    Madrid
    Lo que si que es importante es cambiar cada 50.000 kms el aceite y el filtro del convertidor de par de la maldita caja de cambios GM que daba muchos problemas y roturas.
    Saludos.
     
  8. VEGA X5

    VEGA X5

    Registrado:
    8 Feb 2008
    Mensajes:
    32
    Me Gusta:
    0
    Ubicación:
    YUNCOS
    a mi me pasaba lo mismo en una curva en la a-42, tanto de ida como de vuelta, asta que me di cuenta de que tenia la rueda trasera derecha totalmente comida por el interior (se veian los alanbres) cambie ruedas, hice el paralelo y no se volvio a enceder
     
  9. LOC

    LOC Guest

    Mas noticias del tema. Parece ser que el problema radica en que el alternador estaba cargando por debajo de lo necesario. El otro dia, andando con el aire acondicionado prendido, se me empezó a apagar la radio cada cinco minutos, y luego se prendía sola. En uno de esos momentos, cuando se prendió sola la radio, al mismo momento, se disparó el sensor de DSC/4x4 Inactivo. Cuando fuí nuevamente al taller, revisaron cuánto estaba cargando el alternador y vieron que estaba cargando por debajo de lo normal. Se mandó a reparación y ahora carga bien. Fer316, me había comentado que podía ser motivo de voltaje. Parece que así es...
    Este fin de semana la pruebo en ruta y luego les comento. Gracias. Abrazos
     
  10. LOC

    LOC Guest

    SOCORRO!!!!! SIGO TENIENDO PROBLEMAS...
    Primero era la batería, se la cambié...
    Despues fue el alternador, se reparó...
    Ahora, ademas de desconectarse el DSC/4X4, el sensor de presión de neumaticos tambien se dispara...
    En definitiva, no se sabe que tiene...
    Ahora queda cambiar el aceite de la caja de transferencia y despues... la noche...
    La pelicula de terror continuará...
     
  11. LOC

    LOC Guest

    Continuando con la pelicula de terror, sigue sin solucionarse el DSC. Se desconecta solo. Lo pasaron por la computadora y no les marca nada, solamente el aceite de la caja de transferencia con po ca viscosidad. Se lo cambiaron, salio muy sucio.
    Sali a la ruta y nuevamente se desconecto el DSC. Y ademas, cuando pare la camioneta, se disparo " sensor de nivel de aceite"...
    Lo cambiaron, luego de vuelta en la ruta, se disparo nuevamente el DSC... y posteriomente el del sensor del aceite. Realmente , estan todos desorientados. Hasta estoy pensando en venderla, porque me ha traido mas dolores de cabeza que satisfacciones.
    Ahora, en el Conce me dicen que la caja de transferencia tiene un motorcito que cuando no anda bien, produce algun tipo de fallas. Con respecto al sensor de aceite puede ser el alternador (que fue reparado).
    Les cuento todo esto por si a alguien le ha pasado o le pasa...
    Un abrazo.
     
  12. Alex X5

    Alex X5 En Practicas

    Registrado:
    26 Feb 2018
    Mensajes:
    14
    Me Gusta:
    3
    Modelo:
    BMW X5 2004
    Saludos me encontre este foro de casualidad soy de P.R. tengo una X5 2004 3i,tengo un problema similar en este caso me prendio la bonbilla de 4x4 y no se apaga le cambie el motor, y el "steering angle sensor" que estaba maloy sigue prendida, el aceite me da codico que hay que cambiarlo pero esa no es la causa, estos son los codico que me da al escanearlo: 54C6, 54C4, 5DEA , 5EB1 , 5EB0, ya llevo $600.00 y no doy con el problema, alguna ayuda?
    Gracias
     

Compartir esta página