¿Fallan módulos del ABS/DSC en los E46?

Tema en 'Foro General BMW' iniciado por Reihesechs, 24 Dic 2010.

  1. Sechs

    Sechs CEO DOS Moderador Miembro del Club

    Registrado:
    24 Abr 2006
    Mensajes:
    79.377
    Me Gusta:
    129.180
    Ubicación:
    España
    Modelo:
    BMW E36 ECOjunk
    Desde hace un tiempo tenemos un estudio en el subforo E39 debido a que muchos E39 tienen avería en el módulo del ABS.

    http://www.bmwfaq.com/f16/censo-vehiculos-con-fallos-en-el-modulo-del-abs-386132/

    La conclusión es que fallan los módulos de unidades posteriores a 9-1998, coincidiendo con la salida al mercado del E46 que se estrenó con frenos CBC (Cornering Brake Control).

    Ahora estamos viendo un par de casos de fallos en módulos de E38s y también son posteriores a esa fecha con lo cual se refuerza mi teoría de que a partir de la salida del E46 algo cambió en los módulos del ABS del resto de series, probablemente por el CBC.

    ¿Hay casos en el foro de E46 con módulos del ABS averiados?
     
  2. Barbinski

    Barbinski Hybrid tester Miembro del Club

    Registrado:
    18 Mar 2004
    Mensajes:
    28.985
    Me Gusta:
    20.859
    Ubicación:
    St Qgat de Entrerradares.
    Modelo:
    Q5-Q5-S2R1000
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Pues, primera noticia sobre el tema. En el mío, no he detectado ningún problema en el ABS. Supongo que sale una lucecita en el cuadro indicando dicho fallo.
     
  3. Sechs

    Sechs CEO DOS Moderador Miembro del Club

    Registrado:
    24 Abr 2006
    Mensajes:
    79.377
    Me Gusta:
    129.180
    Ubicación:
    España
    Modelo:
    BMW E36 ECOjunk
    Efectivamente. Cuando fallan se encienden los pilotos del ABS y ASC.
     
  4. Alfa156

    Alfa156 Top always down! Coordinador Miembro del Club

    Registrado:
    20 Oct 2004
    Mensajes:
    28.052
    Me Gusta:
    16.677
    Ubicación:
    Catacumbas del foro
    Modelo:
    987S/981S/F30
    No llames al mal tiempo :D, es de las pocas cosas que no fallan en los E46, no joamos :D
     
  5. Bl@nquito

    Bl@nquito Clan Leader

    Registrado:
    11 Jul 2007
    Mensajes:
    18.112
    Me Gusta:
    9.012
    Ubicación:
    Madrid
    Modelo:
    E93 - K1200RS
    Tiempo al tiempo
     
  6. Chin

    Chin Forista Legendario

    Registrado:
    28 Nov 2006
    Mensajes:
    7.882
    Me Gusta:
    630
    Ubicación:
    Barcelona
    Modelo:
    e46 - 911
    Hay alguna que otra pregunta planteada sobre este tema en el subforo de e46. A algunos foreros se les ha encendido los testigos de ABS, freno de mano y ASC. Esto puede indicar fallo en el sensor de giro o problemas en el modulo ABS. Normalmente suele ser que el sensor de giro está sucio. Aunque como dicen... no llamemos al mal tiempo :D

    .-
     
  7. kikesti

    kikesti Forista

    Registrado:
    11 Mar 2008
    Mensajes:
    2.557
    Me Gusta:
    34
    Ubicación:
    Norte y alrededores
    Si señor, mi modelo es el e46 pre ,con sensores dsc y hace cuestion de un mes cambie la dichosa centralita dsc,la que se encuentra debajo del suelo del asiento del piloto.
     
  8. Copag

    Copag En Practicas

    Registrado:
    23 Dic 2010
    Mensajes:
    103
    Me Gusta:
    0
    Ubicación:
    Aquí
    De momento ningún problema y como dice Alfa156, crucemos los dedos jeje
     
  9. Sechs

    Sechs CEO DOS Moderador Miembro del Club

    Registrado:
    24 Abr 2006
    Mensajes:
    79.377
    Me Gusta:
    129.180
    Ubicación:
    España
    Modelo:
    BMW E36 ECOjunk
    Pero ¿es la misma? La del E39 viene adosada al módulo hidráulico del ABS, en el vano motor. Y por cierto, en E39 el precio del recambio original ronda los 1000 €
     
  10. *NANO*

    *NANO* Clan Leader Miembro del Club

    Registrado:
    27 Ene 2007
    Mensajes:
    80.668
    Me Gusta:
    141.090
    Ubicación:
    MADRID
    Modelo:
    LFA,MC12,F1
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Yo voy sin controles porque tengo encendidas las luces de los controles, es decir, las dos que se encienden tras desconectar el control de tracción y el de estabilidad, pero no tengo ni idea de que es el fallo.

    De hecho tengo que pasar la ITV y no he ido porque seguro que me tiran por eso.
     
  11. kikesti

    kikesti Forista

    Registrado:
    11 Mar 2008
    Mensajes:
    2.557
    Me Gusta:
    34
    Ubicación:
    Norte y alrededores
    Umm entonces no sera la misma en el e46 viene debajo del suelo del asiento.Es una cajita negra como un pañuelo de kleenex de grande y sale sobre los 450 euros en el conce.
     
  12. Sechs

    Sechs CEO DOS Moderador Miembro del Club

    Registrado:
    24 Abr 2006
    Mensajes:
    79.377
    Me Gusta:
    129.180
    Ubicación:
    España
    Modelo:
    BMW E36 ECOjunk
    Entonces puede no ser lo mismo o pueden haberle buscado otra ubicación en los E46.
     
  13. juan ci

    juan ci Forista

    Registrado:
    25 Nov 2007
    Mensajes:
    3.395
    Me Gusta:
    1
    Ubicación:
    sevilla
    correcto 409e mas iva,llamado sensor de rotacion
     
  14. marbun

    marbun Forista

    Registrado:
    10 Nov 2009
    Mensajes:
    1.298
    Me Gusta:
    0
    Ubicación:
    Valencia
    Yo se de personas que antenido, que buscar en desguaces dsc, por que lo paso por la maquina de diacnosticos y le salia fallo, dsc
     
  15. juan ci

    juan ci Forista

    Registrado:
    25 Nov 2007
    Mensajes:
    3.395
    Me Gusta:
    1
    Ubicación:
    sevilla
    yo precisamente estoy en ello,jajaja
     
  16. Sechs

    Sechs CEO DOS Moderador Miembro del Club

    Registrado:
    24 Abr 2006
    Mensajes:
    79.377
    Me Gusta:
    129.180
    Ubicación:
    España
    Modelo:
    BMW E36 ECOjunk
    Entonces eso no es el módulo del ABS en sí sino uno de los sensores que lleva acoplado, como los captadores de las ruedas.
     
  17. juan ci

    juan ci Forista

    Registrado:
    25 Nov 2007
    Mensajes:
    3.395
    Me Gusta:
    1
    Ubicación:
    sevilla
    correcto,una cosa es el modulo abs y otra es el sensor de rotacion dsc
     
  18. tyne

    tyne

    Registrado:
    30 Mar 2013
    Mensajes:
    9
    Me Gusta:
    5
    Hola, otro que se apunta al censo, en este caso se trata de un 320 cI del 2000.
    Mis síntomas son un poco distintos, los dos chivatos de abs y el triángulo se encienden siempre, en frío y en caliente, el resto del cuadro funciona perfectamente, control de velocidad, gasolina, ..etc vamos todo correcto.


    Me mosquea que justo se han encendido por otra avería que he tenido, en la cual he tenido que cambiar el grupo trasero, puede que algún sensor de los traseros se quedara mal??


    un saludo. Espero sus respuestas.

    Muchísimas gracias
     

Compartir esta página