Avería Fallo cierre centralizado

Tema en 'BMW Serie Z (1987 - Presente)' iniciado por Juankargm, 28 Mar 2021.

  1. Juankargm

    Juankargm En Practicas

    Registrado:
    24 Sep 2019
    Mensajes:
    45
    Me Gusta:
    43
    Modelo:
    Bmw Z4 3.0 i
    Buenas tardes maestros, de nuevo necesito vuestra ayuda y sabiduría.
    Estos días de vacaciones estoy poniéndome a hacerle cosillas al Z.
    Una de esas "cosas" era arreglar el cierre centralizado del copiloto que no abre con la llave.
    Comento el fallo:
    Las puertas se cierran con el mando, la del conductor se abre con el mando, la del copiloto no, el maletero sí.
    La luz de cortesía se enciende al abrir con el mando.
    Había leído sobre el tema, servo, modulo zk y fusibles...
    En principio pensaba que era la cerradura y un chico que me compró mis paneles de las puertas cuando cambié las mías le echó un vistazo y me dijo que pensaba que era cerradura, hoy me he puesto manos a la obra y he cambiado la cerradura pero el problema persiste (al menos cada día sé un poco más y me voy atreviendo a hacer más chapuzas).
    Mi consulta es, confirmo que son los relés del módulo? Sabéis la referencia exacta para comprarlos y que o bien mi padre o en una tienda de electrónica me cambien los relés?
    Es un Z4 E85 del 2004, otra cosa que me lía es que he visto algo sobre que varía el módulo si llevas asientos eléctricos (mi coche en un principio no llevaba eléctricos, se los cambié y funcionó todo sin cambiar nada de ese módulo).

    Al final me he liado un poco

    A ver si con vuestra ayudo lo soluciono, gracias de antemano.
     
    A Javizquierdo y Vicente Mera les gusta esto.
  2. jormi

    jormi Forista Senior

    Registrado:
    10 Ago 2014
    Mensajes:
    6.793
    Me Gusta:
    5.431
    Ubicación:
    A Coruña, Terra de Rallies
    Modelo:
    E87 y E85 3.0i

    Los relés los pillas de eBay y son los mismos que los de E46.

    Son estos por 12e
    https://www.ebay.es/itm/2-UD-RELE-Z...414724?hash=item235127bf44:g:fewAAOSwjVVVilq1

    Y 1€ en aliexpress cada uno
    € 1,00 4%de DESCUENTO | 1 unids/lote V23084-C2001-A303 V23084C2001A303 V23084-C2001 C2001-A303 V23084 C2001 A303 DIP-10 12V relé en Stock
    https://a.aliexpress.com/_uABx01



    https://www.bmwfans.org/club/threads/e46-reparacion-cierre-centralizado-modulo-zke.809/
     
    A rafa Z4, SloanRH4 y Juankargm les gusta esto.
  3. Juankargm

    Juankargm En Practicas

    Registrado:
    24 Sep 2019
    Mensajes:
    45
    Me Gusta:
    43
    Modelo:
    Bmw Z4 3.0 i
    Muchas gracias Jormi, por cierto me he leído el primer mensaje del brico y según dice "si falla solo una puerta este no es tu brico" , en mi caso solo falla la del copiloto al abrir con mando, aún así es esa la reparación que tengo que hacer?
     
    A jormi le gusta esto.
  4. cocoliso

    cocoliso En Practicas

    Registrado:
    17 Ene 2014
    Mensajes:
    202
    Me Gusta:
    257
    Ubicación:
    Pozuelo de Alarcon
    Modelo:
    Z4 3.5is Z3 1.9
    A mi me pasó exactamente eso en el z3. Pensaba que se había estropeado el motorcillo u otra cosa, pero después de una desconexión de la batería Se reconfiguró solo y se arregló. Puedes probar...
     
    A Juankargm le gusta esto.
  5. jormi

    jormi Forista Senior

    Registrado:
    10 Ago 2014
    Mensajes:
    6.793
    Me Gusta:
    5.431
    Ubicación:
    A Coruña, Terra de Rallies
    Modelo:
    E87 y E85 3.0i
    por el precio que tienen, tacmpoco me lo he pensado mucho xD. Me pillao los de 1€, a mi me fallaba a veces y eran los reles. pero l e daba un par de ostias por debajo de la guantera mientras abria y cerraba con el mando y acababan funcionando. Y tiene sentido porque la centralita gm5 esta debajo de la guantera jajaj
     
    A Juankargm le gusta esto.
  6. Juankargm

    Juankargm En Practicas

    Registrado:
    24 Sep 2019
    Mensajes:
    45
    Me Gusta:
    43
    Modelo:
    Bmw Z4 3.0 i
    Muchas gracias compis! A ver si con los relés se soluciona
     
    A jormi le gusta esto.
  7. Vicente Mera

    Vicente Mera Forista

    Registrado:
    21 Nov 2019
    Mensajes:
    1.110
    Me Gusta:
    2.248
    Modelo:
    Bmw z4
    Avisa si se te arregla cambiando los relés, pues yo estoy en las mismas, la puerta del copi, baja el pestillo con el mando y con el interruptor pero subir, como que no.
     
  8. Vicente Mera

    Vicente Mera Forista

    Registrado:
    21 Nov 2019
    Mensajes:
    1.110
    Me Gusta:
    2.248
    Modelo:
    Bmw z4
    Has podido solucionar el problema??
     
  9. Juankargm

    Juankargm En Practicas

    Registrado:
    24 Sep 2019
    Mensajes:
    45
    Me Gusta:
    43
    Modelo:
    Bmw Z4 3.0 i
    No me han llegado, que con los festivos no han hecho repartos, cuando me ponga con ello te digo
     
    A Vicente Mera le gusta esto.
  10. Juankargm

    Juankargm En Practicas

    Registrado:
    24 Sep 2019
    Mensajes:
    45
    Me Gusta:
    43
    Modelo:
    Bmw Z4 3.0 i
    Buenas a todos, al final me demoré en hacerlo pero realicé el cambio de relés la semana pasada y el fallo se ha solucionado (sobre todo por si te animas a hacerlo Vicente).
    Eso sí, se lo llevé a un conocido que tiene una tienda de componentes electrónicos y me dijo que la placa llevaba varias pistas y que hay que tener bastante cuidado a la hora de hacerlo.
     
    A Vicente Mera le gusta esto.
  11. Vicente Mera

    Vicente Mera Forista

    Registrado:
    21 Nov 2019
    Mensajes:
    1.110
    Me Gusta:
    2.248
    Modelo:
    Bmw z4
    Pues junto con @Bomarang me animé a desmontar el módulo para cambiar el relé pero no pudimos, le faltaba a @Bomarang el chupon pequeño para desoldar. Los relés se veían muy bien...
    Pero igualmente lo que nos quedó con la mosca detrás de la oreja, es que tanto al accionar el pestillo para subirlo o bajarlo se oye que actúa el mecanismo de la puerta, pero sólo baja. Por lo que también deducimos que sea algo mecánico el fallo. No se, no se...
     
    Última edición: 26 Ago 2021
    A Bomarang le gusta esto.
  12. Juankargm

    Juankargm En Practicas

    Registrado:
    24 Sep 2019
    Mensajes:
    45
    Me Gusta:
    43
    Modelo:
    Bmw Z4 3.0 i
    A mí, si te sirve de algo, me fallaba el del copiloto y también sonaba y fallaba al abrir y a veces cerraba.
    Cambié cerradura y no se solucionó y hace como un mes empezó a fallar también el del conductor y ya solo podía abrir con llave. Si te animas a volver a sacar la placa y te pilla cerca Alcobendas en el sitio este te lo hacen, te lo mando por mp si quieres.
    Cualquier cosa que te pueda ayudar me dices.
     
    Última edición: 26 Ago 2021
    A Vicente Mera le gusta esto.
  13. Vicente Mera

    Vicente Mera Forista

    Registrado:
    21 Nov 2019
    Mensajes:
    1.110
    Me Gusta:
    2.248
    Modelo:
    Bmw z4
    Me pilla un poco lejos jejeje. Estoy en Barcelona.... Dices que accionabas el mando, se oía el mecanismo de la puerta pero no subía el pestillo...???
    Yo el problema que tengo es que es coche único y lo uso para ir a trabajar, por lo que la reparación tiene que ser en el mismo momento. Desmontar módulo cambiar relés y volver a montar... De ahí que esté tardando tanto tiempo en repararlo., o hacerlo en fin de semana.
     
    Última edición: 26 Ago 2021
    A Juankargm le gusta esto.
  14. Juankargm

    Juankargm En Practicas

    Registrado:
    24 Sep 2019
    Mensajes:
    45
    Me Gusta:
    43
    Modelo:
    Bmw Z4 3.0 i
    Exacto, sonaba como si no tuviera fuerza para subir o una de las piezas de la cerradura estuviera rota (al principio pensábamos que era una de las partes de la cerradura y por eso la cambié) sin embargo sí que cerraba y poco a poco me fue dejando de funcionar todo.
     
    A Vicente Mera le gusta esto.

Compartir esta página