Avería Fallo sistema audio E46

Tema en 'BMW Serie 3 E-46 (1998 - 2007)' iniciado por Rodri, 7 Feb 2014.

  1. Rodri

    Rodri Forista

    Registrado:
    3 Feb 2010
    Mensajes:
    1.790
    Me Gusta:
    2.102
    Ubicación:
    Navarra
    Hola y un saludo, no suelo abrir muchos post para preguntar, a menos que lo necesite de verdad. Hacia tiempo que no posteaba, y si lo he hecho es porque necesitaria saber algo sobre el sistema de cableado de mi 330ci.

    Me ha pasado una cosa bastante rara, por asi decirlo. Llevaba un radiocd pioneer funcionando perfectamente, le conecte un parrot para tener manos libres, y todo bien. A los dias empezo a hacer cosas raras el sonido hasta acabar sin el mismo. Desconecte el parrot, y seguia sin haber sonido, pero la radio funcionando perfectamente, pantalla, busqueda de emisoras, volumen, todo funciona, pero no se oye nada. Probe otro radio cd y tampoco se oia nada. Estas 2 radios en mi otro coche funcionan perfectas y se escuchan por los 4 altavoces, y el parrot igual de bien. Algo ha fallado en el sistema de mi 330, y lo unico que se me ocurre, es que debe haber una especie de distribuidor o modulo o algo parecido para enviar el sonido a los altavoces delanteros y traseros, que ha fallado o se ha roto.

    Por que creo esto? Porque en el astra que tengo, de las salidas para los altavoces del radiocd van directas a los cables que van a los altavoces del coche, sin cosas entre medio, ya que con un parrot instalado, en una conversacion, se escucha a la persona con la que hablo por los 4 altavoces, y en cambio en el bmw, solo se oye por el altavoz delantero izquierdo, el del lado del conducto, con lo cual en el e46 debe haber algun sistema que hace ese tipo de cambios o distribucion, porque sino saldria el sonido por los 4 altavoces igual que en el astra.

    Aparte he revisado los cables de los altavoces, y desconectandolos y probando el sistema de cables de altavoces, me sale que sin estar conectadas las salidas a los 4 altavoces, voy conectando y algun viaje suena uno de los traseros, otros viajes un o los dos delanteros, y asi suma y sigue, pero los 4 a la vez imposible.

    Si alguien sabe donde puede estar ese modulo o como se llame, que distribuye el sonido a los altavoces, le agradeceria enormemente me ilustrara, para anularlo, y hacer un puente para llevar el sonido directo del radio cd a los altavoces, y asi evitar el problema, y de paso, que salga el sonido de la persona con la que hablo a traves del parrot, por los 4 altavoces.

    No llevo sistema de navegacion ni nada parecido. Mi coche solo venia con el tipico radiocasette de BMW y cargador de cds en el maletero, el cual esta desconectado, desde que instale la radio pioneer, hace 2 años.

    Un saludo a todo el foro, y perdon por el tocho.
     
  2. ChemaE46

    ChemaE46 Forista Senior

    Registrado:
    8 Mar 2007
    Mensajes:
    5.698
    Me Gusta:
    511
    Ubicación:
    La Coruña
    Modelo:
    E46 320d 136
    Tienes sistema HiFi o Harman Kardom?
     
  3. Rodri

    Rodri Forista

    Registrado:
    3 Feb 2010
    Mensajes:
    1.790
    Me Gusta:
    2.102
    Ubicación:
    Navarra
    Hola Chema, nada, ni sistema Hifi ni Harman Kardom. Sistema normal de audio basico.

    Mi coche venia con radiocassette y cargador de 6 cds en el maletero. Le puse una radio pioneer de 1 Din, y desconecte el cargador de cds, y 2 años despues de ir sin ningun problema, algo le ha pasado. Depende como conecte (probando mil formas) los cables de audio, se oye solo musica por el altavoz delantero izquierdo y el trasero derecho, y en los otros dos nada, vamos, un circo, y cuando conecto todos los cables de los altavoces, adios sonido.

    Ni amplificadores, ni altavoces cambiados ni nada. El sistema de audio y cableado es original, salvo la radio
     
  4. ChemaE46

    ChemaE46 Forista Senior

    Registrado:
    8 Mar 2007
    Mensajes:
    5.698
    Me Gusta:
    511
    Ubicación:
    La Coruña
    Modelo:
    E46 320d 136
    Pues por raro que parezca solo se me ocurre que hayan petado todos los altavoces. Si tienes posibilidad prueba a colocar uno de otro coche porque según el realoem no hay amplificador ni nada (salvo que llevaras los sistemas de sonido que te puse, claro)
     
  5. Rodri

    Rodri Forista

    Registrado:
    3 Feb 2010
    Mensajes:
    1.790
    Me Gusta:
    2.102
    Ubicación:
    Navarra
    Podria ser, pero claro, entonces no se escucharia nada por ningun altavoz, pero el caso es que si conecto los 4 cables de altavoces del coche al radio cd, no se escucha nada, se queda mudo, pero si desconecto uno en particular, se escucha sonido por dos o incluso tres altavoces algun viaje, y sonido normal, no sonido a roto. Da la sensacion de que algo se ha cascado en algun sitio, y que por eso corta el sonido, de ahi que ande con la mosca de que hay algo que divide el sonido y que podria estar cascado. Pero que ni se que es ni donde esta, eso es lo malo. Me baso en esto, en que si no hubiera nada entre los cables que salen del radio cd y los que van a los altavoces, cuando el parrot funcionaba, hubiera escuchado a la persona con la que hablo por todos altavoces, y en cambio, solo se oia a quien me hablaba, por el altavoz de la puerta del lado conductor, con lo cual, algo deberia de haber entre los altavoces del coche y la conexion al radio cd, que anula los otros tres altavoces cuando se recibe una llamada, y solo se escucha por el delantero del conductor.

    A menos que el tuvo el coche antes le pusiera algo parecido al harman, pero, eso como lo puedo saber? En el maletero solo hay un simple cargador de cds de bmw, no es navegador, y este coche no tenia doble din, y tampoco amplificadores en el maletero.

    Me falta comentar que tuve un parrot 3100 durante un año conectado y no dio ningun problema funcionando con la misma radio pioneer, pero, si que ya entonces, hacia lo de silenciar tres altavoces y solo sacar sonido por el del conductor. El parrot que puse ahora es el mki9100. Podria ser fallo del parrot, pero es que lo he probado en el astra y ahi tambien funciona, con lo cual, el problema esta en el 330, en algun punto que no consigo adivinar o encontrar.

    Un saludo
     
  6. Rodri

    Rodri Forista

    Registrado:
    3 Feb 2010
    Mensajes:
    1.790
    Me Gusta:
    2.102
    Ubicación:
    Navarra
    Tema solucionado. Altavoz delantero lado copiloto averiado o lo que sea le ha pasado. A base de pruebas, ya lo he conseguido sacar, o por lo menos es lo que parece, ya que probando cada altavoz de forma individual, el unico que no suena es dicho altavoz. A pillar uno por ahi, y en teoria tema resuelto.

    Aun asi me queda una duda, alguien sabe por que en este modelo, cuando recibes una llamada a traves del parrot, solo se escucha por el altavoz delantero lado conductor? Hay alguna forma de que se escuche por los 4 altavoces como en otros coches?

    Un saludo
     
  7. micromax

    micromax Forista

    Registrado:
    4 Mar 2008
    Mensajes:
    2.699
    Me Gusta:
    225
    Ubicación:
    Leon
    Modelo:
    320d E46
    Ese Parrot sólo envía audio a dos altavoces... usualmente se pone a los delanteros, de modo que está bien, sólo te suena el izquierdo porque el derecho está roto, cuando lo cambies sonarán los dos.
     
  8. Rodri

    Rodri Forista

    Registrado:
    3 Feb 2010
    Mensajes:
    1.790
    Me Gusta:
    2.102
    Ubicación:
    Navarra
    Pues que raro entonces. Porque antes de que se me rompiese el altavoz, música si que sonaba por dicho altavoz, pero el parrot solo se escuchaba por el izquierdo, no por los dos altavoces delanteros. Y antes de este llevaba un ck3100 durante un año y lo mismo, música por todos altavoces, pero cuando me llamaban o llamaba yo, se silenciaban todos altavoces, y solo escuchaba por el altavoz del conductor. Eso es lo que me extraño en este coche, porque en el astra, eso no lo hace, sino que saca el sonido por los dos delanteros. Por eso siempre me extrañaba esa opción del 330 en comparación con otros coches.
     

Compartir esta página