1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información
    Descartar aviso

inicializar las luces de oil service

Tema en 'Foro General BMW' iniciado por pfernan, 6 Ago 2005.

  1. pfernan

    pfernan En Practicas

    Registrado:
    14 Abr 2005
    Mensajes:
    608
    Me Gusta:
    5
    Ubicación:
    Oviedo
    Por primera vez, cambié yo mismo el aceite a mi 735 E32. Había copiado dos procedimientos para que se volviesen a encender las luces verdes.
    El primero consiste en establecer comunicación entre el pin nº 7 y masa, poner la llave de encendido en posición on y esperar unos segundos (4 segundos para el oil service).
    El segundo consiste en establecer un cortocircuito entre el pin nº 7 y el 19 y esperar como en el caso anterior.
    Probé con ambos métodos y no obtuve resultado. Volví a intentarlo esperando más segundos y tampoco funcionó.
    ¿Encontráis alguna explicación a esto?
     
  2. pfernan

    pfernan En Practicas

    Registrado:
    14 Abr 2005
    Mensajes:
    608
    Me Gusta:
    5
    Ubicación:
    Oviedo
    Ya encotré la solución. Yo volvía la llave a posición off antes de quitar el puente y por ello no funcionaba. Cuando quité el puete teniendo la llave en posición On funcionó correctamente.
     
  3. fer316

    fer316 Asesor técnico del foro Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    95.025
    Me Gusta:
    2.307
    Ubicación:
    Pamplona (NAVARRA) por poco tiempo...
    Modelo:
    e46
    Pues me alegro,otra cosa aprendida,;-).