1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información
    Descartar aviso

Duda ISTA/D conecta pero no salen menus.

Tema en 'BMW Coding' iniciado por PaToWrC, 31 Jul 2018.

  1. PaToWrC

    PaToWrC En Practicas

    Registrado:
    1 Dic 2016
    Mensajes:
    64
    Me Gusta:
    40
    Modelo:
    320D PACK M 177
    Acabo de instalar ISTA/D, el caso es que conecta con el coche, lee los datos del vehículo, parece que conecta con los diferentes módulos, pero en realidad no, ya que no me da avería ninguna y en realidad tengo 2 permanentes.
    Aparte, cuando pincho en manejo del vehículo-funciones de servicio-estructura del producto no me sale ningún desplegable, ni en esa pestaña ni en ninguna. Solo conecta con el vehiculo y lee los datos , pero no desplega nada más. Lo he instalado varias veces, siguiendo al pie de la letra los tutoriales , pero nada.
    Acepto sugerencias.
     
    A jorba31 le gusta esto.
  2. jorba31

    jorba31 Forista Senior

    Registrado:
    26 Mar 2017
    Mensajes:
    4.513
    Me Gusta:
    1.661
    Ubicación:
    Barcelona
    Modelo:
    F 20- 118i
    De que coche hablamos?
    Con que interface conectas?
    Que versión usas?
     
    Última edición: 31 Jul 2018
    A PaToWrC le gusta esto.
  3. PaToWrC

    PaToWrC En Practicas

    Registrado:
    1 Dic 2016
    Mensajes:
    64
    Me Gusta:
    40
    Modelo:
    320D PACK M 177
    E91 del 2008.
    Cable k+Dcan
    Funcionando 100x100 con tools 32 e Inpa.
    El Ista conecta con el coche, pero en las demás pestañas de Ista no figura nada en los desplegables.
     
  4. jorba31

    jorba31 Forista Senior

    Registrado:
    26 Mar 2017
    Mensajes:
    4.513
    Me Gusta:
    1.661
    Ubicación:
    Barcelona
    Modelo:
    F 20- 118i
  5. PaToWrC

    PaToWrC En Practicas

    Registrado:
    1 Dic 2016
    Mensajes:
    64
    Me Gusta:
    40
    Modelo:
    320D PACK M 177
    Si, está instalado al pie de la letra tal y como figura, pero nada de nada. Me reconoce el VIN, y poco más.
     
  6. jorba31

    jorba31 Forista Senior

    Registrado:
    26 Mar 2017
    Mensajes:
    4.513
    Me Gusta:
    1.661
    Ubicación:
    Barcelona
    Modelo:
    F 20- 118i
    Sistema operativo?
    Que versión de ISTA-D?

     
    Última edición: 14 Ago 2018