1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información
    Descartar aviso

Avería Luz cinturon + airbag (golpe en el maletero...)

Tema en 'Serie 1 E-87 (2004 - 2011)' iniciado por Omarsensei, 24 Mar 2020.

  1. Omarsensei

    Omarsensei En Practicas

    Registrado:
    6 Feb 2010
    Mensajes:
    28
    Me Gusta:
    11
    Ubicación:
    Tenerife
    Muy buenas, antes de nada hacia tiempo que no pasaba por aquí y da gusto ver que los e87 seguimos vivos :D. paso a explicar lo sucedido... estuve buscando al respecto pero casi todo lo que encontraba me iba a los foros de la esterilla xD o de cinturones delanteros pero no a mi problema... decir tb antes de nada que en el delantero tengo el emulador de la esterilla (gracias a este foro :D) y tal desde hace muchos años y sin ningún problema de momento

    En estos días de cuarentena... se me acaba la bombona... la cambio en la gasolinera... y a la vuelta con estas carreteras tan vacías... esto que te animas un poco... pues se movió la bombona (es de las pequeñas, aquí se llaman nubes) golpeando el lateral del maletero... y acto seguido... casi en ese instante se me encendieron las luces de cinturón y de airbag........ apague el coche y volví a encender y todo seguía igual, encendidas ambas...
    en el maletero la bombona dejo una marca por la zona donde encastra el cinturón de atrás pero no se no parece tan grande como para que jodiera algo...

    He probado enganchando los tres cinturones de atrás mas los de adelante y nada... siguen encendidas ambas...

    Alguien sabe si en la parte del maletero donde enganchan los cinturones traseros hay algo que el golpe de la bombona pudiese joder y encenderme las luces ? :(

    de momento no desmonte nada por si fuese pura casualidad y no tenga que ver una cosa con la otra...

    Muchas gracias de antemano como siempre!!
     
  2. Jaime88

    Jaime88 Forista Legendario

    Registrado:
    14 Abr 2010
    Mensajes:
    8.543
    Me Gusta:
    5.443
    Ubicación:
    Territorio Vikingo en Galicia
    Modelo:
    S1 E87 120D Aut
    Aquí lo mas correcto e indicado es hacer una diagnosis y ver que fallos da. En temas de airbag pueden ser muchas cosas. Incluso el pirotecnico que va en la batería...
     
  3. victordaniels

    victordaniels En Practicas

    Registrado:
    12 Jun 2011
    Mensajes:
    201
    Me Gusta:
    63
    Ubicación:
    asturias
    Modelo:
    118d coupe M
    No en el bmw. Pero en un 206 que tengo se me soltó uno de los cables que van al pretensor e idem resultado. Imagino van conectados donde enrollan los cinturones... Tal vez del golpe se halla soltado uno.

    Saludos
     
  4. Omarsensei

    Omarsensei En Practicas

    Registrado:
    6 Feb 2010
    Mensajes:
    28
    Me Gusta:
    11
    Ubicación:
    Tenerife
    Gracias por las propuestas! De momento abrí esa parte del maletero y la verdad que no se ve nada desconectado o golpeado. y en los cinturones en si la verdad no se ve que vaya ninguna conexión. en el lado izquierdo si que estaba esa pegatina con unos voltajes... así que no estuve tocando mucho ahí xD.

    También me fije y parece que golpeo hasta el cristal del portón trasero la dichosa bombona...

    Como comenta jaime88 intentaré pasarle una diagnosis a ver que dice. (estoy a ver si consigo el programa y viendo como va... nunca lo he hecho en bmw)

    [​IMG]
    [​IMG]

    Muchas gracias de nuevo!!
     
  5. Omarsensei

    Omarsensei En Practicas

    Registrado:
    6 Feb 2010
    Mensajes:
    28
    Me Gusta:
    11
    Ubicación:
    Tenerife
    Muy buenas y perdonar el doble post! Hoy me lié con las primeras pruebas del ista... y para ser el dia 1 me doy por satisfecho en parte...

    Decir que he utilizado un cable que tenia por casa que uso en un fiat... (probe dos, el primero nada) y me soprendio que conectara el cable en cuestion es este:

    [​IMG]

    Y bueno conecte pase el chequeo y arrojo estos datos:

    [​IMG]
    [​IMG]
    [​IMG]

    Después procedí a borrar la memoria de averías y volví a pasar el chequeo quedando "solo" 11 de ellas y alguno de los modulos se volvio verde! (algo arregle (?)):
    [​IMG]

    El caso es que los 4 primeros que sería el posible del airbag... entiendo que debido a este cable chino y malo no puede comunicarse.... la descripción del fallo dice esto:
    [​IMG]
    [​IMG]
    [​IMG]

    Varias dudas:

    1. Seguramente sea fallo del cable no? y no de fusibles del coche o eso?
    2 y ultima... con el tema de los otros fallos de bujias y sonda lambda... cuando me llege el cable nuevo me recomiendan echarle un ojo?... esas dos bujías dando fallos me acojono... pero para ese tema buscaría bricos ya por aqui ...

    de nuevo muchas gracias! y madre mia como esta el coche por dentro :eek: tantisimo fallo xD la primera en verde habia 4 modulos... luego de eliminar los fallos creo que quedaron 7... :(
     
    Última edición: 4 Abr 2020
  6. Omarsensei

    Omarsensei En Practicas

    Registrado:
    6 Feb 2010
    Mensajes:
    28
    Me Gusta:
    11
    Ubicación:
    Tenerife
    Buenas de nuevo!

    Por fin pude hacer una diagnosis con un cable bueno! Así se ven los módulos, el PDC lo tengo mal, esta la pieza en camino... el DSC creo que es del control de tracción y nose que pasara pero me funciona bien, se activa cuando esta por patinar y eso. Quiza sea el cable, tiene un interruptor con varias posiciones, que deje como venia...
    [​IMG]

    El MRS creo que es el que tiene que ver con el airbag... cuando me meto en ese modulo no aparece nada raro... lo único que tengo la esterilla anulada con el aparato ese debajo del asiento y creo que sale en amarillo por eso, estos son los datos que me dice por si valga de algo que creo que no.....

    [​IMG] [​IMG]
    [​IMG]
    [​IMG]

    Como me comento Jaime88 dijo que podia ser algo del positivo de la bateria y este error si que me tira en la diagnosis y pone MRS tb....

    [​IMG]

    Aun no me se mover mucho por ISTA pero ese error intento buscar que hacer o eso y no llego a ningún lado! con otros códigos si me dice posibles causas etc... pero con este nose hacerlo...

    Podria ser esa la causa de la luz aribag + cinturon?
     
    Última edición: 20 May 2020
  7. Jaime88

    Jaime88 Forista Legendario

    Registrado:
    14 Abr 2010
    Mensajes:
    8.543
    Me Gusta:
    5.443
    Ubicación:
    Territorio Vikingo en Galicia
    Modelo:
    S1 E87 120D Aut
    El MRS es por que te falla el pirotecnico que va en el borne positivo de batería...
     
  8. Omarsensei

    Omarsensei En Practicas

    Registrado:
    6 Feb 2010
    Mensajes:
    28
    Me Gusta:
    11
    Ubicación:
    Tenerife
    vaya vaya ... estuve mirando por el foro y no encontré mucha info de ese, probare a desconectarla y volver a conectar a ver si hay suerte, y sino eso que toca casa bmw? o lo puede sustituir cualquier persona, si es que venden el repuesto, la verdad que "pirotécnico" suena tan mal :c

    y muchas gracias de nuevo!
     
  9. Jaime88

    Jaime88 Forista Legendario

    Registrado:
    14 Abr 2010
    Mensajes:
    8.543
    Me Gusta:
    5.443
    Ubicación:
    Territorio Vikingo en Galicia
    Modelo:
    S1 E87 120D Aut
    Tengo entendido que si no salto el pirotecnico, se puede solucionar modificando un poco el puente. Lo que no se muy bien es como va...

    También puedes cambiar el cable. En BMW saldrá un pelin caro. De segunda es jugarsela y esperar que este bien.

    Busca en Google por "93b2 bmw" y encontraras vídeos y post donde se habla de ello.
     
  10. jormi

    jormi Forista Senior

    Registrado:
    10 Ago 2014
    Mensajes:
    5.027
    Me Gusta:
    3.088
    Ubicación:
    A Coruña, Terra de Rallies
    Modelo:
    E87 y E85 3.0i

    tienes dos opciones:

    Cambiar el cable de la bateria, que cuesta unos 200€



    o poner uuna resistencia de unos 2ohmios:

    https://www.1addicts.com/forums/showthread.php?t=343256




    yo no lo dudaria: resistencia y a correr



    EL mrs sirve para evirtar un incendio en accidente, pero realmente bmw acabo reconociendo que no existe un riesgo inminente, por lo que dicho sistema es mas un incordio....


    Estoy al 90 de que ese es tu problema. saludossssssssssss
     
    A chilote42 y Jaime88 les gusta esto.
  11. pUllastre

    pUllastre Forista Legendario

    Registrado:
    18 Oct 2007
    Mensajes:
    11.431
    Me Gusta:
    490
    Busca un bst en ebay antes de hacer esas guarradas. Que los tienes por 30€
     
  12. Omarsensei

    Omarsensei En Practicas

    Registrado:
    6 Feb 2010
    Mensajes:
    28
    Me Gusta:
    11
    Ubicación:
    Tenerife
    Pues muchísimas gracias a los tres!!

    luego a la tarde en cuanto tenga un rato me pongo a buscar mas info y a ver por que me decanto.

    Gracias son unos maquinas!
     

Compartir esta página