Avería Multifallo display; ABS, Velocidad, etc

Tema en 'BMW Serie 5 E-60 (2003 - 2010)' iniciado por virja, 5 Feb 2014.

  1. virja

    virja En Practicas

    Registrado:
    19 Sep 2008
    Mensajes:
    20
    Me Gusta:
    0
    Ubicación:
    españa
    Tengo un error en display del BMW 530 i E60 en el que me sale un fallo en ABS, controld e velocidad y neumaticos, ademas se quedo encendido en el salpicadero la luz de los cinturones, un volante, etc y tengo la direccion asistido mas dura, vamos un multifallo.

    Alguien sabria que puede pasar? seá una unidad de alguna centralita? reparación cara?
     
  2. JAD.

    JAD. Forista

    Registrado:
    26 Nov 2011
    Mensajes:
    2.854
    Me Gusta:
    1.733
    Ubicación:
    Madrid
    Modelo:
    535d e60
    Tiene toda la pinta de problemas de batería. Comprueba su carga y que estén bien apretados los cables en los bornes.
     
  3. l0ng

    l0ng Forista

    Registrado:
    22 Jun 2011
    Mensajes:
    1.300
    Me Gusta:
    81
    Ubicación:
    Fuenlabrada
    Modelo:
    530d E60
    Yo me inclino a pensar en el alternador. Revísalo también.
     
  4. edupi

    edupi Forista Legendario

    Registrado:
    5 Ene 2007
    Mensajes:
    11.073
    Me Gusta:
    3.991
    Ubicación:
    LORANCA FUENLABRADA
    Modelo:
    530d F10 AUT M
    as desconectado la bateria antes de estos avisos? o as echo algo al coche?
     
  5. pravdomir

    pravdomir En Practicas

    Registrado:
    28 May 2011
    Mensajes:
    95
    Me Gusta:
    3
    Ubicación:
    pamplona
    Modelo:
    bmw e60 525i
    puede ser tambien el mpm modulo que esta debajo de la rueda de repuesto.
     
  6. ATI

    ATI En Practicas

    Registrado:
    13 Mar 2013
    Mensajes:
    134
    Me Gusta:
    24
    Ubicación:
    Pernanbuko
    Pueden ser muxas cosas pero sino hace una diagnosis puede cambiar medio coche y quedarse igual.
    saludos
     
    A musatodo le gusta esto.
  7. Dan Titan

    Dan Titan Forista Senior

    Registrado:
    15 Jul 2009
    Mensajes:
    3.978
    Me Gusta:
    846
    Ubicación:
    Madrid
    Modelo:
    F10
    Verifica estado de batería y carga del alternador. Si eso está bien, te tocará diagnosticar.
     
  8. david530

    david530 En Practicas

    Registrado:
    1 Nov 2013
    Mensajes:
    60
    Me Gusta:
    2
    Ubicación:
    parla
    Modelo:
    bmw 530d 2004
    Prueba primero con la diagnosis a ver si te dice algun problema relacionado con la bateria....incluso puede ser el regulador del alternador. ....a mi me ocurre sobre todo en frio por las mañanas alguna que otra vez.
     
  9. renoX

    renoX En Practicas

    Registrado:
    6 Jun 2006
    Mensajes:
    196
    Me Gusta:
    14
    Ubicación:
    GUADALAJARA
    Modelo:
    440i 120i
    Me pasa exactamente lo mismo desde hace meses, al ir a más lo lleve a un taller especualizado, me cambiarón calentadores y unidad de control de los mismos y por supuesto sigo con la misma avería. :( . También me dijeron que habia lecturas de picos de tensión del alternador por lo que podia ser este el responsable de que al producirse estos se desconectarán los diferentes modulos para su protección, la solución cambiar el alternador, estoy pendiente de ello
     
  10. renoX

    renoX En Practicas

    Registrado:
    6 Jun 2006
    Mensajes:
    196
    Me Gusta:
    14
    Ubicación:
    GUADALAJARA
    Modelo:
    440i 120i
    Cambiado alternador, problemas solucionados :)
     
  11. polemico

    polemico

    Registrado:
    12 Mar 2014
    Mensajes:
    4
    Me Gusta:
    1
    Modelo:
    530d
    Bateria,,, yo acabo de arreglar el mio con lo mismo,,, te aconsejo un conce,, a mi por listo me a costado 2 bat en 2 meses, y a dios gracias, por que me estuve jugando la centralita
     
  12. soni13

    soni13

    Registrado:
    22 Abr 2014
    Mensajes:
    3
    Me Gusta:
    0
    Ubicación:
    Ávila, Castilla y León, Spain
    Modelo:
    530 d
    hola polemico ,
    yo cambie la bateria porque se me paro y no hacia nada , no arrancaba y al cambiarla , empezo a encenderse todos las luces de los sensores del cinturon , elevalunas , etc, se corta la musica , se apaga la pantalla , incluso se para el velocimetro , han mirado la bateria y el alternador y dicen q esta bien ,
    le he llevado a la bmv lo han enganchado a la maquina y no de error ,
    tu que bateria has puesto o como dices que te lo han solucionado? en la casa no saben de que puede ser
     
  13. david530

    david530 En Practicas

    Registrado:
    1 Nov 2013
    Mensajes:
    60
    Me Gusta:
    2
    Ubicación:
    parla
    Modelo:
    bmw 530d 2004
    a mi hace unos meses me pasaba algo similar despues de haberle pasado ya varias veces la maquina de diagnosis y opte por la opcion simple, he cambiado el alternador y ahora esta funcionando perfectamente.
     

Compartir esta página