Navegador Business de flechas, no lee su DVD original 2005

Tema en 'BMW Serie 3 E-90/E91/E-92/E-93 (2005 - 2011)' iniciado por dimension, 14 Feb 2014.

  1. dimension

    dimension En Practicas

    Registrado:
    6 Ene 2014
    Mensajes:
    216
    Me Gusta:
    23
    Modelo:
    BMW 320i E-90
    Hola, a ver si alguien me puede ayudar.
    Cuando adquirí el coche, hace un mes, funcionaba perfectamente con su DVD original de 2005.
    Hace unos días cada vez que arranco el coche me pide el DVD de navegación siempre (como si estuviera colgado, buscando alguna dirección) y aunque se lo meta me dice que no puede leerlo.
    Los CD de música los lee perfectamente.
    ¿Puede ser que esté "colgado"? ¿Se puede reiniciar, resetear o algo así? ¿puede ser la lente de lectura, se puede limpiar de alguna manera?
    Alguien que me alumbre...
     
  2. DeiBCN

    DeiBCN Forista

    Registrado:
    16 Mar 2010
    Mensajes:
    1.360
    Me Gusta:
    131
    Ubicación:
    Berlín
    Tu navegador a veces falla con sus lentes. Aunque tenga un lector tiene dos lentes, una de cd y otra de dvd y a veces pasa que se jode el lector de dvd aunque el cd siga funcionando. También podría ser que se ha rallado el dvd. Deberías hacer pruebas.
     
  3. dimension

    dimension En Practicas

    Registrado:
    6 Ene 2014
    Mensajes:
    216
    Me Gusta:
    23
    Modelo:
    BMW 320i E-90
    Gracias. ¿Pero por qué cada vez que arranco el coche, automáticamente me pide el DVD de navegación?. Al margen que la lente esté jodida, yo creo que esta colgado.
    ¿Alguien sabe si se puede reiniciar?
     
  4. dimension

    dimension En Practicas

    Registrado:
    6 Ene 2014
    Mensajes:
    216
    Me Gusta:
    23
    Modelo:
    BMW 320i E-90
    ¿Se puede reparar o cambiar la lente del DVD?
     
  5. gusepe

    gusepe Forista Legendario

    Registrado:
    30 Ago 2008
    Mensajes:
    7.514
    Me Gusta:
    262
    Ubicación:
    In my house
    Prueba a meter de otro año aunque no sea original. Si sigues con problemas enviame privado
     
  6. Olagüe

    Olagüe Clan Leader

    Registrado:
    27 Oct 2006
    Mensajes:
    37.903
    Me Gusta:
    10.460
    Ubicación:
    New York City
    Modelo:
    333i e92
    O la lente del DVD tiene polvo, o el DVD está rayado.


    Busca los mapas del 2013 y a ver que pasa. ;)
     
  7. aycarballeira

    aycarballeira En Practicas

    Registrado:
    7 Oct 2011
    Mensajes:
    216
    Me Gusta:
    187
    Ubicación:
    A Coruña
    Modelo:
    E93 CABRIO 320
    os cuento, mi problema (tengo la versión original de mapas bussines bmw) hasta ahora siempre funcionó perfectamente, pero de un tiempo a esta parte, introduzco los datos (dirección, por ejemplo Paseo de la Castellana, 92 Madrid) al navegador - hasta ahí todo bien -. Le doy aceptar y que me guié al destino y cuando voy a la pantalla - donde sale el mapa y las flechas, para ir viendo el mapa - la pantalla está clavada en una dirección de La Coruña que, introduje hace meses.
    De ahí no se mueve, las flechas y voz me guían como si estuviese en La Coruña y no en Madrid...manda carallo, algo inexplicable...!!
     
  8. macguirre

    macguirre Forista Senior

    Registrado:
    23 Ago 2009
    Mensajes:
    4.108
    Me Gusta:
    389
    Ubicación:
    Vitoria
    El navi tiene morriña...
     
    Última edición: 2 Jun 2015
    A aycarballeira le gusta esto.
  9. aycarballeira

    aycarballeira En Practicas

    Registrado:
    7 Oct 2011
    Mensajes:
    216
    Me Gusta:
    187
    Ubicación:
    A Coruña
    Modelo:
    E93 CABRIO 320
    morriña resuelta, después de reseteado ahora se le da por indicarme la posición (flecha) como si fuese en barco, vamos que voy en coche bordeando la costa y la flecha está en alta mar. Me pasé por las bmw (coruña y santiago) y no tienen ni p*ta idea donde está la antena en el cabrio, - porque pienso yo que será problema de la antena - con eso ya me dice la profesioanilada de los talleres bmw..."que profesionales... como decía manquiña2
     

Compartir esta página