1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información
    Descartar aviso

Navegador loco ha perdido la señal GPS!!

Tema en 'Audio BMW' iniciado por mize, 28 Nov 2006.

  1. mize

    mize Forista Legendario

    Registrado:
    19 Dic 2003
    Mensajes:
    10.405
    Me Gusta:
    2
    Ubicación:
    Aitana Green
    Buenas compañeros!! Tengo un MK4 en el 330XD Touring (e46) y desde hace una semana ha perdido la señal del GPS y esta mas perdido que Wally en sus libros! Puedo hacer algo o me toca pasar por el Concesionario? :rolleyes:
     
  2. Santy 320d

    Santy 320d Guest

    revisa la conexion del cable de la antena que llega a la parte de atras del gps. De paso,ya que le tiernes que sacar para verificarlo,desconectale los conectores azul y morado que lleva atras un minutito y luego lo vuelves a montar a ver si se hubiese quedado colgado.

    luego en la pantalla hay una opcion que es introducir posicion actual,metele la calle donde estes
     
  3. joanmoher

    joanmoher Forista

    Registrado:
    17 Ago 2005
    Mensajes:
    2.239
    Me Gusta:
    7
    Ubicación:
    Elche
    mize, reinicia el sistema completo quitando el negativo de la bateria. luego pon a trabajar el mkiv haciendo que busque calles y por ultimo sino te funciona, mira a ver si vas de una por todas a ver a lupito y actualizamos. jajaja.
    Si necesitas algo me lo dices que estamos al lado. Soy de Elche.
     
  4. mize

    mize Forista Legendario

    Registrado:
    19 Dic 2003
    Mensajes:
    10.405
    Me Gusta:
    2
    Ubicación:
    Aitana Green
    Ademas de verdad que tengo que acercarme a ver a Lupito que mi navegador parece de los picapiedras :LOL:

    A ver si este finde me lio a tocarlo y no me cargo nada :rolleyes:
     
  5. mize

    mize Forista Legendario

    Registrado:
    19 Dic 2003
    Mensajes:
    10.405
    Me Gusta:
    2
    Ubicación:
    Aitana Green
    Pues este fin de semana cuando me disponia a "destripar" el navegador para ver lo que fallaba (despues de 2/3 semanas sin poder usarlo), me he acercado lentamente al modulo del DVD y TACHAN ha empezado a funcionar de golpe y sin tocar nada de nada!!

    YO creo que me ha visto llegar con el destornillador y se ha acojonado!! :descojon: :descojon:
     
  6. lupito

    lupito Guest

    Eso también suele pasar :D
     
  7. mize

    mize Forista Legendario

    Registrado:
    19 Dic 2003
    Mensajes:
    10.405
    Me Gusta:
    2
    Ubicación:
    Aitana Green
    Y a ti te debo una visita :rolleyes: :LOL: