no hay sonido bluethoot radio xtrons

Tema en 'BMW Serie 3 E-46 (1998 - 2007)' iniciado por Antonio Luis 330D, 15 Mar 2021.

  1. Antonio Luis 330D

    Antonio Luis 330D En Practicas

    Registrado:
    4 Jun 2010
    Mensajes:
    84
    Me Gusta:
    4
    Ubicación:
    Madrid
    Buenos días,

    Posiblemente haya ha algo escrito sobre esto, pero, no he sido capaz de encontrar nada, ni en ingles, ni en español, pero bueno, si no os importa ayudarme, os lo agradecería.

    El caso es que de aquí a unas semanas, el bluethooot ha dejado de sonar tanto cuando recibo llamadas como cuando las hago, se conectar correctamente, se actualiza la agenda emite y recibe llamadas, pero no hay sonido.

    ¿alguien con un poblema similar? o se ha hablado de ello?

    muchas gracias.

    un saludo.
     
  2. chilote42

    chilote42 Forista

    Registrado:
    10 Ago 2005
    Mensajes:
    3.174
    Me Gusta:
    1.827
    Ubicación:
    Madrid
    Modelo:
    320d, 6v,2003
    ¿Has probado a borrar todos los dispositivos vinculados y empezar de nuevo?

    Saludos
     
  3. Antonio Luis 330D

    Antonio Luis 330D En Practicas

    Registrado:
    4 Jun 2010
    Mensajes:
    84
    Me Gusta:
    4
    Ubicación:
    Madrid
    Si, incluso emparejar un terminal mas antiguo, usamos apple y he emparejado android y nada
     
  4. JFlores

    JFlores En Practicas

    Registrado:
    20 Jun 2019
    Mensajes:
    615
    Me Gusta:
    787
    Ubicación:
    Córdoba
    ¿Has formateado la radio? Comprobado la configuración de los teléfonos?
     
  5. Antonio Luis 330D

    Antonio Luis 330D En Practicas

    Registrado:
    4 Jun 2010
    Mensajes:
    84
    Me Gusta:
    4
    Ubicación:
    Madrid
    He intentado buscar para ha er un reset y no he encontrado nada, alguien sabe como formatearla?
     
  6. chilote42

    chilote42 Forista

    Registrado:
    10 Ago 2005
    Mensajes:
    3.174
    Me Gusta:
    1.827
    Ubicación:
    Madrid
    Modelo:
    320d, 6v,2003
    Por aquello de empezar por lo más fácil, ¿has comprobado que el altavoz de la puerta del conductor funciona?

    Saludos
     
    Última edición: 15 Mar 2021
  7. Antonio Luis 330D

    Antonio Luis 330D En Practicas

    Registrado:
    4 Jun 2010
    Mensajes:
    84
    Me Gusta:
    4
    Ubicación:
    Madrid
    Si, si, los altavoces funcionan, emiten sonido de radio, spotify, y emiten música por bluethoot también, lo único que no funciona es el sonido en las llamadas
     
  8. chilote42

    chilote42 Forista

    Registrado:
    10 Ago 2005
    Mensajes:
    3.174
    Me Gusta:
    1.827
    Ubicación:
    Madrid
    Modelo:
    320d, 6v,2003
    Lo digo porque el sonido de llamadas , sólo sale por el altavoz de la puerta del conductor.

    Saludos
     
  9. Antonio Luis 330D

    Antonio Luis 330D En Practicas

    Registrado:
    4 Jun 2010
    Mensajes:
    84
    Me Gusta:
    4
    Ubicación:
    Madrid
    Lo voy a probar mas en conciencia, pero lo tengo casi al 100x100 claro.

    si, hay sonido por el altavoz del conductor
     
    Última edición: 15 Mar 2021
  10. chilote42

    chilote42 Forista

    Registrado:
    10 Ago 2005
    Mensajes:
    3.174
    Me Gusta:
    1.827
    Ubicación:
    Madrid
    Modelo:
    320d, 6v,2003
    Entonces lo más fácil , descartado. Suerte

    Saludos
     
  11. JFlores

    JFlores En Practicas

    Registrado:
    20 Jun 2019
    Mensajes:
    615
    Me Gusta:
    787
    Ubicación:
    Córdoba
    Normalmente, si es android, en ajustes tiene que venir la opción de "reestablecer de fábrica" o algo similar.
     
  12. Antonio Luis 330D

    Antonio Luis 330D En Practicas

    Registrado:
    4 Jun 2010
    Mensajes:
    84
    Me Gusta:
    4
    Ubicación:
    Madrid
    Acabo de hacer un hard reset y nada.....
     
  13. iTudor

    iTudor Forista Senior

    Registrado:
    7 Jun 2018
    Mensajes:
    4.229
    Me Gusta:
    3.706
    Ubicación:
    IRUN
    Modelo:
    E46 320D 2002
    pero eso es una patata, la clave es hacerlo desde el recovery, eso si que borra todo.

    yo si fuera el OP, metía la custom rom de Hal9K, yo la llevo la versión full de pago, y jamás he estado mas encantado, mil veces mejor que la stock, mucho mas rápida y fluida.

    https://forum.xda-developers.com/t/...mtcd-e-head-units-with-android-9-8-6.4046361/

    si despues de hacer esto sigue sin sonar, pensaria en algo fisico de la radio.

    en la mia me paso que al sacar el CPU y meterlo de vuelta, 2 pines dejaron de hacer contacto, sonaba mal, el wifi no funcionaba, el bluetooth si, 2 usbs dejaron de ir directamente... muchas cosas asi... fue recolocar bien el CPU y arreglado.
     
    A chilote42 y JFlores les gusta esto.
  14. Antonio Luis 330D

    Antonio Luis 330D En Practicas

    Registrado:
    4 Jun 2010
    Mensajes:
    84
    Me Gusta:
    4
    Ubicación:
    Madrid
    Por fa, me puedes dar mas info? En espñol, gracias
     
  15. iTudor

    iTudor Forista Senior

    Registrado:
    7 Jun 2018
    Mensajes:
    4.229
    Me Gusta:
    3.706
    Ubicación:
    IRUN
    Modelo:
    E46 320D 2002
    te va tocar usar el traductor, estas tu que me pongo a hacerte un tutorial ahora :floor::floor::floor:
     
  16. Antonio Luis 330D

    Antonio Luis 330D En Practicas

    Registrado:
    4 Jun 2010
    Mensajes:
    84
    Me Gusta:
    4
    Ubicación:
    Madrid
    No me refería a eso, gracias, para mas detalle me basto y me sobro sin traductor, me refería a si podías explicar brevemente en que consistia y que es lo que has propuesto como solución, entiende que leer 139 páginas llevan un rato.....

    Aún así gracias
     
  17. JFlores

    JFlores En Practicas

    Registrado:
    20 Jun 2019
    Mensajes:
    615
    Me Gusta:
    787
    Ubicación:
    Córdoba
    Con el primer post es más que suficiente, es lo bueno de XDA
     

Compartir esta página