No me guarda la memoria la radio ALPINE

Tema en 'Audio BMW' iniciado por THE OCTOPUS, 2 Dic 2011.

  1. THE OCTOPUS

    THE OCTOPUS

    Registrado:
    1 Mar 2011
    Mensajes:
    272
    Me Gusta:
    0
    Buenas haber si alguien me puede echar una mano.

    He instalado hace poco una radio alpine en mi serie 1 e87 y funciona casi todo, pero no me guarda la memoria, se que algun cable lo he conectado mal pero no termino de localizarlo. Los cables de la radio se porque viene en el manual a que pertenece cada color, pero en la clavija de BMW estoy perdido. Hay como dos bloques en la clavija. 1 son los 8 cables de los altavoces, el problema lo tengo en la otra, haber si alguien me puede decir a que pertenecen los otros.


    Muchas gracias
     
  2. THE OCTOPUS

    THE OCTOPUS

    Registrado:
    1 Mar 2011
    Mensajes:
    272
    Me Gusta:
    0
    Buenas haber si alguien me puede echar una mano.

    He instalado hace poco una radio alpine en mi serie 1 e87 y funciona casi todo, pero no me guarda la memoria, se que algun cable lo he conectado mal pero no termino de localizarlo. Los cables de la radio se porque viene en el manual a que pertenece cada color, pero en la clavija de BMW estoy perdido. Hay como dos bloques en la clavija. 1 son los 8 cables de los altavoces, el problema lo tengo en la otra, haber si alguien me puede decir a que pertenecen los otros.


    Muchas gracias
     
  3. jorge82

    jorge82 En Practicas

    Registrado:
    12 Feb 2011
    Mensajes:
    45
    Me Gusta:
    13
    Ubicación:
    Madrid
    Buenas,

    Posiblemente, el cable que viene directo de la batería lo hayas cambiado por uno "ignition". Entonces cuando quitas el contacto del coche, le deja de llegar energía y pierde todo lo almacenado. Si has tenido que hacer conexionado en algún conector comprueba lo que te comento.

    Un saludo.
     
  4. marksan

    marksan Forista

    Registrado:
    19 Jun 2011
    Mensajes:
    2.428
    Me Gusta:
    11
    Ubicación:
    leon
    Modelo:
    E81
    Con una lampara de pruebas busca el positivo directo en el cableado del coche y empalmalo al de la radio. Muchas veces pasa que las radios de otras marcas tienen el positivo directo y el positivo de contacto invertidos con respecto a las instalaciones originales. Por eso al quitar el contacto se queda totalmente sin alimentación y por eso no guarda las memorias.
     
  5. Tizon

    Tizon Coordinador Coordinador Miembro del Club

    Registrado:
    13 Jul 2003
    Mensajes:
    25.165
    Me Gusta:
    14.323
    Ubicación:
    Madrid
    Modelo:
    Tracer 9GT
  6. THE OCTOPUS

    THE OCTOPUS

    Registrado:
    1 Mar 2011
    Mensajes:
    272
    Me Gusta:
    0
    Muchas Gracias amigos lo probare ;)
     
  7. THE OCTOPUS

    THE OCTOPUS

    Registrado:
    1 Mar 2011
    Mensajes:
    272
    Me Gusta:
    0
    Muchas Gracias amigo lo mirare ;)
     

Compartir esta página