1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información
    Descartar aviso

Avería Pantalla climatizador no enciende - [SOLUCIONADO]

Tema en 'Serie 1 y 2, (F-20/F22/F2x) (2011 - Presente)' iniciado por Nacho224, 10 Feb 2018.

  1. Nacho224

    Nacho224 En Practicas

    Registrado:
    27 Jun 2017
    Mensajes:
    60
    Me Gusta:
    42
    Modelo:
    125i
    Hola, buenas a todos.

    Abro este post, porque desconozco si a alguien le ha pasado esto...

    Resulta que hoy, justo después de haber lavado el coche (sin haber lavado ningún sitio raro...), solo por fuera, la pantalla del climatizador ha dejado de funcionar y esta KO. No muestra ningún tipo de información. Lo mas curioso, es que el clima sigue funcionando a la perfección: los botones se encienden, se nota perfectamente si se pulsa el AC, los reguladores de temperatura también funcionan, provocando la subida y bajada de la Tª; la velocidad del ventilador también,....funciona todo, salvo la pantalla.

    He probado varias veces a encender y apagar el coche, lo he dejado un rato apagado, y nada. Por lo pronto, el lunes llamaré al concesionario oficial mas cercano y que me den cita o me digan algo al respecto, porque el coche es de septiembre, justo acaba de hacer 5 meses y no es muy normal. Entiendo que en caso de necesitar reparación, esto entra en garantía, ¿no?

    Gracias de antemano por las respuestas. Saludos.


    [​IMG]

    [​IMG]

    [​IMG]
     
  2. naviblue

    naviblue Forista Senior Miembro del Club

    Registrado:
    4 Mar 2005
    Mensajes:
    6.289
    Me Gusta:
    3.188
    Ubicación:
    bilbau
    Modelo:
    M235i CB600F
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Que yo sepa, la pantalla se apagaba cuando se pone el ventilador a cero, así que si dices que todo te funciona, pues se habrán declarado en huelga los numeritos. Por supuesto que te cubre la garantía, y si se tienen que quedar el coche, pues lo suyo sería que te dejen un coche de sustitución.
     
    A Nacho224 le gusta esto.
  3. Nacho224

    Nacho224 En Practicas

    Registrado:
    27 Jun 2017
    Mensajes:
    60
    Me Gusta:
    42
    Modelo:
    125i
    Gracias por la info @naviblue. Lo que comentas de apagarlo, lo conozco, de hecho lo uso mucho, ya que muchas veces hace buena temperatura y no tengo la necesidad de ir con el clima encendido, así que, como bien dices, pongo el ventilador a cero, y se apaga.
     
  4. Mperformance189

    Mperformance189 En Practicas

    Registrado:
    1 Nov 2017
    Mensajes:
    191
    Me Gusta:
    101
    Modelo:
    Bmw f31
    Una vez le paso algo parecido a un conocido y quito la bateria durante un rato, volvio a enchufar y problema solucionado hasta el día de hoy.

    Por probarlo solo pierdes 10 minutos :)
     
  5. Nacho224

    Nacho224 En Practicas

    Registrado:
    27 Jun 2017
    Mensajes:
    60
    Me Gusta:
    42
    Modelo:
    125i
    Hoy por la mañana, despues de no haber tocado el coche desde el sabado por la noche, se habia solucionado solo! Problema cerrado, pero esperemos que no me vuelva a pasar :nose:
     
    A naviblue le gusta esto.
  6. naviblue

    naviblue Forista Senior Miembro del Club

    Registrado:
    4 Mar 2005
    Mensajes:
    6.289
    Me Gusta:
    3.188
    Ubicación:
    bilbau
    Modelo:
    M235i CB600F
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Eso es que se ha acojonado. Se había puesto chulito, y al ver que lo habias chivado aqui, se ha jiñao de miedo jajaja.
     
    A Nacho224 le gusta esto.