1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información
    Descartar aviso

Avería PANTALLA NO FUNCIONA

Tema en 'Serie 2 Active/Gran Tourer (F45/F46) (2014-)' iniciado por R.VELA, 21 Ene 2019.

  1. R.VELA

    R.VELA Forista

    Registrado:
    8 Abr 2006
    Mensajes:
    1.733
    Me Gusta:
    3
    Ubicación:
    Elche (Alicante)
    Buenos días.
    desde hace unos días la pantalla de mi 218d active tourier no funciona.
    solamente se queda puesto "BMW CONNECTEDRIVE" se apaga y se enciende. pero solo aparece esto.
    he probado a desconectar la batería durante una noche entera. pero sigue igual.
    alguna idea?
    Alguien sabe si se puede hacer algún reset? o se le ha dado el caso? lo agradecería
    Un saludo
    Gracias
     
    A C.Lamu, Jmbb y pasko les gusta esto.
  2. arraez

    arraez Forista

    Registrado:
    26 Feb 2018
    Mensajes:
    908
    Me Gusta:
    529
    Modelo:
    F46 | F20
    Se puede probar a hacerle Coding y dejarlo de fábrica... por probar..
     
  3. R.VELA

    R.VELA Forista

    Registrado:
    8 Abr 2006
    Mensajes:
    1.733
    Me Gusta:
    3
    Ubicación:
    Elche (Alicante)

    como se hace eso ? mi taller tiene la maquina "launch" y auto com
    es necestario diagnosis ? o se puede hacer con algun comando del coche ?
    gracias por la respuesta
     
  4. Alados

    Alados Forista

    Registrado:
    27 Abr 2010
    Mensajes:
    1.452
    Me Gusta:
    607
    Ubicación:
    bizkaia
    Modelo:
    K19, f40, f46
    Contacta con @theMpower , igual te lo puede hacer el por remoto o acercarte tu a su lugar de trabajo.
     
  5. arraez

    arraez Forista

    Registrado:
    26 Feb 2018
    Mensajes:
    908
    Me Gusta:
    529
    Modelo:
    F46 | F20
    De donde eres? Yo podría mirártelo
     
  6. R.VELA

    R.VELA Forista

    Registrado:
    8 Abr 2006
    Mensajes:
    1.733
    Me Gusta:
    3
    Ubicación:
    Elche (Alicante)
    Elche (Alicante)
    no hay ninguna forma de resetearlo con los botones ?
     
  7. arraez

    arraez Forista

    Registrado:
    26 Feb 2018
    Mensajes:
    908
    Me Gusta:
    529
    Modelo:
    F46 | F20
    Puedes forzar un reinicio manteniendo el botón “mute” de la radio unos 10 segs...
     
    A Jmbb y pasko les gusta esto.
  8. R.VELA

    R.VELA Forista

    Registrado:
    8 Abr 2006
    Mensajes:
    1.733
    Me Gusta:
    3
    Ubicación:
    Elche (Alicante)
    entiendo el boton de "mute" como el boton de encender y apagar no ?
    ya lo he hecho....y no hace nada. alguien sabe por donde para el modulo para echarle un ojo ?
     
  9. arraez

    arraez Forista

    Registrado:
    26 Feb 2018
    Mensajes:
    908
    Me Gusta:
    529
    Modelo:
    F46 | F20
    Si, el de entender y apagar. Déjalo presionado bastantes segundos, se tiene que reiniciar si o si.
     
    A Jmbb le gusta esto.
  10. arraez

    arraez Forista

    Registrado:
    26 Feb 2018
    Mensajes:
    908
    Me Gusta:
    529
    Modelo:
    F46 | F20
    [​IMG]
     
    A pasko le gusta esto.
  11. R.VELA

    R.VELA Forista

    Registrado:
    8 Abr 2006
    Mensajes:
    1.733
    Me Gusta:
    3
    Ubicación:
    Elche (Alicante)
    si....pues no hace nada.....se enciende la pantalla pero solo pone eso de "bmw connectedrive"
     
  12. arraez

    arraez Forista

    Registrado:
    26 Feb 2018
    Mensajes:
    908
    Me Gusta:
    529
    Modelo:
    F46 | F20
    Prueba a forzarlo con POWER(mute) + EJECT. Por lo menos puede ser hasta 30 segundos.
     
  13. R.VELA

    R.VELA Forista

    Registrado:
    8 Abr 2006
    Mensajes:
    1.733
    Me Gusta:
    3
    Ubicación:
    Elche (Alicante)
    aprovechando la foto. el boton que hay debajo del warming (4 interm) para que sirve?
    voy a probar lo que me dices
     
  14. arraez

    arraez Forista

    Registrado:
    26 Feb 2018
    Mensajes:
    908
    Me Gusta:
    529
    Modelo:
    F46 | F20
    Ese botón es el de aviso de colisión. Para configurar la distancia de aviso (o desactivarlo)
     
  15. R.VELA

    R.VELA Forista

    Registrado:
    8 Abr 2006
    Mensajes:
    1.733
    Me Gusta:
    3
    Ubicación:
    Elche (Alicante)
    ok. he intentado eso....y nada....no responde a nada. he aguantado hasta incluso 1 min...y nada...
     
  16. arraez

    arraez Forista

    Registrado:
    26 Feb 2018
    Mensajes:
    908
    Me Gusta:
    529
    Modelo:
    F46 | F20
    Pues se te queda bastante frito... solo te queda por coding...
     
  17. C.Lamu

    C.Lamu

    Registrado:
    28 Feb 2019
    Mensajes:
    4
    Me Gusta:
    3
    Modelo:
    218d (F45)
    Desde el sábado yo estoy más o menos igual, la pantalla en negro, se retroilumina, pero no sale nada, se va la iluminación y se reinicia el proceso. Al mismo tiempo, la radio hace como que quiere arrancar, cómo si el CD girara una vez y se para.
    Menudo marrón....
    He probado a darle al botón de mute+eject y nada, y a quitar los fusibles, pero sigue haciendo lo mismo. Por lo tanto no tengo multimedia, ni cámara de marcha atrás (aunque los pitidos si funcionan), ni bluetooth (ni siquiera conecta el movil al bluetooth).
    Has averiguado algo?
     
  18. Topez

    Topez En Practicas

    Registrado:
    8 Oct 2017
    Mensajes:
    18
    Me Gusta:
    6
    Modelo:
    Active Tourer 2
    A mi me pasa de vez en uando y se repara solo parando y poniendo marcha atras, cierto es que yo llevo camara.
     
  19. Jmbb

    Jmbb En Practicas

    Registrado:
    13 Abr 2018
    Mensajes:
    171
    Me Gusta:
    137
    Modelo:
    BMW 218d AT.
    No será que esté rota la pantalla?? Llévalo al taller oficial a ver que te dicen. Será lo mejor y lo más rápido.
    Saludos
     
  20. C.Lamu

    C.Lamu

    Registrado:
    28 Feb 2019
    Mensajes:
    4
    Me Gusta:
    3
    Modelo:
    218d (F45)
    El miércoles lo llevo a la Bmw, a ver qué me dicen.
     
    A Jmbb le gusta esto.
  21. C.Lamu

    C.Lamu

    Registrado:
    28 Feb 2019
    Mensajes:
    4
    Me Gusta:
    3
    Modelo:
    218d (F45)
    Yo también tengo cámara, pero no funciona ni radio, CD, USB, bluetooth, ni la pantalla
     

Compartir esta página