Avería Parktronic (PDC) no funciona

Tema en 'BMW Serie 3 E-46 (1998 - 2007)' iniciado por Karlos_330, 18 Feb 2021.

  1. Karlos_330

    Karlos_330 Forista

    Registrado:
    10 Jun 2012
    Mensajes:
    898
    Me Gusta:
    867
    Ubicación:
    Madrid
    Modelo:
    330i e46
    Buenas noches compañeros! Os comento, tengo un problemilla con el que llevo tres días trasteando... el dichoso PDC no hay manera de que funcione...
    Llevaba tiempo que el sensor izquierdo me daba fallo con el bmwscanner, al meter marcha atrás pitaba 4 segundos, lo típico, y se paraba.
    El otro día compré un sensor pirata por internet y al colocarlo...voilá! todo volvió a funcionar bien, hasta que apagué el coche :D Apago el coche y encuendo, y ya ni pita 4 segundos ni nada...hasta que, no sé, a la cuarta o quinta vez que apago y enciendo durante el día vuelve a funcionar por ciencia infusa... pero vamos, no hay un patrón definido...
    Le he pasado el bmwscanner y no marca fallo ninguno con el sensor pirata... Entiendo que el gong está bien, sensores todos activos, fusible evidentemente está bien...es posible que sea del propio sensor? Que por no ser original no "concuerde" con los demás? Me está volviendo loco este tema... Aparte he visto lo que vale un sensor en el conce y casi me da un ictus...

    Ah! También he probado a desconectar la batería y nada...

    Gracias y saludos!
     
    Última edición: 18 Feb 2021
  2. sito_330

    sito_330 En Practicas

    Registrado:
    23 Jul 2010
    Mensajes:
    258
    Me Gusta:
    91
    Ubicación:
    madrid
    Casi seguro es el sensor yo acabo de reparar mi pdc que también tenía un sensor pocho (pegaba un pitido largo y ya no funcionaba) a sido cambiarlo y perfecto, mira en wallapop por 20€ tienes sensores originales(por 20€ yo e pillado un paragolpes entero con los sensores)
     
    A Karlos_330 le gusta esto.
  3. Karlos_330

    Karlos_330 Forista

    Registrado:
    10 Jun 2012
    Mensajes:
    898
    Me Gusta:
    867
    Ubicación:
    Madrid
    Modelo:
    330i e46
    Probaré a ver mañana con uno original ;)
     
  4. sito_330

    sito_330 En Practicas

    Registrado:
    23 Jul 2010
    Mensajes:
    258
    Me Gusta:
    91
    Ubicación:
    madrid
    Se solucionó al final?
     
  5. Karlos_330

    Karlos_330 Forista

    Registrado:
    10 Jun 2012
    Mensajes:
    898
    Me Gusta:
    867
    Ubicación:
    Madrid
    Modelo:
    330i e46
    Pues pensaba que iba a tener el sensor hoy pero todavía no lo tengo. Esta semana lo tendré, espero, y pondré el resultado. Gracias!
     
  6. Josh_320td

    Josh_320td Forista

    Registrado:
    12 Dic 2013
    Mensajes:
    2.172
    Me Gusta:
    1.762
    Ubicación:
    Facultad De Economía
    Modelo:
    E92/E46
    Hola compañero, a mí me pasó en su momento y con limpia contactos solucioné el problema, y eso que también lo había comprado nuevo el sensor y mira, lo tuve que devolver y hasta hoy sigue funcionando perfecto.

    En la zona en la que están pueden coger humedad, barro, soltarse con los baches, etc.
     
    A Karlos_330 le gusta esto.
  7. Karlos_330

    Karlos_330 Forista

    Registrado:
    10 Jun 2012
    Mensajes:
    898
    Me Gusta:
    867
    Ubicación:
    Madrid
    Modelo:
    330i e46
    Si... También probé dándole con eso y nada... Compré uno que me llegará en unas semanas,y a ver si se apaña
     
  8. Karlos_330

    Karlos_330 Forista

    Registrado:
    10 Jun 2012
    Mensajes:
    898
    Me Gusta:
    867
    Ubicación:
    Madrid
    Modelo:
    330i e46
    Buenas! Me ha llegado hoy el sensor y no me he podido aguantar de probarlo jeje funciona!! Habemus parktronic por fin jaja Tenías razón ;)
    Ya tenía ganas de que funcionase la verdad después de un año con el coche :)
     
    Última edición: 8 Mar 2021
    A Manol y sito_330 les gusta esto.
  9. sito_330

    sito_330 En Practicas

    Registrado:
    23 Jul 2010
    Mensajes:
    258
    Me Gusta:
    91
    Ubicación:
    madrid
    Me alegro de que se haya solucionado,yo también me tire bastante tiempo con el pdc jodido por la duda de si era uno o los cuatro los que fallaban,un saludo
     

Compartir esta página