Solucionado Pequeños síntomas de algo

Tema en 'BMW Serie 5 E-39 (1995 - 2004)' iniciado por Eddie27, 2 Nov 2016.

  1. Eddie27

    Eddie27 Clan Leader

    Registrado:
    12 Ago 2012
    Mensajes:
    16.495
    Me Gusta:
    15.984
    Ubicación:
    Gijón, Asturias
    Modelo:
    E39 30D&30DA
    Hola, buenos dias, este hilo es un poco complicado de iniciar porque no es una avería manifiesta sino algunos detalles que observo que me llevan a pensar que se puede estar gestando una (más vale prevenir que curar).

    No quiero poner la venda antes de tener la herida pero en las últimos meses estoy notando detalles que me indican que algo no va del todo bien y voy a enumerar en orden:

    SINTOMAS:

    El coche lleva desde principios de primavera con un consumo de gasoil algo alto (siempre lo llevaba en 6 bajos y empezó a subir hasta rondar los 8 en el mismo tipo de uso).

    Hace un par de semanas comenzo a tener unas ligeras vibraciones al arrancar, un relentí inestable que dura unos pocos segundos.

    Hoy, la gota que colmo el vaso fue que empecé a sentir esos cabeceos en los semáforos cuando el coche aún esta frío y la inestabilidad del ralentí ya se traducía en un movimiento de aguja.

    He notado, si sirve de referencia, que había notado de forma significativa el consumo con el A/C encendido cuando en otros coches que he tenido y en el otro e39 no noto la diferencia de llevarlo o no (quiza una decima o dos pero nada apreciable).

    DIAGNOSIS:

    El coche en diagnosis solo muestra tres errores:

    1- Auxiliary water pump (esta puesta nueva, pero sigue saliendo).
    2- Glow pug device (Calentadores, ya, pero eso lo lleva marcando desde hace muchos años)
    3- Exhaust air exchange (Ni idea de que es esto, pero ha pasado de ser un error esporadico a ser uno rojo)

    En lo que respecta a potencia creo que esta como siempre, no he notado nada extraño.
    El coche se le ha cambiado hace pocos km el flector intermedio de la transmisión y tensores de las correas auxliares por desgaste, bomba de dirección porque rezumaba y se le ha limpiado radiador e intercooler.

    El coche no tiene ni un solo rezume, el motor esta limpio y brillante (solo polvo) y no deja restos. Tampoco consume aceite.

    Me encomiendo a @Manol y a los otros santos varones de este foro o quién sepa y pueda a ver si arrojan algo de luz al asunto porque si bien para muchos no parecera un problema yo prefiero llevar el coche al 100% bien y así no lo esta.

    Se trata de un 530d manual y pre (184cv) con unos 463.000km :D

    Un saludo
     
  2. gironda

    gironda Forista

    Registrado:
    22 Ago 2016
    Mensajes:
    892
    Me Gusta:
    340
    Modelo:
    335d e92,530d
    Buenas, yo no soy el más indicado, pero he tenido algunos síntomas parecidos, por no decir prácticamente iguales, pero no constantes, solo a veces.
    Lo mío ha sido ni más ni menos que el turbo, estaba ha dando por culo, yo no noté ninguna pérdida de potencia excepto cuando ha roto... así que si puedes igual le das un ojo... mira si tiene holgura o algo antes que se rompa como a mí.
    Espero que no sea eso


    Enviado desde mi iPhone utilizando Tapatalk
     
  3. Eddie27

    Eddie27 Clan Leader

    Registrado:
    12 Ago 2012
    Mensajes:
    16.495
    Me Gusta:
    15.984
    Ubicación:
    Gijón, Asturias
    Modelo:
    E39 30D&30DA
    Si, temo que pueda ser el turbo, tiene al menos 270.000 km hechos por mi, y no se cuantos tendría de antes... Igual me animo y cambio el filtro porque no tengo muy claro como mirar si funciona bien el turbo.

    Un saludo
     
    A JonathanRS le gusta esto.
  4. GERAR156

    GERAR156 Forista

    Registrado:
    10 Ene 2014
    Mensajes:
    2.322
    Me Gusta:
    972
    Ubicación:
    Madrid
    Por el error y por los síntomas, sin tener ninguna experiencia con el 30d pero si con algún que otro coche, miraría colectores y escape inicialmente.
     
  5. Eddie27

    Eddie27 Clan Leader

    Registrado:
    12 Ago 2012
    Mensajes:
    16.495
    Me Gusta:
    15.984
    Ubicación:
    Gijón, Asturias
    Modelo:
    E39 30D&30DA
    Que puede haber ahi? Pensaba que eran simples tubos que no había nada que se pudiera estropear. Cualquier indicación será apreciada.

    Un saludo
     
  6. Eddie27

    Eddie27 Clan Leader

    Registrado:
    12 Ago 2012
    Mensajes:
    16.495
    Me Gusta:
    15.984
    Ubicación:
    Gijón, Asturias
    Modelo:
    E39 30D&30DA
    @Floren que me puedes recomendar?

    Un saludo
     
  7. GERAR156

    GERAR156 Forista

    Registrado:
    10 Ene 2014
    Mensajes:
    2.322
    Me Gusta:
    972
    Ubicación:
    Madrid
    Te da un supuesto error de escape no ? pues toca revisar colectores y el propio escape al inicio, puede haber una pequeña grieta, es hablar por hablar, pero revisando estas cosas al principio se puede llegar a soldar sin mayor problema en caso de grietas pequeñas. Lo que no se es como de accesible estará la zona en el motor.
     
    A Eddie27 le gusta esto.
  8. Eddie27

    Eddie27 Clan Leader

    Registrado:
    12 Ago 2012
    Mensajes:
    16.495
    Me Gusta:
    15.984
    Ubicación:
    Gijón, Asturias
    Modelo:
    E39 30D&30DA
    Me tocara llevarlo al mecánico, de eso ni idea... luego pego aquí el código de error

    Un saludo
     
  9. Manol

    Manol ▒▒▒▒▒▒ Miembro del Club

    Registrado:
    1 Oct 2006
    Mensajes:
    47.735
    Me Gusta:
    36.317
    Ubicación:
    Cádiz
    Modelo:
    E46 M54B22
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    El nº 3 es de los gases de escape, pero no sé a que se refiere. (sensor, egr, etc.)

    Con los síntomas que dices, me inclino por un inyector o su cableado.
     
  10. Eddie27

    Eddie27 Clan Leader

    Registrado:
    12 Ago 2012
    Mensajes:
    16.495
    Me Gusta:
    15.984
    Ubicación:
    Gijón, Asturias
    Modelo:
    E39 30D&30DA
    Forma de comprobarlo?

    Tengo PASoft (Bmw scanner) e inpa (que me deja ver diversos asuntos del caudal de los inyectores pero como no se interpretarlos...)

    Un saludo
     
  11. Manol

    Manol ▒▒▒▒▒▒ Miembro del Club

    Registrado:
    1 Oct 2006
    Mensajes:
    47.735
    Me Gusta:
    36.317
    Ubicación:
    Cádiz
    Modelo:
    E46 M54B22
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Siendo un fallo esporádico, va a ser difícil cogerlo cuando falla, con lo que es probable que no salga nada en la diagnosis.
    Con el inpa sería ver el caudal de cada uno, deben estar dentro de unos parámetros (no recuerdo ahora mismo).

    De todas formas, lo más simple, sería comprobar los conectores de cada inyector, algunas veces hacen mal contacto y hacen fallar al inyector.
     
  12. Eddie27

    Eddie27 Clan Leader

    Registrado:
    12 Ago 2012
    Mensajes:
    16.495
    Me Gusta:
    15.984
    Ubicación:
    Gijón, Asturias
    Modelo:
    E39 30D&30DA
    Voy a bajar al coche y hago fotos de la diagnosis para que veas en que consiste lo del escape.

    En cuanto a fallo aleatorio, creo que no es aleatorio, lo tengo acotado al arranque y hasta que calienta, con el coche caliente no noto rateo alguno (solo el consumo).

    Un saludo
     
  13. Manol

    Manol ▒▒▒▒▒▒ Miembro del Club

    Registrado:
    1 Oct 2006
    Mensajes:
    47.735
    Me Gusta:
    36.317
    Ubicación:
    Cádiz
    Modelo:
    E46 M54B22
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Entonces pasale el inpa en frio y nos cuenta.
    También, en frío, cuando esté fallando, ves tocando conector por conector de cada inyector, dándole unos pequeños vaivenes, sí en un momento dado tocándolos, cambia el ruido o la inestabilidad del motor, ahí lo tienes.
     
  14. Eddie27

    Eddie27 Clan Leader

    Registrado:
    12 Ago 2012
    Mensajes:
    16.495
    Me Gusta:
    15.984
    Ubicación:
    Gijón, Asturias
    Modelo:
    E39 30D&30DA
    Fallos en el dde son:
    3505 Glow-plug system (rojo)
    0400 exhaust gas recirculation control or exhaust gas recitculation controler

    Un saludo
     
  15. GolfoGTI

    GolfoGTI Forista Senior

    Registrado:
    7 Abr 2005
    Mensajes:
    7.174
    Me Gusta:
    3.211
    Ubicación:
    Madrid
    Eso son calentadores y control de la EGR... lo que cuadra con inestabilidad al ralentí y algo de vibración o peor comportamiente en el arranque.

    ¿En caliente va perfecto ?

    La EGR durante el arranque debe estar cerrada (y hasta que alcance cierta T el líquido refrigerante).

    Los calentadores funcionan como comentaba en este post para un E46 320d 136cv, es más o menos similar en un 530d 184cv:

    http://www.bmwfaq.com/threads/calentadores-e46-320d.703954/
     
  16. e1000iodh

    e1000iodh Forista

    Registrado:
    6 Oct 2013
    Mensajes:
    1.528
    Me Gusta:
    2.953
    Ubicación:
    Navarra
    Modelo:
    325i E93
    Tienes anulada la EGR? Si no, y por ir empezando con algo fácil, revisa el tubo de vacío que la controla
     
  17. Salvador Porqueras

    Salvador Porqueras En Practicas

    Registrado:
    3 Abr 2007
    Mensajes:
    88
    Me Gusta:
    52
    Ubicación:
    Manresa
    Modelo:
    BMW 530D
    Hace muy poco limpie EGR y la anulé con bolita. En frio el ralentí ha cambiado por completo, antes era irregular, ahora va como un reloj. No sé si te ayudará mi comentario.
     
    A Eddie27 le gusta esto.
  18. Eddie27

    Eddie27 Clan Leader

    Registrado:
    12 Ago 2012
    Mensajes:
    16.495
    Me Gusta:
    15.984
    Ubicación:
    Gijón, Asturias
    Modelo:
    E39 30D&30DA
    Llevan 6 calentadores? Cuanto cuesta cada uno? Debo prestar atención a si llevo o no calefacción estacionaria (llevo) ¿Se puede mirar uno a uno a ver si hay alguno bien?

    El mío es notable en frío, mientras esta calentando y al arrancar. Puede ser que entre algún inyector y los calentadores mal este dando estos sintomas.

    Vosotros creeis que puede venir de la EGR?
    He observado que el tubo gordo que va a la EGR esta sudado, como si tuviera un poro.
    ¿Si la anulo deberia de mejorar? Todo el mundo que la ha anulado dice que no nota diferencia.

    @Manol , @Floren y @GERAR156

    Esto echa la diagnosis (Además de los calentadores que esta claro e identificado).
    FALLO:
    [​IMG]
    [​IMG]

    DATOS DEL INPA:
    En cuanto a 1/min van todos similares y bastante estables siempre entre 740-780 pero si miramos los mm3 aunque todos van al medio y apenas se mueven de ahí los numeros son bastante dispares (sobretodo 4 y 5)
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]

    Alguien que sepa interpretar estos datos?

    Añado otros datos sobre el rail etc...

    Un saludo
     
  19. e1000iodh

    e1000iodh Forista

    Registrado:
    6 Oct 2013
    Mensajes:
    1.528
    Me Gusta:
    2.953
    Ubicación:
    Navarra
    Modelo:
    325i E93
    El error que te está dando es que la EGR no está alcanzando la posición que determina la ECU. Este error da cuando anulas la EGR. Te hablo por mi experiencia con el 525tds, supongo que con el motor 30 será igual
     
  20. bifi

    bifi En Practicas

    Registrado:
    31 Oct 2013
    Mensajes:
    299
    Me Gusta:
    169
    Modelo:
    530d touring
    Una pregunta que puede parecer tonta. Al meter la marcha atrás en frío, ¿notas más inestable el ralentí? Te lo digo porque el mío empezó así, fue empeorando y al final fue tema de inyectores.
     
  21. Eddie27

    Eddie27 Clan Leader

    Registrado:
    12 Ago 2012
    Mensajes:
    16.495
    Me Gusta:
    15.984
    Ubicación:
    Gijón, Asturias
    Modelo:
    E39 30D&30DA
    Bajo a mirarlo!

    Un saludo
     
  22. Eddie27

    Eddie27 Clan Leader

    Registrado:
    12 Ago 2012
    Mensajes:
    16.495
    Me Gusta:
    15.984
    Ubicación:
    Gijón, Asturias
    Modelo:
    E39 30D&30DA
    Pues esta sin anular aunque puede que este sudando porque la tuberia la veo sudada y sea que pierde aire por ahi.

    Un saludo
     
  23. Manol

    Manol ▒▒▒▒▒▒ Miembro del Club

    Registrado:
    1 Oct 2006
    Mensajes:
    47.735
    Me Gusta:
    36.317
    Ubicación:
    Cádiz
    Modelo:
    E46 M54B22
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
  24. Eddie27

    Eddie27 Clan Leader

    Registrado:
    12 Ago 2012
    Mensajes:
    16.495
    Me Gusta:
    15.984
    Ubicación:
    Gijón, Asturias
    Modelo:
    E39 30D&30DA
  25. compactito

    compactito Forista Senior

    Registrado:
    3 Jun 2007
    Mensajes:
    6.319
    Me Gusta:
    1.463
    Ubicación:
    Huesca
    Modelo:
    525i e39
  26. Manol

    Manol ▒▒▒▒▒▒ Miembro del Club

    Registrado:
    1 Oct 2006
    Mensajes:
    47.735
    Me Gusta:
    36.317
    Ubicación:
    Cádiz
    Modelo:
    E46 M54B22
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Es fiable.
     
    A Eddie27 le gusta esto.
  27. compactito

    compactito Forista Senior

    Registrado:
    3 Jun 2007
    Mensajes:
    6.319
    Me Gusta:
    1.463
    Ubicación:
    Huesca
    Modelo:
    525i e39
    Forero fiable
     
    A Eddie27 le gusta esto.
  28. Eddie27

    Eddie27 Clan Leader

    Registrado:
    12 Ago 2012
    Mensajes:
    16.495
    Me Gusta:
    15.984
    Ubicación:
    Gijón, Asturias
    Modelo:
    E39 30D&30DA
    Pues nada, a 2 buscar inyectores (el 3 he visto que esta bien es -3.85 y tiene de margen hasta -5 no? o debería mirarlo?)

    ¿Mejor reconstruir o comprar nuevo? A donde y a quien? ¿Mucho lío uno mismo? A ver si veo bricos.

    Existe algún tipo de manual que diga donde tienen que estar todos esos valores, manual de taller o similar?

    Un saludo
     
    A Brian_ferraz le gusta esto.
  29. patapalo

    patapalo Forista Legendario

    Registrado:
    22 Feb 2008
    Mensajes:
    8.109
    Me Gusta:
    1.651
    Ubicación:
    santander
    Yo descartaria calentadores, es indiferente que funcionen o no para que el motor funcione perfectamente,son piezoelectricos solo funcionan si las temperaturas son muy bajas, y te lo pone en el OBD" Precalentamiento ".descarta eso.
    Por otro lado, si te dice algo de escapes mas cuando no tienes la valvula AGR anulada,debes tener mas mierda en el colector que los tobillos de Tarzán, yo probaria a limpiarla como pone en los bricos( facilito ) y anularla con el truco bolita,saldras ganando. Quizá tengas el colector lleno lleno de hollin( la prueba del dedo cuando quites la AGR es la ostia, veras lo que sacas( no apto para sensibles),jjj.
    Sino, me decantaria por algun inyector sucio,fastidiado o con alguna de sus conexiones fallando,como dice Manol.
    Que retiemble y este inestable no me suena que tenga que ver nada con el turbo,y menos en frio con un regimen ralentí mínimo..fijate que calculo que a ese regimen casi ni gire.
    Espero sea algo facilin.
     
  30. Eddie27

    Eddie27 Clan Leader

    Registrado:
    12 Ago 2012
    Mensajes:
    16.495
    Me Gusta:
    15.984
    Ubicación:
    Gijón, Asturias
    Modelo:
    E39 30D&30DA
    Si todo es como parece hay dos inyectores para cambiar el 4 y 5 que estan fuera de rango.
    La EGR esta limpia (o más bien casi nada de sucia para lo que se ve) lo que me hace pensar que el aire que le tiene que entrar se pierde por otro sitio...

    Un saludo
     

Compartir esta página