1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información
    Descartar aviso

Problema ¿alguien sabe qué puedo hacer?

Tema en 'Audio BMW' iniciado por JPF, 25 Ene 2007.

  1. JPF

    JPF En Practicas

    Registrado:
    9 Mar 2004
    Mensajes:
    227
    Me Gusta:
    0
    Ubicación:
    valladolid/Palencia
    Hola. Tengo un 530dA touring del 2003 alemán. Tiene navegador (16:9), teléfono bluetooth original, control de voz ...etc. El navegador lo tengo en castellano, pero el control de voz es en alemán y ya me dijeron que eso no se podía cambiar.
    Esta mañana empecé a jugar con el control de voz, a poner el navegador, llamar...etc (hablando en alemán), y resulta que cuando estaba memorizando nombres y teléfonos se ha cortado, y ahora he perdido TODO el audio.
    Es decir, no me funciona la radio (ni siquiera aparecen emisoras), si le doy a cambiar a cargador de cd, cinta...etc no funciona. Puedo llamar y recibir llamadas pero no se oye nada.
    Ahora cuando mantengo pulsado el botoncito del control de voz del volante, en el cuadro me sale un mensaje que dice "VOZ ACTIVA" y después "CANCELAR", cuando antes pitaba y aparecía texto en alemán.
    He intentado desvincular el teléfono...etc... pero sigue igual.
    ¿desconecto la batería a ver qué pasa?
    ¿alguien sabe cómo solucinarlo?

    Muuuchas gracias.
     
  2. fer316

    fer316 El mismo de siempre. Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    95.062
    Me Gusta:
    2.434
    Ubicación:
    Pamplona (NAVARRA) por poco tiempo...
    Modelo:
    e46
    Comp`rueba los fusibles y el fusible del modulo de radio.
     
  3. JPF

    JPF En Practicas

    Registrado:
    9 Mar 2004
    Mensajes:
    227
    Me Gusta:
    0
    Ubicación:
    valladolid/Palencia
    Gracias fer316. Acabo de leer tu correo, pero ayer no me aguanté y probé a desconectar y conectar la batería y se solucionó. Así que como informático que soy, entiendo que se quedase "colgado" y con "apagar-encender" se solucionó. (no desconecté y conecté el módulo de radio porque no sé cuál es, sé que está en el maletero, pero ahí sólo veo el lector de dvd, el cargador de CD y el amplificador).
    Gracias.
     
  4. fer316

    fer316 El mismo de siempre. Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    95.062
    Me Gusta:
    2.434
    Ubicación:
    Pamplona (NAVARRA) por poco tiempo...
    Modelo:
    e46
    Le diste demasiado trabajo en poco tiempo y se agobiò bloqueandose,:D ;-).
     
  5. JPF

    JPF En Practicas

    Registrado:
    9 Mar 2004
    Mensajes:
    227
    Me Gusta:
    0
    Ubicación:
    valladolid/Palencia
    A lo mejor fue al intentar grabar el nombre de un amigo que se llama "Aurelio" y eso con el alemán, como que no pega y se quedó colgado. :descojon:
     
  6. fer316

    fer316 El mismo de siempre. Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    95.062
    Me Gusta:
    2.434
    Ubicación:
    Pamplona (NAVARRA) por poco tiempo...
    Modelo:
    e46

    Juassssss,:descojon: :descojon: