Radio business solo suena por 1 altavoz

Tema en 'BMW Serie 5 E-39 (1995 - 2004)' iniciado por carnedeburra, 4 Feb 2021.

  1. carnedeburra

    carnedeburra En Practicas

    Registrado:
    1 Feb 2018
    Mensajes:
    19
    Me Gusta:
    2
    Buenas foro. De repente mi radio ha dejado de sonar por 3 altavoces. Solo suena el del conductor. Sabéis que puede pasar? Me estraña que sea problemas de altavoces o de cables porque han sido los 3 de golpe. Encima no puedo sacar el radio porque el mecanismo del botón está roto y no lo desbloquea. Alguna solución? Gracias
     
  2. torpedo520I

    torpedo520I Forista Legendario Miembro del Club

    Registrado:
    8 Oct 2003
    Mensajes:
    8.670
    Me Gusta:
    27.895
    Ubicación:
    BCN-Platja Aro-León
    Modelo:
    520I/530i (E39)
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Lo primero que haría se comprobar conexiones.
    Si en 3 altavoces diferentes se ha ido la voz, dudo que sean las conexiones de esos altavoces, que las 3 a la vez se fueran a desconectar, por lo que será la que hay detrás de la radio, que algo ha pasado. Pero no creo que se conecte un jac para cada altavoz, si no todos juntos en un conector, o esta flojo, mal contacto o algo pasa.
    Por lo que con paciencia tendrás que buscar la forma de sacar el aparatejo.
    Hay un hilo, que un compi tiene problemas para sacar la radio y se le están dando consejos para sacarlo, míralo.
     
  3. WalkerVag

    WalkerVag En Practicas

    Registrado:
    9 Dic 2020
    Mensajes:
    101
    Me Gusta:
    49
    Modelo:
    BMW 525I E39
    Prueba a apretar el marco de la radio alrededor de los botones de la memoria de emisoras (por el 1 y 2) y las zonas de alrededor. A mi me pasa en la mia a veces y asi he descartado que sea la bm54.

    Un saludo
     

Compartir esta página