Ralenti inestable 320d 136cv

Tema en 'BMW Serie 3 E-46 (1998 - 2007)' iniciado por Perryking, 11 Dic 2011.

  1. Perryking

    Perryking Forista

    Registrado:
    29 Feb 2008
    Mensajes:
    793
    Me Gusta:
    5
    Buenas, desde hace un par de dias noto que el ralenti es inestable en frio, en caliente no lo hace.

    La aguja sube desde 750 a 900 rpm como 2 segundos y lo hace cada 10 segundos mas o menos.

    Por lo demás va bien, tiene fuerza, no suena nada raro, no echa humo, arranca a la primera...

    ¿De que puede ser? ¿Bomba VP44? ¿Inyector electrico? ¿Sensor arbol de levas o cigueñal?
     
  2. draathar

    draathar Forista

    Registrado:
    26 Ago 2011
    Mensajes:
    2.229
    Me Gusta:
    995
    Ubicación:
    Salamanca
    Calentadores???????? Nuestros coches arrancar bien a la primera con todos los calentadores mal, pero en frio, tienen oscilacion de ralentí como la que tu dices...
     
  3. RDR_LPA

    RDR_LPA Baneado Baneado

    Registrado:
    18 Nov 2011
    Mensajes:
    3.101
    Me Gusta:
    40
    Ubicación:
    Telde
    Nuestros coches tienen un ventilador que cuando lo arrancas se conecta y desconecta, no sé para qué pero sé que lo tienen y tampoco sé en donde, sólo sé que lo noto y es en frío cuando lo hace y el mecánico me dijo que no me preocupara que es normal. Pero el mío el ralentí, las rpm parece estar pegada en 750. Se nota en el cambio de sonido. Inyector no creo, no es síntoma de eso. El sensor del arbol ya es más lógico y la bomba tampoco.
     
  4. Perryking

    Perryking Forista

    Registrado:
    29 Feb 2008
    Mensajes:
    793
    Me Gusta:
    5
    Los calentadores los puse nuevos todos hace un mes. Por otra parte, cuando hace mucho frio, el coche se revoluciona al arrancarlo hasta las 900 rpm y se queda ahi fijo hasta que se calienta un poco, eso me lo hacia hasta ahora, que no se queda fijo y oscila entre 750 y 900 rpm.

    Me he fijado que lo hace hasta que pasa la zona azul de la temperatura.
     
  5. RDR_LPA

    RDR_LPA Baneado Baneado

    Registrado:
    18 Nov 2011
    Mensajes:
    3.101
    Me Gusta:
    40
    Ubicación:
    Telde
    Yo descarto el sistema del combustible, ni a los calentadores. Será el sensor de la inyección, la pieza esa que no sé como se llama pero es la que regula el ralentí del coche. El acelerador del motor que trae otros coches en especie de mariposa. En este no sé, pero los Fiat se los cascan que da gusto.
     
  6. Perryking

    Perryking Forista

    Registrado:
    29 Feb 2008
    Mensajes:
    793
    Me Gusta:
    5
    ¿Alguna información más sobre esto? Al menos el nombre de la pieza...
     
  7. RDR_LPA

    RDR_LPA Baneado Baneado

    Registrado:
    18 Nov 2011
    Mensajes:
    3.101
    Me Gusta:
    40
    Ubicación:
    Telde
    Sé que hace un mes la busqué para una Fiorino 1.4 y no me acuerdo del nombre, sé que es la que regula el ralentí del coche. Lleva un muelle que abre o cierra para que el coche se mantenga estable.
    Bueno, es la función de la inyección electrónica. Pero el nombre te digo, ni me acuerdo. Sé que el taller la desmontó, me la dió para que la buscara en un desguace y me la dieron a la 1ª.
     
  8. Magator

    Magator En Practicas

    Registrado:
    21 May 2007
    Mensajes:
    48
    Me Gusta:
    0
    Por descartar cosas sencillas, prueba a desenchufar el caudalimtro.
    En el coche de un colega le pasaba una cosa rara con el relentí, oscilaba unas 200 vueltas y lo repetía cada pocos segundos, le cambié el cauda y me ha dicho que se ha corregido.
     
  9. Shairer

    Shairer En Practicas

    Registrado:
    10 Jun 2011
    Mensajes:
    261
    Me Gusta:
    1
    Ubicación:
    Valladolid
    A mi también me pasa un poco esto, como saber que caudalimetro comprar? donde se puede mirar las referencias que llevas?
     
  10. Perryking

    Perryking Forista

    Registrado:
    29 Feb 2008
    Mensajes:
    793
    Me Gusta:
    5
    Pues el caudalimetro también es nuevo de hace unos meses... y reprogramado en el conce... asi que también lo descarto, además de que no entiendo la relación entre el caudalimetro y el ralenti... si alguien lo puede explicar mejor.
     
  11. ibu

    ibu En Practicas

    Registrado:
    29 Oct 2011
    Mensajes:
    42
    Me Gusta:
    2
    Ubicación:
    amorebieta
    Hola amigos. Yo tengo el mismo problema y ya lo e dicho en varios apartados.El problema es solo en frio y tambien e cambiado los calentadores.Ese corto recorrido tambien me influlle en las luces porque a la vez que sube o baja las luces hacen como un intermitente.Yo e probado a quitar el clima cuando esta frio y no a pasado de la zona azul y se quita esa irregularidad, pero no se cual es el problema en si.Yo lo lleve a un taller no oficial y no aparecia nada en le ordenador.Yo creo que lo mejor sera llevarlo ala bmw.
     
  12. RDR_LPA

    RDR_LPA Baneado Baneado

    Registrado:
    18 Nov 2011
    Mensajes:
    3.101
    Me Gusta:
    40
    Ubicación:
    Telde
    La única máquina que lee todo bien es en el conce y te cobran 166 euros, por lo menos eso me cobraron a mí hace 1 mes compi.
    Y al final para nada, ya que no diagnosticaron nada. Porque la máquina lee si está roto del todo, pero si funciona algo, no al 100% pero al 70% ya no la detecta, jejeje.
    Mañana por la mañana voy a llevarlo a un taller que tiene otro tipo de máquina y programa para leer los parámetros de todo, turbo y demás.
    Lo mejor es eso, leer los parámetros y ver que es lo que no está marcando al 100%.
    Pero creo que la BMW por ese test es aún más caro, ya que hay que mirarlo por varios lados y probarlo.
     
  13. ibu

    ibu En Practicas

    Registrado:
    29 Oct 2011
    Mensajes:
    42
    Me Gusta:
    2
    Ubicación:
    amorebieta
    pues si sabes del la averia me comentas, haber si voy a ir para nada.
     
  14. ibu

    ibu En Practicas

    Registrado:
    29 Oct 2011
    Mensajes:
    42
    Me Gusta:
    2
    Ubicación:
    amorebieta
    haber que te dicen, por que haber si voy a la bmw y no me hacen nada.
     
  15. unir

    unir Forista

    Registrado:
    2 Jun 2008
    Mensajes:
    1.261
    Me Gusta:
    69
    Ubicación:
    Santiago Compostela
    Modelo:
    F31 320D 2013
    Es el inyector maestro, pilotado, y no se como mas lo llaman.

    El 136cv lleva 1 solo.
     
  16. unir

    unir Forista

    Registrado:
    2 Jun 2008
    Mensajes:
    1.261
    Me Gusta:
    69
    Ubicación:
    Santiago Compostela
    Modelo:
    F31 320D 2013
    Lo mejor es ir a un bosh car service, que es lo segundo mas caro detras de la bmw. Que te hagan un diagnosis.
    Yo por lo sintomas que describes, diria que calentadores, si fuese fallo de lectura del inyector maestro, el coche se te pondria en modo de proteccion de motor.
    Has comprobado si el rele de calentadores funciona correctamente?
     
  17. RDR_LPA

    RDR_LPA Baneado Baneado

    Registrado:
    18 Nov 2011
    Mensajes:
    3.101
    Me Gusta:
    40
    Ubicación:
    Telde
    Y que modo es ese, compi, que te hace cuando está en ese modo?
     
  18. RDR_LPA

    RDR_LPA Baneado Baneado

    Registrado:
    18 Nov 2011
    Mensajes:
    3.101
    Me Gusta:
    40
    Ubicación:
    Telde
    Bueno pues mi coche he ido a medir todos los baremos y el fallo está en el caudal que no varía de presión en ninguna de las revoluciones. Me toca cambiar o reprogramar de nuevo, un CAR BOSCH SERVICE, ya diré si toca cambiar o reprogramar de nuevo, que más bien creo que haya que cambiar, aunque le haces la prueba de los 80 en 4ª y te la hace perfecta.


    Llévalo a un BOSCH CAR SERVICE, tienen la misma máquina que los conce y son la mitad de precio que el conce.
    Mi conce más cercano 60,35 € la hora, el BOSCH 25,20 € la hora. ya hay diferencia y bastante. 35 € por hora de trabajo. Me he quedado flipado hoy cuando he llamado.
     
  19. unir

    unir Forista

    Registrado:
    2 Jun 2008
    Mensajes:
    1.261
    Me Gusta:
    69
    Ubicación:
    Santiago Compostela
    Modelo:
    F31 320D 2013
    Pues te pierde potencia, como si llevases un coche atmosferico.
    Es una funcion del coche para proteger el motor. Un modo de autoproteccion.

    Yo te lo comento porque tuve un problema hace tiempo con el cable que va al inyector maestro , mas bien un falso contacto, y el coche a los 5 min de encenderlo me perdia potencia de repente. Si lo apagaba y lo volvia a encender, el coche iba bien pero a los 5 min perdia potencia porque el fallo volvia a aparecer.
    Lo lleve al taller de un colega para que le metiese la maquina de diagnosis de esas genericas y el coche daba el fallo "Fallo accionamiento, o algo asi, punzon" no me acuerdo exactamente.

    Y era el inyector maestro que no leia bien por culpa del cableado.
     
  20. martinezcazorla

    martinezcazorla Forista

    Registrado:
    8 Jul 2013
    Mensajes:
    1.027
    Me Gusta:
    2.059
    Ubicación:
    Aquí
    Modelo:
    E46
    @Perryking, diste con la solución? Ha empezado a hacer lo del ralentí y busco información. Gracias
     

Compartir esta página