Segundo cuerpo 4A1

Tema en 'Clásicos BMW.' iniciado por beherit, 1 Nov 2008.

  1. beherit

    beherit Forista Senior

    Registrado:
    20 Sep 2007
    Mensajes:
    4.336
    Me Gusta:
    411
    Ubicación:
    A Guarda
    Vuelvo con una consulta para el carburador.
    [​IMG]
    Investigando por qué no me abrían correctamente las mariposas del stage II averigüé, entre otras cosas, que el choke (starter) estaba mal reglado y que el resorte de retroceso de las mariposas estaba fuera de sitio. Con ayuda del foro y el "Haimes" solucioné esto sin mucho problema. Pero ahora me doy cuenta que ésta membrana de vacío no funciona:
    [​IMG]

    No sé qué función tiene, si ayudar a cerrar las mariposas, o impedir que se abran.
    A ver que me decís, es que no tengo otro 320 por aquí para ver cómo funciona cuando está bién!
    Y otra duda, ¿dónde podría conseguir otra igual? tendrán despiece en Walloth?
    Gracias y saludos
     
  2. miguel Manzaneque

    miguel Manzaneque Forista Senior

    Registrado:
    2 Abr 2004
    Mensajes:
    6.417
    Me Gusta:
    308
    Ubicación:
    Tenerife
    Modelo:
    320ci 316i Jazz
    Es un pulmon comandado por vacio, en la foto no veo bien sobre que actua, pero imagino que abre las mariposas de arranque en frio en aceleraciones fuertes y en frio

    Dentro del pulmon lo que lleva es una membrana y un muelle, el vacio tira de la membrana y esta, de la mariposa, en aceleracion, dejando pasar mas aire....

    Una vez dejas de acelerar el vacio disminuye, y la membrana no tira de la mariposa, y esta cierra.

    Puede que esta no haga su funcion por.....

    -Membrana picada
    -Falta de vacio, por la manguera de vacio está deteriorada, se ve con mucha holgura
    -Varillaje defectuoso
     
  3. beherit

    beherit Forista Senior

    Registrado:
    20 Sep 2007
    Mensajes:
    4.336
    Me Gusta:
    411
    Ubicación:
    A Guarda
    Gracias por la respuesta Miguel, desmonté la pieza y efectivamente la membrana no hace vacío, lo comprobé soplando y aspirando con la boca :vom:.
    Buscando por el google encontré este artículo sobre el 4a1 "las mariposas grandes (segundo cuerpo) están controladas por un diafragma de vacío y vuelven a su posición cerrada por medio de un muelle regulable. El diafragma previene que se abran a bajas revoluciones." Pues bien, como estas mariposas se abren por aspiración (en teoría a partir de las 3500 rpm) no me preocupa mucho el funcionamiento del diafragma ya que no doy acelerones en frío. Se va aclarando la cosa.
     
  4. beherit

    beherit Forista Senior

    Registrado:
    20 Sep 2007
    Mensajes:
    4.336
    Me Gusta:
    411
    Ubicación:
    A Guarda
    No sé en los vuestros pero mi 320 noto que le falta empuje en las cuestas largas y hay que llevarlo alto de vueltas pera que no se quede, es humillante ver pasar a esos seat ibiza!!! :fs:
    Bueno, agradezco comentarios... ahora toca probar en autopista :rambo:.
    Saludos
     
  5. beherit

    beherit Forista Senior

    Registrado:
    20 Sep 2007
    Mensajes:
    4.336
    Me Gusta:
    411
    Ubicación:
    A Guarda
    Rescato el pequeño hilo que abrí hace tiempo.
    He estado estudiando la gráfica del Solex 4A1 y, además de aprender un poco como funciona, he descubierto (creo) el origen de éste problema que arrastra desde que lo tengo.
    El segundo cuerpo o stage II tiene a primera vista dos mariposas grandes que permiten la entrada de aire, y debajo hay otras dos más pequeñas que se actúan mediante varillaje directamente desde el acelerador (resumiendo).
    En el centro del eje de las mariposas de aire hay escondida una pequeña rueda excéntrica que actúa una leva según la posición del eje y ésta regula la entrada de gasolina a la cámara de mezcla (espacio entre las mariposas de aire y las inferiores).
    Me he animado a investigar y he sacado la leva:
    [​IMG]

    en ese hueco en forma de C va la excéntrica que la actúa fijada al eje de las mariposas... estaba rota
    [​IMG]

    Ahora toca limpiar todo lo posible, pegar la excéntrica, montar y rezar para que funcione...
     
  6. Ex-jeeper

    Ex-jeeper En Practicas

    Registrado:
    30 Ago 2007
    Mensajes:
    329
    Me Gusta:
    0
    Ubicación:
    Urrugne (Francia)
    Yo no me atrevería a tanto. Ya nos contarás como va avanzando el tema...
     
  7. beherit

    beherit Forista Senior

    Registrado:
    20 Sep 2007
    Mensajes:
    4.336
    Me Gusta:
    411
    Ubicación:
    A Guarda
    Hola!
    Gracias por el interés amigo ExJeeper.
    Esta tarde he conseguido apañar el problema de forma provisional mientras no pida las piezas que necesito, que ya más o menos tengo detectadas.

    hice a mano una copia de la pieza original, de un material similar:

    [​IMG]

    limpié y pulí las piezas
    [​IMG]

    al desmontar se me rompió el muelle de retroceso del eje, pero lo solucioné sacándole una vuelta y dándole la forma de gancho que tenía
    [​IMG]

    Salí a probarlo y de momento parece que va bien, a falta de la membrana que no tiene reparación posible.
    [​IMG]

    Hay algo que sigo sin entender, espero que alguien me ayude:
    las mariposas del segundo cuerpo (las que he desmontado) tienen un muelle regulable en tensión para que vuelvan al sitio (cerradas) según el manual tiene un ángulo de regulación de 200º, si lo aprieto apenas abren las mariposas al acelerar a fondo, y si lo dejo flojo no vuelven del todo a su posición. Será para eso la mambrana de vacío, para ayudar al muelle a cerrar las mariposas?
    Saludos
    Dani
     
  8. beherit

    beherit Forista Senior

    Registrado:
    20 Sep 2007
    Mensajes:
    4.336
    Me Gusta:
    411
    Ubicación:
    A Guarda
    Estuve haciendo mis averiguaciones,
    el muelle de retroceso sólo es para cerrar las mariposas cuando se abren un poco:
    [​IMG]

    La membrana de vacío es para ayudar al muelle a cerrar las mariposas cuando se abren a tope, a más rpm, más vacío.

    Para comprobar el funcionamiento del muelle: con el motor apagado, se abren a mano las mariposas ligeramente y tienen que volver a su posición cerrada solas.
    Para comprobar la membrana: con el motor en marcha, se abren a mano las mariposas a tope (el muelle no es capaz de cerrarlas por sí solo), se estrangula con una pinza el tubo de vacío por un momento y al soltar la membrana actúa de golpe y tiene que cerrar las mariposas.

    En mi caso está todo mal!, la membrana pinchada (45€ en W&N) el muelle estirado y la excéntrica que fabriqué no aguantó. Toca un pedido, por lo que me vale todo casi me compraba un carbu usado, pero hay que darle otra oportunidad a este.
    Perdonad por el monólogo, ya os cuento cuando me llegue el pedido.
    Saludos,
    Dani
     
  9. cardasiroal

    cardasiroal En Practicas

    Registrado:
    14 Sep 2009
    Mensajes:
    290
    Me Gusta:
    4
    Ubicación:
    barcelona
    Modelo:
    320/6e21 M3e36
    ¿podrías colgar fotos de tu motor? Totalmente montado. es que veo diferencias con lo que yo he visto.

    Gracias
     
  10. beherit

    beherit Forista Senior

    Registrado:
    20 Sep 2007
    Mensajes:
    4.336
    Me Gusta:
    411
    Ubicación:
    A Guarda
    Ya me han llegado las piezas de recambio
    [​IMG]

    buen servicio el de Ruddies, lo recomiendo.
    Ahora me falta la membrana que viene de Walloth... a esperar y 20€+ de portes!
    Saludos
     
  11. beherit

    beherit Forista Senior

    Registrado:
    20 Sep 2007
    Mensajes:
    4.336
    Me Gusta:
    411
    Ubicación:
    A Guarda
    Y ayer al fín me llegó la pieza que me faltaba, encima que pagas 20€ de portes tienes que esperar 15 días! les odio... pero lo tienen todo.

    la membrana de vacío y kit de reparación para el muelle de retorno
    [​IMG]

    Toca desmontar todo otra vez

    [​IMG]

    [​IMG][​IMG]
    con cuidado! mejor que no caiga nada ahí dentro
    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]
    el eje de las mariposas tiene una posición para poder salir, se ve arriba
    [​IMG]
    al montar hay que acordarse que la posición de la excéntrica, a la derecha, en la caja, va con la parte plana hacia delante
    [​IMG]
    sólo queda montar las piezas nuevas, ajustar la tensión del muelle de retorno, 200º desde 0 y a probarlo.
    [​IMG]

    [​IMG]

    Y para qué todo esto? en teoría la admisión provoca un vacío en la cámara de mezcla en el momento de la plena carga, todas las piezas que cambié sirven para optimizar el vacío y evitar un retraso en la respuesta o "lag" durante la transición de marcha normal a plena carga.

    Esta tarde me hice 100 kms por autovía y aunque no tuve ocasión de pisarle muy fuerte por el tráfico, el consumo mejoró un montón... y ya conozco un poco más mi 4A1.
     
  12. Pedro G

    Pedro G Forista Senior

    Registrado:
    12 Dic 2003
    Mensajes:
    5.872
    Me Gusta:
    51
    Ubicación:
    Madrid
    Modelo:
    Varios BMW
    Behe veo que has dejado las mariposas un pelín abiertas como debe de ser, para los que necesiten regularlar esa mínima apertura, se hace con el tornillo de cabeza allen que se ve en la foto. ¡No me costó a mi en su día darme cuenta!.

    Enhorabuena.

    Salu2
     
  13. dagoban

    dagoban En Practicas

    Registrado:
    7 May 2009
    Mensajes:
    610
    Me Gusta:
    175
    Ubicación:
    Madrid
    Modelo:
    E21 320/6
    Beherit, estupendo reportaje del 4A1, me lo guardo por si acaso. Únicamente los que tenemos uno de éstos sabemos la complejidad que entraña. Afortunadamente sólo he tenido que hacerle sencillos ajustes, por el momento funciona estupendamente (crucemos los dedos), y te doy la enhorabuena por defenderte tan bien con él, a mi me da un miedo atroz, es con diferencia el carburador más complejo que he visto.

    Por cierto, me quedé más tranquilo al comprobar que es el mismo carburador que llevan algunos Rolls Royce/Bentley de 2 puertas de finales de los 70 principios de los 80, eso sí, con 2 tomas de aire para el filtro de aire en lugar de una. Pensé, si Rolls los monta no puede ser malos.

    Saludos
     
  14. beherit

    beherit Forista Senior

    Registrado:
    20 Sep 2007
    Mensajes:
    4.336
    Me Gusta:
    411
    Ubicación:
    A Guarda
    La verdad que cuando saqué la caja del filtro por primera vez me asusté de lo que quedaba a la vista, cuando toca desmontar o reparar algo tengo que sacudirme todos los "prejuícios"!

    Resultan muy útiles todos los esquemas y manuales que se puedan conseguir, si necesitas algun link avísame, tengo un montón en favoritos.

    Yo también flipé un poco cuando ví que algún modelo Rolls lleva este carburador, además de algún Mercedes, Opel y BMWs más grandotes de la época.
     
  15. Pedro G

    Pedro G Forista Senior

    Registrado:
    12 Dic 2003
    Mensajes:
    5.872
    Me Gusta:
    51
    Ubicación:
    Madrid
    Modelo:
    Varios BMW
    Me alegra el cariño que le tenéis al 4A1, ¡tambien Mercedes montó carburadores más antiguos!

    Si mi mente fuera lúcida y razonable hace tiempo le habría montado al 320/6 un Weber K-248 y me habría dejado de problemas.

    Recuerdo que si alguien necesita el manual en español der 4A1 lo tengo a su disposición, si su correo soporta envíos con un cierto volumen.

    Salu2
     
  16. tanaje

    tanaje Guest

    Que se puede decir... yo tambien me lo guardo por las dudas...

    A proposito, estoy recolectando información para meterle mano al mío... espero que quede bien!!!

    Luego de que esté capacitado... o al menos cuando me sienta con agallas suficientes... comenzaré la aventura!

    En un par de meses tendrán novedades!

    Slds
     
  17. dagoban

    dagoban En Practicas

    Registrado:
    7 May 2009
    Mensajes:
    610
    Me Gusta:
    175
    Ubicación:
    Madrid
    Modelo:
    E21 320/6
    Gracias Beherit, cuando necesite un link no dudaré en pedírtelo.

    Para "atacar" al 4A1 es imprescindible un manual, recomiendo para iniciarse el traducido al español de Pedro G, con éste no tienes dudas de saber si estás interpretando correctamente lo que pone.

    Saludos
     

Compartir esta página