[Solucionado] Fallo motor, potencia reducida 320d

Tema en 'BMW Serie 3 E-90/E91/E-92/E-93 (2005 - 2011)' iniciado por roilivethelife, 6 Dic 2016.

  1. roilivethelife

    roilivethelife En Practicas

    Registrado:
    6 Nov 2016
    Mensajes:
    10
    Me Gusta:
    5
    -----------------------
    EDIT: Solucionado
    El problema venía de un mecanismo del turbo, relacionado con la geometría variable. Estaba atrancado y por lo tanto saltaba el mensaje de error.
    El mecanismo tiene que moverse 1-2cm al encender el coche, (antes solo se movía 1mm).
    Para arreglarlo se movió con la mano primero de lado a lado y lo lubricaron correctamente.
    -------------------------

    Hola a todos,
    aquí un recién comprador asustado con su nuevo BMW 320d 184Cv de 2011.

    Acabo de comprar el coche en Alemania y al poco de emprender el viaje me apareció el testigo del motor en amarillo, y un mensaje en el idrive:

    [​IMG]

    Esto lo hace a intervalos de 10min aprox cuando hay una pequeña subida o hay que acelerar algo solo en las marchas 5 y 6, sobre 100-130km/h. Al rato desaparece el aviso pero si le aprietas de nuevo vuelve a saltar.

    En marchas inferiores no lo apreté a fondo pero el coche responde bien.

    Me quedan mañana 1200km para llegar a España, ¿sabéis que puede ser?

    El coche antes de comprarlo estaba sin batería por no haberse arrancado durante tiempo. Tras 10min con las pinzas y unos intentos arrancó y ahora arranca a la primera.
    Aunque en el proceso el tío hizo un pequeño corto durante el proceso porque tenía la pinza mal colocada.

    No se si sera algún fusible, o algún sistema antipartículas o alguna bomba. De momento va tirando pero si puedo solucionarlo ahora pues mejor. Si sabéis que puedo probar os lo agradecería.

    Un saludo desde las carreteras de francia!

    Enviado desde mi MI 4W mediante Tapatalk
     
    Última edición: 9 Dic 2016
  2. JEG

    JEG Forista Legendario

    Registrado:
    25 Sep 2014
    Mensajes:
    12.627
    Me Gusta:
    23.030
    Ubicación:
    Benidorm
    Modelo:
    E46/F30-320d
    Lo propio sería que antes de reempreder el viaje te acercaras a algún conce para que te diagnostiquen el fallo. El ordenador te está advirtiendo que conduzcas de forma moderada y que vayas al servicio oficial más próximo. Yo lo haría, pueden ser mil chorradas o algo más serio. no te la juegues.

    Saludos, suerte y buen viaje.
     
    Última edición: 10 Dic 2016
    A roilivethelife le gusta esto.
  3. Alberto(Lagu)

    Alberto(Lagu) Clan Leader

    Registrado:
    4 Jul 2006
    Mensajes:
    32.927
    Me Gusta:
    2.935
    Ubicación:
    Madrid
    Yo como te dicen me pasaría por un concesionario de allí antes de volver a España no sea que te de una sorpresa mayor y más costosa en medio del viaje.
    Saludos.
     
    A roilivethelife le gusta esto.
  4. roilivethelife

    roilivethelife En Practicas

    Registrado:
    6 Nov 2016
    Mensajes:
    10
    Me Gusta:
    5
    Gracias por las respuestas, lo malo es que salió cuando ya habíamos emprendido el viaje y no había abierto ningún centro cercano.
    Finalmente llegamos a casa así que cuando abra el taller lo llevo para que revisen el error y le den un repaso de arriba a abajo.

    Ya comentaré que ha sido cuando lo sepa.

    Un saludo!

    Enviado desde mi MI 4W mediante Tapatalk
     
  5. Alberto(Lagu)

    Alberto(Lagu) Clan Leader

    Registrado:
    4 Jul 2006
    Mensajes:
    32.927
    Me Gusta:
    2.935
    Ubicación:
    Madrid
    Pues ya nos contaras....
    Saludos.
     
  6. roilivethelife

    roilivethelife En Practicas

    Registrado:
    6 Nov 2016
    Mensajes:
    10
    Me Gusta:
    5
    Pues gracias a Dios ha sido una pijada.
    El problema estaba en un mecanismo del turbo que cambia la geometría variable. Al estar tanto tiempo parado el coche pues se había quedado pegado y no funcionaba correctamente.
    Por suerte el mecánico controla bastante y pudo arreglarlo en un periquete Lo movió manualmente y lo lubricó y volvió a la vida.

    El coche ahora es una pasada nada que ver

    Saludos!

    Enviado desde mi MI 4W mediante Tapatalk
     
    A JEG y mik320 les gusta esto.
  7. mik320

    mik320 Forista

    Registrado:
    23 Abr 2005
    Mensajes:
    2.527
    Me Gusta:
    1.580
    Ubicación:
    bilbao
    Que suerte!

    Ahora solo falta que nos hagas una presentación del coche y nos cuentes la historia del mismo,donde y como lo encontraste,y demás detalles jeje
     
  8. TITORADIO

    TITORADIO Forista Senior

    Registrado:
    21 Abr 2007
    Mensajes:
    6.738
    Me Gusta:
    543
    Ubicación:
    EL PARAISO
    Modelo:
    E90 320D 204CV
    A mi por este fallo me cambiaron la unidad del turbo entero !!!
     
    A roilivethelife le gusta esto.
  9. jarojito

    jarojito Forista

    Registrado:
    25 May 2008
    Mensajes:
    1.837
    Me Gusta:
    505
    Ubicación:
    Por aqui y por alla
    Modelo:
    E90
    No hay despiece, y si mandas reparar el actuador y demas son al menos 300-350 euros mas montaje y desmontaje... vamos que si falla constante casi mejor cambiar el turbo directamente
     
    A roilivethelife le gusta esto.
  10. LuisMaljama

    LuisMaljama

    Registrado:
    30 Jun 2019
    Mensajes:
    5
    Me Gusta:
    2
    Modelo:
    Bmw serie 3 e90
    Hola a todos! Me presento. Tengo un Serie 3 E90 de 2009. 170cv y 317.000 km.
    Lo primero felicitaros por todos los que hacéis posible el foro.
    Después de más de una hora buscando, por fin he encontrado este hilo, que describe perfectamente los síntomas que tiene el mío. Voy a intentar aplicar la misma solución y os cuento.
    Saludos!
     
  11. KORANDO

    KORANDO Clan Leader

    Registrado:
    18 May 2005
    Mensajes:
    15.513
    Me Gusta:
    31.609
    Ubicación:
    Depende
    Modelo:
    850 CI-535I-E34
    :bien:
     
  12. LuisMaljama

    LuisMaljama

    Registrado:
    30 Jun 2019
    Mensajes:
    5
    Me Gusta:
    2
    Modelo:
    Bmw serie 3 e90

Compartir esta página