1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información
    Descartar aviso

Switch del Limpiaparabrisas

Tema en 'Clásicos BMW.' iniciado por zsoujirou, 5 Abr 2005.

  1. zsoujirou

    zsoujirou Guest

    Hola a todos:

    Tengo un BMW 320I 1978 Version Americana, y tiene un problema con el switch del limpiaparabrisas, no lo puedo apagar, puedo cambiar de velocidad, pero no puedo apagarlo, solamente cuando quito la llave de la ignision, y quisiera saber si alguno de ustedes le ha pasado lo mismo, y cual es la posible falla y la solucion a esta. No se si es la palanca del switch o el relay de motor del wiper.

    Bueno, saludos a todos, y gracias de antemano.
     
  2. fer316

    fer316 El mismo de siempre. Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    95.048
    Me Gusta:
    2.338
    Ubicación:
    Pamplona (NAVARRA) por poco tiempo...
    Modelo:
    e46
    Bienvenido al foro,;-).



    El fallo puede ser de los dos aparatos,pero para emepzar desconecta la palanca,tiene un conecotr mas abajo del volante.
     
  3. zsoujirou

    zsoujirou Guest

    Hola, y muchas gracias:

    Yo tambien pense que era la palanca, pero esta semana no me ha quedado tiempo de quitarla, probablemente el sabado lo haga, y quisiera saber que debo probar, como deberia estar el switch, es decir, que contactos deben de tirar continuidad en determinada posicion, y si no es la palanca, si es el relay, y como probarlo, donde esta, y sea cual sea el caso, hay algun sitio web de donde pueda comprarlo.

    Muchas gracias!!!
     
  4. fer316

    fer316 El mismo de siempre. Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    95.048
    Me Gusta:
    2.338
    Ubicación:
    Pamplona (NAVARRA) por poco tiempo...
    Modelo:
    e46
    Tendras que probar en algun buscador si te sale algo de lo que quieres,yo no tengo nada y si te digo la verdad,no, recuerdo como van los cables,de todas maneras desmonta la palanca y echale algun producto de limpieza de contactos,puede ser que solo sea algo de suciedad u oxido en los conatctos.
     
  5. zsoujirou

    zsoujirou Guest

    Muchas Gracias, voy a probar eso de desmontarlo, limpiarlo y ver si hay algún cable suelto, tal vez solo sea eso, si no, ahi vuelvo a poner otro mensaje aqui.

    Gracias