1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información
    Descartar aviso

Avería volante multifunción no funciona BMW serie 7 e38 725 tds automático

Tema en 'BMW Serie 7 (1977 - Presente)' iniciado por ferrecesar, 7 Oct 2019.

  1. ferrecesar

    ferrecesar En Practicas

    Registrado:
    10 Abr 2014
    Mensajes:
    20
    Me Gusta:
    3
    Modelo:
    bmw 524td e34
    buenas tardes familia de los e38 tengo un problema con el mi volante.
    de la noche a la mañana deja de funcionar todos los botones del volante deja de funcionar el volumen , control de velocidad, claxon etc..
    he desmontado el carrete y efectivamente estaba roto lo he reparado y comprobado la continuidad en todos y perfecto lo monto y solo el claxon es el que consigo que funcione el resto de los botones nada lo publique en otro foro de serie 5 y me dijeron que mejor aqui en los serie 7.
    he revisado hasta donde yo se los fusibles y reles del coches y estan todos bien alguien me puede decir o ayudar de que puede ser estoy hasta las narices de rebuscar por el coche a alguien le ha pasado y lo ha solucionado
    gracias ante mano
     
  2. Kyalami

    Kyalami Aprendiz de brujo Moderador

    Registrado:
    27 Jun 2006
    Mensajes:
    20.343
    Me Gusta:
    382
    Ubicación:
    ¡En las barricadas!
    Modelo:
    Uno viejuno.
    Prueba a dejar desconectada la bateria unos 30 minutos. Probablemente, al romperes el carrete la centralita del coche dejo de detectar que tu volante era multifunción. Al dejar un rato la bateria desconectada, cuando la vuelvas a conectar el módulo se reseteará y te lo detectará. Espero que así se resuelva.
     
    A blueboy_gigel le gusta esto.
  3. blueboy_gigel

    blueboy_gigel Forista Legendario

    Registrado:
    16 Nov 2009
    Mensajes:
    14.397
    Me Gusta:
    2.191
    Ubicación:
    Motril
    Modelo:
    F30 Pack M
    Yo parti el carrete del e39 y lo arreglé. Creo que el brico se ha guardado en la base de datos.

    Se te iluminan los botones?
    Si no se iluminan no lo reconoce como dice el compi.

    Aunque yo no tuve ese problema después de arreglarlo
     
  4. ferrecesar

    ferrecesar En Practicas

    Registrado:
    10 Abr 2014
    Mensajes:
    20
    Me Gusta:
    3
    Modelo:
    bmw 524td e34
    gracias compi, intentare probarlo esta mañana haber que pasa y las luces de los botones no se encienden ninguna como dije el claxon es lo unico que he conseguido que suene el resto nada ni luces ni actuan
    alguien sabe decirme por si acaso dond esta siyuado el modulo del volante multifuncion o fusibles o reles estoy loco de rebuscar y seguro que algo de eso tiene que ser
    gracias.
     
  5. ferrecesar

    ferrecesar En Practicas

    Registrado:
    10 Abr 2014
    Mensajes:
    20
    Me Gusta:
    3
    Modelo:
    bmw 524td e34
    acabo de desconctar la bateria voy a esperar un rato y os cuento esta tarde haber que ha pasado pero dudo que sea de eso el carrete llevaba roto 1 año hasta que he podido arreglarlo por falta de tiempo pero ya os contares chicos haber que ha pasado
     
    A Kyalami le gusta esto.
  6. blueboy_gigel

    blueboy_gigel Forista Legendario

    Registrado:
    16 Nov 2009
    Mensajes:
    14.397
    Me Gusta:
    2.191
    Ubicación:
    Motril
    Modelo:
    F30 Pack M
  7. ferrecesar

    ferrecesar En Practicas

    Registrado:
    10 Abr 2014
    Mensajes:
    20
    Me Gusta:
    3
    Modelo:
    bmw 524td e34
    buenas tardes chico he desconectado la bateria 1h y nada todo igual debajo delos pies he visto un modulo blanco lo que no se si sera ese o no haber si puedo y le hecho alguna foto gracias a todos de todas forma aparte del modulo hay algun fusible o rele escondido
    gracias
     
  8. ferrecesar

    ferrecesar En Practicas

    Registrado:
    10 Abr 2014
    Mensajes:
    20
    Me Gusta:
    3
    Modelo:
    bmw 524td e34
    la imagen que he buscado en internet es muy parecida o casi la misma que la os pongo este modulo puede ser alguien me lo puede decir si es de hay o no[​IMG]
    la sacado de internet que es lo que suena haberlo visto cuando desmonte el interruptor de freno para ver si el problema estaba ahy y tampoco por eso me di cuenta
     
  9. Sechs

    Sechs CEO 2 Moderador Miembro del Club

    Registrado:
    24 Abr 2006
    Mensajes:
    69.583
    Me Gusta:
    104.506
    Ubicación:
    España
    Modelo:
    BMW E36 ECOblue
    ¿Y ya habías mirado el juego de contactos del arranque?
    ¿Se enciende el testigo del airbag?
    ¿Fallan la radio o luces interiores?
     
  10. ferrecesar

    ferrecesar En Practicas

    Registrado:
    10 Abr 2014
    Mensajes:
    20
    Me Gusta:
    3
    Modelo:
    bmw 524td e34
    funciona la radio de forma manual las luces interiores funcionan todas perfectamente el testigo del airbag funciona perfectamente pero los votones del volante no funcionan por eso digo que debe de ser una chorrada como algun fusible o rele y eso que ya he mirado todo lo habido y por haber pero siempre se escapa uno que esta escondido
    el claxon tambien funciona despues de arregalr el carrete que estaba roto y comprobado en varizas ocasines de que el carrete funciona perfectamente

    alguien sabe decirme donde estan los fusibles del volante multifuncion y modulo que lo guia para revisar
    gracias
     

Compartir esta página