Duda voltaje alternador.

Tema en 'BMW Serie 5 E-34 (1987 - 1996)' iniciado por tacoss17, 9 Feb 2014.

Estado del tema:
Cerrado para nuevas respuestas
  1. tacoss17

    tacoss17 En Practicas

    Registrado:
    14 Ago 2013
    Mensajes:
    308
    Me Gusta:
    98
    Modelo:
    525 tds touring
    Hola a todos...
    aver si me podeis ayudar. Sigo teniendo problemas con la bateria, el problema es que no llega suficiente voltaje de carga desde el alternador, pero lo me extraña es que poniendo el voltimetro en los bornes de la bateria me dá unos12,8v, insuficiente, por que lo ideal es que los valores sean por encima de 13v ¿correcto?
    Pero si lo pongo en la toma de positivo del motor y masa ahí si que me dá por encima de 13v, por lo tanto el alternador va bien.
    El obc tambien me marca 12,8 cuando pongo el menú oculto ( tes 9)
    Entonces parece ser que el voltio que falta en la bateria se pierde por el camino. ¿Donde?
    Agradezco la ayuda de antemano......
     
    Última edición: 9 Feb 2014
  2. Rafael

    Rafael Forista Legendario

    Registrado:
    9 Mar 2003
    Mensajes:
    13.496
    Me Gusta:
    1.921
    Ubicación:
    Guadalajara
    Modelo:
    E38740i y 750iL
    El voltaje de carga del alternador debe estar en torno a 13,7 voltios. Si el alternador los tiene y la batería no, puede ser que algún contacto del alternador esté flojo u oxidado, revísalos todos. Lo siguiente a mirar son las bornas de la batería. Puede ser que no hagan buen contacto. Quítalas y pasa una lija tanto por los propios bornes de la batería como por los de los cables del coche. El siguiente paso debería ser hacer lo mismo con la conexión a masa de la propia batería, es decir, el cable que sale del negativo de esta y se une al chasis: desatornillar y lijar las superficies de contacto.

    Mira todo eso y cuéntanos los resultados.
     
    A tacoss17 y Manol les gusta esto.
  3. Josrocker

    Josrocker Forista

    Registrado:
    20 Jul 2011
    Mensajes:
    1.035
    Me Gusta:
    424
    Ubicación:
    Madrid
    Modelo:
    E34 / E60
    Protocolo estandard a seguir. Haz lo que dice Rafael y nos cuentas.
     
  4. KORANDO

    KORANDO Forista Legendario

    Registrado:
    18 May 2005
    Mensajes:
    14.808
    Me Gusta:
    28.526
    Ubicación:
    Depende
    Modelo:
    850 CI-535I-E34
    Prueba tambien a poner otra bateria,puede que esa este mal.

    Un saludo
     
  5. XeVoRa34MotorSport

    XeVoRa34MotorSport Forista Senior

    Registrado:
    30 Jul 2012
    Mensajes:
    5.025
    Me Gusta:
    1.498
    Ubicación:
    Madrid
    Modelo:
    E36&E34&E39&E38
    Cómo no, Jos tendría que salir en temas electricos! xD
     
  6. Josrocker

    Josrocker Forista

    Registrado:
    20 Jul 2011
    Mensajes:
    1.035
    Me Gusta:
    424
    Ubicación:
    Madrid
    Modelo:
    E34 / E60
    Jaja, es lo que hay macho, que le vamos a hacer.
     
  7. XeVoRa34MotorSport

    XeVoRa34MotorSport Forista Senior

    Registrado:
    30 Jul 2012
    Mensajes:
    5.025
    Me Gusta:
    1.498
    Ubicación:
    Madrid
    Modelo:
    E36&E34&E39&E38
    xD :)
     
  8. Sga

    Sga En Practicas

    Registrado:
    22 Nov 2013
    Mensajes:
    96
    Me Gusta:
    2
    Modelo:
    BMW X54.6 y 135
    Buenas noches tengo un X5 4.6 is
    os comento todo lo que le lleva pasando al coche y a a ver si me podéis guiar
    Ya comente que cambie el alternador cuando compre el coche en noviembre, compre uno de intercambio que me trajo VALEO y cambie la batería y me pusieron una de 95Ah y 740A, ya que la mía de 90Ah y 900A no la tenían en ese momento, pero me dijeron que no había problema.
    También os comento que desde que cambie el alternador y arregle el tema de los tubos de recogida de gases del aceite del cigüeñal por lo que se encendía la luz de motor, el coche de vez en cuando y siempre en caliente, según le doy al aranque, arranca y se cala y a la segunda vez que lo arranco oscila el relenti y ya se regulariza y ya esta.
    ahora bien, después de tres mese hace 2 semanas se me ha ido otra vez el alternador, lo lleve a vale o lo comprobaron y me dieron otro de intercambio que me lo montaron y comprobaron que no hubiera consumos ni ningun cable haciendo masa.
    bien pues ayer se ha vuelto a ir el alternador y le he preguntado a mi mecánico que ademas lleva toda la vida reparando alternadores(aunque este no lo pudo reparar por que son blindados) y me ha dicho que es por las piezas que le ponen que son chinas y de muy mala calidad y que por eso se van.
    Pero mi pregunta es, a ver si va ser por lo de que la batería, ya que no tiene la misma fuerza de arranque (740A) a la que tiene que llevar (900A)
    Y aunque en valeo me van a dar uno nuevo ya que después de comprobarlo no me han dicho ni muu.. solo que me vana dar uno nuevo y no se si será por que saben que son malos.
    Tengo la duda de lo de la batería y no se si cambiarla o es gastar dinero a lo tonto…
    AYUDA!!!
    Gracias como siempre...
     
  9. KORANDO

    KORANDO Forista Legendario

    Registrado:
    18 May 2005
    Mensajes:
    14.808
    Me Gusta:
    28.526
    Ubicación:
    Depende
    Modelo:
    850 CI-535I-E34
    Por el tema de la bateria,que tiene un poder de arranque menor,no se puede "Romper" el alternador.
    Que tenga menos amperios de arranque,solo lo notarias en su capacidad de arranque,no en su funcionamiento.
    Si no te han puesto pegas al cambio reiterado del alternador,(Raro)es que no se sorprenden,que puede que sea habitual,por los materiales que tienen,(malos).
    Mira de encontrar alguno original en buen estado en desguace,si ves que sigue rompiendo alternadores.

    Un saludo
     
    A Sga le gusta esto.
  10. Rafael

    Rafael Forista Legendario

    Registrado:
    9 Mar 2003
    Mensajes:
    13.496
    Me Gusta:
    1.921
    Ubicación:
    Guadalajara
    Modelo:
    E38740i y 750iL
    Que los alternadores no sean de la mejor calidad no quiere decir que se averíen tres en tres meses, a mi me parece rarísimo. Lo de las piezas chinas me empieza a parecer la excusa facil puesto que todos los aparatos electrónicos que veo están hechos en China y algunos son de excelente calidad.

    ¿Que es lo que se estropea en los alternadores? ¿es algo mecánico o simplemente dejan de entregar corriente? Por cierto que los alternadores herméticoscomo el tuyo sí se pueden desmontar, si no que se lo pregunten al forero Tonytower que lo muestra en este video.





    Coincido con el amigo Korando en que la batería no puede ser.
     
  11. Sga

    Sga En Practicas

    Registrado:
    22 Nov 2013
    Mensajes:
    96
    Me Gusta:
    2
    Modelo:
    BMW X54.6 y 135
    He ido esta mañana a Valeo y me han dado uno nuevo a estrenar y tenían allí el mío, que lo habían llevado a comprobar y lo que se había roto es la placa de diodos.
    El mecánico me ha comprobado la batería y esta perfecta de carga y me ha dicho que sí fuera un corto el coche daría fallos y hasta se pararía, la última vez que se le montó el alternador comprobó si tenía consumos y no tenía nada también comprobó la carga del alternador y cuando lo arrancamos empezó cargando a 16 y después bajo a 14.8 eso si, después que bajara a 14.8 de vez en cuando oscilaba a 14 y enseguida volvía a 14.8 cosa que no le gustó al mecanico que me dijo que es como si ya estuviera empezando a fallar, ya que según el puede cargar al principio a 16 porque estuviera un poco baja la batería pero lo que fluctuase así después entre 14 y 14.8 no lo tendría que hacer.... Vosotros decís que la batería no puede ser que tenga algo mal no? Pues entonces será la mierda de los alternadores esos, y preguntaba lo de la batería porque si no la cambiaba k no kiero seguir así con el alternador.
     
  12. KORANDO

    KORANDO Forista Legendario

    Registrado:
    18 May 2005
    Mensajes:
    14.808
    Me Gusta:
    28.526
    Ubicación:
    Depende
    Modelo:
    850 CI-535I-E34
    Lo que yo probaria,sabiendo que te han puesto un nuevo alternador,es otra bateria.
    Mira si pueden dejarte una ,aunque no sea la misma,pero que sepas que esta bien.
    Con que sea capaz de arrancar el coche, te vale
    Por que es raro esta averia.

    Un saludo
     
  13. Sga

    Sga En Practicas

    Registrado:
    22 Nov 2013
    Mensajes:
    96
    Me Gusta:
    2
    Modelo:
    BMW X54.6 y 135
    Buenas tardes de nuevo, ya he recogido el coche, os cuento está vez al arrancarlo por primera vez se ha mantenido a 14.5 y no ha fluctuado nada niña subido al principio de esos 14.5, el mecanico me ha dicho que ya sólo en eso se nota ya que me advirtió la última vez que no le gustaba las subidas y bajadas que hacia de 14.8 a 14 el otro alternador, que eso puede ser debido al regulador que era de mala caladas y que por esos picos de carga se van los diodos. Lo único a aver si me podéis decir como se ponía el ordenador de abordo en el modo ese para ver la carga que va produciendo el alternador en cada momento. Un saludo y muchas gracias de nuevo.

    Necesito ayuda!!! Xfavor!! Esta mañana según le e dado a la llave de contacto para arrancar el coche se ha quedado la luz de la batería fija y lo he llevado al taller y se ha vuelto a ir el alternador, han llamado a la BMW a ver si les podían guiar y le dicen que eso alternador estos que no son originales ya que no llegan a dar los 150A y por eso se van y más en el mío que es un 4.6, que en motores más pequeños y con menos electrónica aguantan más pero que en el mío se van por eso. PUEDE SER?? Decirme que les puedo decir que comprueben ya que voy a pagar la diferencia al de los recambios para que me traiga un bosh pero no quiero montarlo y que pase lo mismo otro vez. Por favor que alguien me ayude!!!

    Necesito ayuda!!! Xfavor!! Esta mañana según le e dado a la llave de contacto para arrancar el coche se ha quedado la luz de la batería fija y lo he llevado al taller y se ha vuelto a ir el alternador, han llamado a la BMW a ver si les podían guiar y le dicen que eso alternador estos que no son originales ya que no llegan a dar los 150A y por eso se van y más en el mío que es un 4.6, que en motores más pequeños y con menos electrónica aguantan más pero que en el mío se van por eso. PUEDE SER?? Decirme que les puedo decir que comprueben ya que voy a pagar la diferencia al de los recambios para que me traiga un bosh pero no quiero montarlo y que pase lo mismo otro vez. Por favor que alguien me ayude!!!
     
  14. fer316

    fer316 .... Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    95.410
    Me Gusta:
    3.041
    Ubicación:
    Pamplona (NAVARRA) .
    Modelo:
    e46
    Entiendo que el alternador que has montado es el correspondiente al modelo de coche o motor, si pones uno de menor produccion de voltaje puede ser ese el problema.
     
  15. Sga

    Sga En Practicas

    Registrado:
    22 Nov 2013
    Mensajes:
    96
    Me Gusta:
    2
    Modelo:
    BMW X54.6 y 135
    se supone que si, pero ninguno de los que me ha dado el de valeo eran de bosh, los dos primeros eran reciclados chinos y el último era nuevo pero de otra marca. Mi pregunta, puede haber algún componente que estrope el alternador???
     
  16. fer316

    fer316 .... Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    95.410
    Me Gusta:
    3.041
    Ubicación:
    Pamplona (NAVARRA) .
    Modelo:
    e46
    Si el alternador es el correcto no deberia durar tan poco ya que ademas del alternador si hubiese algun compnente que estuviera causando esos problemas la bateria tambien saldria dañada.
     
  17. Rafael

    Rafael Forista Legendario

    Registrado:
    9 Mar 2003
    Mensajes:
    13.496
    Me Gusta:
    1.921
    Ubicación:
    Guadalajara
    Modelo:
    E38740i y 750iL
    Si lo que se estropea siempre es el puente de diodos es por un exceso de corriente. Eso no implica automaticamente que haya algo mal en el coche, simplemente que la corriente demandada es superior a la que admite el puente. Se podría probar con otra batería y al mismo tiempo medir la corriente de salida del alternador para comprobar si supera la nominal del mismo (digo la corriente, no solo el voltaje). Creo que deberías ir a un taller de electricidad solvente, los mecánicos convencionales no suelen dominar este tema. En un taller de electricidad tienen pinzas amperimétricas para medir facilmente la corriente.
     
  18. Sga

    Sga En Practicas

    Registrado:
    22 Nov 2013
    Mensajes:
    96
    Me Gusta:
    2
    Modelo:
    BMW X54.6 y 135
    Llevo toda la tarde preguntando a través de conocidos a gente de BMW y me dicen que casi seguro que no es problema del coche, que ya los alternadores de ellos dan problemas y que estos que son fuera de origen no rinden como tienen que rendir el alternador para mi coche, que en coches más convencionales no fallan tanto porque no tienen tanto consumo pero casi seguro que es por alternadores de mala calidad. Y lo de las pinzas si que las tienen el taller donde lo tengo es un taller que siempre se a dedicado a reparar alternadores desde camiones a coches, pero lo único que me da miedo es el tema que de tecnología no están muy puestos, es decir que la máquina de diagnosis que tiene es muy simple, pero no para de repetirme que el alternador es los sistemas más sencillos que hay sea cual sea el coche ya que no va comandado por ninguna centralita. Pero no se si es así o no.
    El lo único que me dice es que hay que ponerle el original de bosh que vende BMW reciclado pero son 880€ y me da miedo ponerlo y que se vuelva a ir. Tienen garantía en BMW por k ya me estoy planteando hasta llevarlo directamente al conce... Que pensáis?
     
  19. Sga

    Sga En Practicas

    Registrado:
    22 Nov 2013
    Mensajes:
    96
    Me Gusta:
    2
    Modelo:
    BMW X54.6 y 135
    Lo de la fantasía me refiero k sí voy a recambios de BMW lo compro para que me lo monte mi mecánico y se va, estaría en garantía?
     
  20. Rafael

    Rafael Forista Legendario

    Registrado:
    9 Mar 2003
    Mensajes:
    13.496
    Me Gusta:
    1.921
    Ubicación:
    Guadalajara
    Modelo:
    E38740i y 750iL
    Los alternadores son sencillos y efectivamente no llevan ninguna electrónica aparte del puente de diodos para pasar de alterna a continua y del regulador para que la tensión de salida sea constante. Si han medido la corriente y no excede de lo normal para ese coche y han comprobado y/o cambiado la batería no queda mas que ver.

    En teoría los materiales tienen todos garantía solo que si se estropea y te dicen que el problema no es del alternador sino del coche ¿como podrías demostrar que no es así?. Lo mejor es que preguntes en el propio conce, así ya les coges la palabra.

    Suerte que estás viniendo con unas averías complicaditas :duda:
     
  21. Sga

    Sga En Practicas

    Registrado:
    22 Nov 2013
    Mensajes:
    96
    Me Gusta:
    2
    Modelo:
    BMW X54.6 y 135
    Buenos días, hasta miedo me da escribiros para decir que esta solucionado por sí acaso...
    Ayer recogí el coche por fin...
    Os cuento: compre un alternador reciclado pero por BOSH directamente eso si bajo el precio de 680€ y por que me hicieron un súper precio en un sitio que conocía y que la verdad que siempre se portan por que en BMW y con el 22% de descuento que tengo yo eran 890€, también compre la batería bosh que le correspondía de origen 90Ah y 720A. A través de un conocido de mi suegro que es jefe de posventa de un grupo de Hyundai Ford y Renault, hablo con BOSH y le dijeron que lo único comprobar el cable de + por sí por alguna subida de tensión se había deteriorado, así que les mande al taller que lo sacaran entero el que va del alternador al motor de arranque y a la toma de + de la parte de ala te del coche, que a su vez es lo que empalma con el cable que va a hasta la batería y estaba perfecto. Le limpiaron todas las terminaciones y también desmontaron las masas( la de la batería y la del motor) e igual mente estaban bien. El cable del + no se desmonto ya que había que desmontar medio coche y me dijeron que si ese estuviese en corto saldría ardiendo la moqueta o los asientos o por donde pase.
    Bien pues lo montaron todo y de momento va perfecto, active el menú oculto y en la posición 9 y el vehículo en marcha va en 13,6 a 13,8 esa bien? Un saludo y gracias por todo.
     
  22. Rafael

    Rafael Forista Legendario

    Registrado:
    9 Mar 2003
    Mensajes:
    13.496
    Me Gusta:
    1.921
    Ubicación:
    Guadalajara
    Modelo:
    E38740i y 750iL
    No es probable que vuelvas a tener mas problemas aunque después del calvario que has vivido es humano que vayas temblando. Has cortado por lo sano, alternador nuevo, batería nueva y cableado revisado, no hay mas donde mirar y además el voltaje que tienes es el correcto.
     
  23. Sga

    Sga En Practicas

    Registrado:
    22 Nov 2013
    Mensajes:
    96
    Me Gusta:
    2
    Modelo:
    BMW X54.6 y 135
    Eso espero y gracias por vuestra ayuda!!!
    Ahora ya iré a por lo de la pérdida de la señal de la radio, a ver sí logro solucionarlo...
     
  24. Sga

    Sga En Practicas

    Registrado:
    22 Nov 2013
    Mensajes:
    96
    Me Gusta:
    2
    Modelo:
    BMW X54.6 y 135
    Rafael buenas noches, a ver si me puedes ayudar como siempre, ahora me e metido con teléfono que desde que lo compre no funciona, me pone todo el rato "inserte tarjeta" he probado a meter una de Movistar antigua pero nada y he sacado la base para limpiarles las conexiones pero sigue igual, el teléfono que es inalámbrico si encuentra la base, pero me pone todo el rato "inserte tarjeta" alguna idea? Si fuese problema de la SIM, no la leria pero no cogería cobertura? Es que he probado con vodafone antiguas y Movistar y no hace nada...un saludo y gracias como siempre
     
  25. Rafael

    Rafael Forista Legendario

    Registrado:
    9 Mar 2003
    Mensajes:
    13.496
    Me Gusta:
    1.921
    Ubicación:
    Guadalajara
    Modelo:
    E38740i y 750iL
    Poco te puedo orientar en esto, si acaso que mires si hay otro lugar donde insertar la tarjeta. En mi E38 se puede poner en la propia base y también en el módulo de teléfono en el maletero pero el mio es un modelo no inalámbrico. También decirte que a veces dan la lata no reconociendo la tarjeta y hay que sacarla y volverla a poner varias veces.

    Siendo de Movistar no debería haber problemas, las de otros operadores a veces no son compatibles.
     
  26. Manol

    Manol ▒▒▒▒▒▒ Miembro del Club

    Registrado:
    1 Oct 2006
    Mensajes:
    47.735
    Me Gusta:
    36.312
    Ubicación:
    Cádiz
    Modelo:
    E46 M54B22
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    No me parece muy ético, apoderarse del tema de otro forero y encima mezclando temas diferentes. Para eso existen las consultas en tema propios.

    Sí el autor del tema quiere seguir con "su" tema, entonces lo abriré.
     
Estado del tema:
Cerrado para nuevas respuestas

Compartir esta página