X3/X4 G01/G02 Apple Carplay se desconecta

Tema en 'BMW Serie X3/X4' iniciado por Luis1972, 14 Mar 2021.

  1. Luis1972

    Luis1972 En Practicas

    Registrado:
    2 Feb 2021
    Mensajes:
    96
    Me Gusta:
    77
    Modelo:
    X4 MCompetition
    Pues eso compañeros, tengo contratado Apple Carplay en el X4, hasta ayer todo perfecto, pero desde ayer no hay forma de que conecte, se conecta y se desconecta, con lo que no puedo hacer uso de las APPs, se escucha la música pero no puedo gestionarla desde la pantalla central, lo mismo con el teléfono, y por supuesto mensajes, ...
    He probado a apagar el móvil, eliminar el dispositivo y volver a conectarlo, todo ello varias veces, he actualizado la versión del iPhone, y nada de nada.
    ¿Os pasa u os ha pasado a alguno recientemente?
    Gracias
     
  2. Barrancos

    Barrancos Forista

    Registrado:
    4 Ago 2017
    Mensajes:
    922
    Me Gusta:
    572
    Ubicación:
    Reus
    Modelo:
    X3 G01 30D
    Lo siento. No me ha pasado. Has actualizado IOS ?
     
  3. comber

    comber Forista

    Registrado:
    15 Mar 2018
    Mensajes:
    2.191
    Me Gusta:
    1.830
    Ubicación:
    Albacete - Barcelona
    Modelo:
    2021 X4 M40i
    Yo todavía no he sido capaz de conectar el Android Auto... me reconoce el móvil pero luego da error y no hay manera
     
  4. DavidV

    DavidV Forista Legendario

    Registrado:
    29 Jun 2004
    Mensajes:
    12.683
    Me Gusta:
    16.477
    Ubicación:
    Suburbian Madriletensis
    Modelo:
    F31 & F36
    Asumo que lo estás vinculando como carplay y no como idrive no?

    Llevo años ya con car play sin problema
     
  5. jgm

    jgm En Practicas

    Registrado:
    12 Abr 2006
    Mensajes:
    526
    Me Gusta:
    184
    Ubicación:
    Asturias
    Modelo:
    X4
    Me ocurre en ocasiones cuando voy compartiendo los datos con la tablet de la peque, si comparto datos con CarPlay conectado no tengo problemas, pero, como lleguemos al coche y la tablet esté enlazada con el móvil, no enlaza.
     
  6. typoli

    typoli En Practicas

    Registrado:
    18 Jun 2002
    Mensajes:
    576
    Me Gusta:
    101
    Ubicación:
    sevilla
    Modelo:
    X3 Xdrive 30D
    A mi hay bastantes veces que se me desconecta. Pero claro, llevo CarPlay no original.
    Cada vez uso más el sistema de BMW, me gusta más el navegador y la gestión del teléfono.
    Aunque creo que la reproducción de sonido es mejor con CarPlay ya que también creo que hace uso de la red wifi.

    Aprovecho, como escucháis música, directamente del teléfono por Bluetooth?, a través de usb??, ayer vi un vídeo que los modelos nuevos ya no llevan CD
     
  7. Juan1985

    Juan1985 En Practicas

    Registrado:
    5 Ago 2016
    Mensajes:
    660
    Me Gusta:
    260
    Tienes la ubicación activa? Sino la tienes no funciona
     
  8. comber

    comber Forista

    Registrado:
    15 Mar 2018
    Mensajes:
    2.191
    Me Gusta:
    1.830
    Ubicación:
    Albacete - Barcelona
    Modelo:
    2021 X4 M40i
    Sí claro... todo activo, pero no hay manera. Además mi móvil tiene el AA integrado, y me pone AA inhalambrico disponible y demás pero luego no conecta el coche...
     
  9. Luis1972

    Luis1972 En Practicas

    Registrado:
    2 Feb 2021
    Mensajes:
    96
    Me Gusta:
    77
    Modelo:
    X4 MCompetition
    Si, lo llevo en última version
     
  10. Luis1972

    Luis1972 En Practicas

    Registrado:
    2 Feb 2021
    Mensajes:
    96
    Me Gusta:
    77
    Modelo:
    X4 MCompetition
    Correcto, es más, desde que tengo el coche ha ido sin problema, ahora lo llevo con iDrive porque no me queda otra, pero me gustaría resolverlo y volver a manejarlo con Carplay
     
  11. Luis1972

    Luis1972 En Practicas

    Registrado:
    2 Feb 2021
    Mensajes:
    96
    Me Gusta:
    77
    Modelo:
    X4 MCompetition
    En mi caso CarPlay es original.
    Yo escucho música a través de CarPlay, como llevo 2 días que no funciona he vinculado el móvil con iDrive y la escucho así
     
  12. RafaelSB

    RafaelSB En Practicas

    Registrado:
    4 Abr 2020
    Mensajes:
    217
    Me Gusta:
    131
    Modelo:
    X4 30d Xline
    Mi X4 G02 vino de serie con Apple CarPlay. El software de mi coche es ID6 y hasta la fecha ningún problema de desconexiones desde julio del año pasado que me entregaron el coche. El único problema es que no se puede ver a pantalla completa, algo increíble a estas alturas.

    Un saludo.
     
  13. MALOW_

    MALOW_ En Practicas

    Registrado:
    4 Feb 2020
    Mensajes:
    710
    Me Gusta:
    466
    Modelo:
    X4 M40d (G02)
    A mi se me desconecta el apple car play cuando me paro por ejemplo en un peaje. Y cuando echo a andar se conecta otra vez. La verdad es que no se por qué es.
     
  14. DavidV

    DavidV Forista Legendario

    Registrado:
    29 Jun 2004
    Mensajes:
    12.683
    Me Gusta:
    16.477
    Ubicación:
    Suburbian Madriletensis
    Modelo:
    F31 & F36

    se puede arreglar para verlo a pantalla completa

    contacta con @theMpower en https://www.mservice.es/
     
  15. DavidV

    DavidV Forista Legendario

    Registrado:
    29 Jun 2004
    Mensajes:
    12.683
    Me Gusta:
    16.477
    Ubicación:
    Suburbian Madriletensis
    Modelo:
    F31 & F36
    curioso... modelo de iphone?
     
  16. comber

    comber Forista

    Registrado:
    15 Mar 2018
    Mensajes:
    2.191
    Me Gusta:
    1.830
    Ubicación:
    Albacete - Barcelona
    Modelo:
    2021 X4 M40i
    Jaja, pues voy a probar a ver si el AA se conecta en movimiento... porque parado imposible
     
  17. comber

    comber Forista

    Registrado:
    15 Mar 2018
    Mensajes:
    2.191
    Me Gusta:
    1.830
    Ubicación:
    Albacete - Barcelona
    Modelo:
    2021 X4 M40i
    Ya lo he conseguido, hay que hacer algunos trucos, al menos si se tiene un móvil no Samsung o Google y tienes Android 10. Lo pongo en otro hilo ya que este es para CarPlay.
     
  18. Luis1972

    Luis1972 En Practicas

    Registrado:
    2 Feb 2021
    Mensajes:
    96
    Me Gusta:
    77
    Modelo:
    X4 MCompetition
    12 pro
     
  19. DavidV

    DavidV Forista Legendario

    Registrado:
    29 Jun 2004
    Mensajes:
    12.683
    Me Gusta:
    16.477
    Ubicación:
    Suburbian Madriletensis
    Modelo:
    F31 & F36
    Yo con el 12 sin problema
     
  20. RafaelSB

    RafaelSB En Practicas

    Registrado:
    4 Abr 2020
    Mensajes:
    217
    Me Gusta:
    131
    Modelo:
    X4 30d Xline
    Muchas gracias por la sugerencia, pero Ávila me coge un poco lejos, jejeje. Otro compañero del foro me indicó un vendedor en eBay que te manda el software necesario y las instrucciones para hacerlo. El ya lo había probado y asegura que funciona perfectamente. Será cuestión de probar.
    Pero no me digas que con el pastón que valen estos coches que no lo incorpore de serie es algo increíble. Cualquier utilitario de marca generalista lo trae y android auto también, que en mi caso ni siquiera tengo esa opción.

    Un saludo y muchas gracias de nuevo.
     
  21. DavidV

    DavidV Forista Legendario

    Registrado:
    29 Jun 2004
    Mensajes:
    12.683
    Me Gusta:
    16.477
    Ubicación:
    Suburbian Madriletensis
    Modelo:
    F31 & F36
    Lo hace en remoto y también en Madrid

    Deoendiendo del coche hay que hacerlo en persona, en el tuyo más que posiblemente
     
    A RafaelSB le gusta esto.
  22. pablo116d

    pablo116d Forista

    Registrado:
    29 Feb 2012
    Mensajes:
    2.101
    Me Gusta:
    2.314
    Ubicación:
    La corte
    Modelo:
    de FHM
    Si no me equivoco, ese era yo :) y a día de hoy sigue perfecto!
    Se que es una pregunta tonta y debería darlo por hecho, pero ¿llevas antena wifi? Prueba a dejar el móvil en el "cenicero" a ver si desaparecen esos micro cortes.

    Sino, has hecho el proceso completo? Te recuerdo que hay que conectarlo por wifi (en el iPhone)
     
  23. Luis1972

    Luis1972 En Practicas

    Registrado:
    2 Feb 2021
    Mensajes:
    96
    Me Gusta:
    77
    Modelo:
    X4 MCompetition
    Pues solucionado, he llamado al Genius, y me lo ha arreglado.
    Me he quedado alucinado con el servicio al cliente de mi concesionario, lo he llamado para ver cuando podía venir, y me ha dicho que venía el a mi trabajo a solucionarlo, dicho y hecho, lo que le ha costado venir y arreglado.
    Desde luego de 10.
     
  24. comber

    comber Forista

    Registrado:
    15 Mar 2018
    Mensajes:
    2.191
    Me Gusta:
    1.830
    Ubicación:
    Albacete - Barcelona
    Modelo:
    2021 X4 M40i
    Y qué te ha hecho? Porque a mi el Android Auto me va a pedales...
     
  25. Luis1972

    Luis1972 En Practicas

    Registrado:
    2 Feb 2021
    Mensajes:
    96
    Me Gusta:
    77
    Modelo:
    X4 MCompetition
    Pues nada que no hiciera yo.
    A conectado y desconectado, lo cual lo había hecho yo como 10 veces, pero lo ha hecho él y a la primera.
     
  26. Luis1972

    Luis1972 En Practicas

    Registrado:
    2 Feb 2021
    Mensajes:
    96
    Me Gusta:
    77
    Modelo:
    X4 MCompetition
    Bueno ya he averiguado algo más, se desconecta CarPlay cuando se recalienta el móvil, lo cual me pasa en los viajes largos, cuando lo llevo en la base de carga y con una aplicación de detección de radares activada.
    Por si os ayuda a alguno ...
     
    A albertoil le gusta esto.
  27. comber

    comber Forista

    Registrado:
    15 Mar 2018
    Mensajes:
    2.191
    Me Gusta:
    1.830
    Ubicación:
    Albacete - Barcelona
    Modelo:
    2021 X4 M40i
    Problema muy común por lo que leí hace tiempo... vaya tela.
     
  28. ignacio garcia66

    ignacio garcia66 En Practicas

    Registrado:
    5 Jul 2019
    Mensajes:
    133
    Me Gusta:
    98
    Modelo:
    G01 M40i
    Se calienta menos sin la funda
     
  29. Luis1972

    Luis1972 En Practicas

    Registrado:
    2 Feb 2021
    Mensajes:
    96
    Me Gusta:
    77
    Modelo:
    X4 MCompetition
    Pues mira hoy vuelvo de viaje, voy a quitarla y os cuento que ha pasado
     
  30. Luis1972

    Luis1972 En Practicas

    Registrado:
    2 Feb 2021
    Mensajes:
    96
    Me Gusta:
    77
    Modelo:
    X4 MCompetition
    Bueno, tras el viaje de hoy confirmado, lo desconecta al recalentarse el móvil, me parece increíble que se recaliente tanto en la carga inalámbrica pero bueno
     

Compartir esta página