1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información
    Descartar aviso

Brico-Manual Camara marcha atrás por AV2 en porton del maletero.[Terminado]

Tema en 'BMW Serie 5 E-39 (1995 - 2004)' iniciado por Eddie27, 19 Mar 2015.

  1. Eddie27

    Eddie27 Clan Leader

    Registrado:
    12 Ago 2012
    Mensajes:
    16.214
    Me Gusta:
    15.657
    Ubicación:
    Gijón, Asturias
    Modelo:
    E39 30D&30DA
    Hola, en este brico detallare las conexiones para colocar una camara trasera de las que venden ahora para la maneta del porton del maletero (estilo e60) pero no ahondare en como pasar los cables y demás porque creo que ya esta muy visto y la razon de este hilo es que sepamos donde va el cableado de estas nuevas camaras :) y además intentare hacer una guía sobre todo lo que hay que saber de estas camaras.

    1- Sacamos los guarnecidos del maletero tal y como indica @Manol en su brico
    http://www.bmwfaq.com/resources/e39-montar-tdt-y-camara-marcha-atras.33/

    2- Metemos el cableado por la manguera como nos explica raiden:
    http://www.bmwcarx.com/web/DocumentosBMW/InstalarCamraTraseraRaiden.pdf

    3- Una vez lo tenemos en el maletero a empalmar cables siguiendo el esquema que he realizado con la inestimable ayuda de @Manol, @compactito y diversos bricos.
    [​IMG]
    • CABLE CONECTOR ROJO:
    Cable rojo de la manguera con conector roja con cable negro a 86 relé
    Cable negro de la manguera con conector rojo y cable negro a masa
    • CABLE CON CONECTOR AMARILLO:
    Cable Amarillo de dentro de la manguera negra con conector amarillo a pin 13 del conector blanco del modulo de tv
    Cable negro de dentro de la manguera negra con conector amarillo a pin 14 del conector blanco del modulo de tv
    • RELÉ:
    [​IMG]
    Del 86 un cable a la luz de marcha atrás. (Lado izq del coche es cable blanco amarillo y en el lado derecho cable negro y verde)
    Del 87 un cable al pin 17 del conector azul del modulo de tv
    85 y 30 ambos a masa.
    **Las tres masas las he buscado en el cable marron del piloto aunque si quereis dejarlo mas OEM hay un peine de negativos bajo el piloto, encima de la bateria.
    • NECESARIO:
    -Necesitaremos tres cabezas de pines bmw (yo las saque de desguace con trozo de cable aunque se venden en bmw)
    -La camara obviamente
    -Un rele 85-86-87-30
    -Aproximadamente 1.5 metros de cable (1.20 para llevar del 87 del rele al av2 en el conector azul del modulo de video y el restante para llevar las masas del rele a donde decidamos buscar la masa)
    -Recomendable seria una guia para pasar los cables por la goma.

    • NOTAS A TENER EN CUENTA SEGÚN MODELO DE COCHE/CAMARA:
    1. -Hay que descabezar (quitar el conector de nuestra maneta de abrir el porton) porque la que viene con la camara no es compatible, el negro del conector de la camara va con el marron del conector de nuestro conector y el otro con el azul de la camara.
    2. -Algunos modulos de video, segun parece, no meten la camara si despues de arancar no enciendes al menos una vez la tv (luego ya la ponen automaticamente todas las veces, es un caso que le ha pasado a @BS_Xandro, Mi modulo es un HW:04 y no necesito de hacer eso).
    3. -Otras veces al coger la corriente de la marcha atrás se producen interferencias y aparecen rayitas por el punto de conexión de la alimentación de la cámara existía una componente alterna bastante alta y se soluciono filtrando la alimentación con un el punto de conexión de la alimentación de la cámara de un condensador electrolítico de 2.200 microfaradios y 25 voltios en paralelo con la conexión de alimentación de la cámara (idea de @Garfio en este hilo http://www.bmwfaq.com/threads/ayuda-camara-trasera.835060/ en el post #13)[​IMG]
    4. -Tanto camara como coche han de estar en el mismo formato para funcionar (Ambas PAL 16.9 o 4.3 o zoom o ambas NTSC 16.9 o 4.3 o zoom) y eso se puede configurar en los ajustes de la tv, el 16.9/4.3/zoom en la seccion display el pal/ntsc puede ser con con bmwscanner o navcoder o entrando en ajustes donde pone el pais, en la lista de opciones esta pal y ntsc.
    5. -En algunos modelos hay que limar las patillas para que encaje la camara en el hueco, en la mia no (Medidas colgadas).
    • MEDIDAS DE LA CAMARA:
    [​IMG]

    • CARACTERISTICAS DE LA CAMARA:
    1. Tipo CCD de 520 lineas de tv, 170º de angulo y 728x582 pixeles (HD y color) con lente de cristal y lineas de referencia.
    2. Resistente al agua y trabaja entre temperaturas de -30 y 80ºC.
    3. Necesita 0.05lux para dar imagen.
    4. Admite señal en NTCS Y PAL.
    • RESULTADO:
    (Porton levantado)

    y desde fuera no se ve mucho (para esquivar a los amigos de lo ajeno)
    [​IMG]
    Este brico no habria podido ser hecho sin la colaboración de todas las personas citadas que aportaron su granito de arena para que pudiese compilar en un solo hilo todo lo que se necesita saber de este tipo de camaras y la gente que ayudo en este hilo aportando ideas y experiencias propias como @chatarrero @compactito

    Mis otros bricos:
    -Faros de xenón pre e39 + lavafaros universal + sensor de posición trasero. (08-03-13):
    http://www.bmwfaq.com/threads/reequipar-a-xenon-lavafaros-universal-sensor-posicion-pasa-itv.805308/
    -Espejo fotocromatico con "nariz de payaso" (29-03-13)
    http://www.bmwfaq.com/threads/reequipar-espejo-interior-fotocromatico-con-nariz-de-payaso.805322/
    -Pilotos hella post en e39 pre. (06-09-13):
    http://www.bmwfaq.com/threads/pilotos-hella-post-en-e39-pre.763734/
    -Homelink para e38/e39/e46/e36 (12-06-14):
    http://www.bmwfaq.com/threads/homelink-mando-de-garaje-bmw-e38-e39-e46.804741/
    -Subir fotos al foro (07-10-14)
    http://www.bmwfaq.com/threads/subir-fotos.818339/
    -ULF Bluetooth para e46/e39/e38/e53 (23-10-14)
    http://www.bmwfaq.com/threads/bluet...a-zapatofono-finalizado.820504/#post-14261569
    -Pantalla 4.3 a 16.9 para e39/e38/e53/e46 (21-11-14)
    http://www.bmwfaq.com/threads/cambio-de-pantalla-4-3-a-16-9-en-e39-en-10-pasos.824148/
    -Funcionamiento y Mantenimiento sensor AUC e39 (22-11-14)
    http://www.bmwfaq.com/threads/funcionamiento-y-mantenimiento-sensor-auc-e39.824478/
    -Cambio de gomas de la llave bmw de los 90s (e31, e34, e36, e38, e39, e46 y z3) (03-03-15)
    http://www.bmwfaq.com/threads/sustituir-gomas-de-la-llave-pre-10-comodos-pasos.837432/#post-14591258

    -Cambio de logo de inicio/cielos/menus en navegador MKiV (17-03-15)
    http://www.bmwfaq.com/threads/cambio-de-logo-de-inicio-cielos-menus-en-navegador-mkiv.840346/


    Un saludo
     
    Última edición: 25 Mar 2015
    A BLACK 530D, GERAR156 y FLoryan les gusta esto.
  2. compactito

    compactito Forista Senior Miembro del Club

    Registrado:
    3 Jun 2007
    Mensajes:
    6.311
    Me Gusta:
    1.445
    Ubicación:
    Huesca
    Modelo:
    525i e39
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Muy bien explicado. Yo añado como ayuda, que al ser cámaras para e60, por lo menos la que compre yo venia ya con un relé, pero daba salida positiva.

    Para el e39 necesitamos que el relé nos saque negativo para el pin 17.

    Si compráis una cámara, desechar lo que venga de mas y usar solo el positivo de la cámara, el negativo y la señal de vídeo, todo lo demás fuera.

    Y a conectarlo como el brico con un relé tal como se explican las conexiones. Así no hay fallo, a la primera funciona.
     
  3. chatarrero

    chatarrero En Practicas

    Registrado:
    25 Nov 2007
    Mensajes:
    373
    Me Gusta:
    74
    Donde as comprado la cámara Eddie yo la llevo en la luz de la matricula y estoy pensando en cambiarla por que se ve algo descentrado al no ir en el medio y encima me da fallo el led de la luz
     
  4. Eddie27

    Eddie27 Clan Leader

    Registrado:
    12 Ago 2012
    Mensajes:
    16.214
    Me Gusta:
    15.657
    Ubicación:
    Gijón, Asturias
    Modelo:
    E39 30D&30DA
    En aliexpress, tengo un hilo preguntando por ellas donde pongo el link de la que compre. Por cierto, encajó perfectamente sin tener que limar nada.

    Un saludo
     
  5. Eddie27

    Eddie27 Clan Leader

    Registrado:
    12 Ago 2012
    Mensajes:
    16.214
    Me Gusta:
    15.657
    Ubicación:
    Gijón, Asturias
    Modelo:
    E39 30D&30DA
    PROBLEMA: (@spssanti @Manol @compactito @Richy @xjimx )

    Meto la marcha atrás y se pasa a la pantalla de la camara pero esta sale totalmente en gris oscuro casi negro.

    Parte positiva, la instalación del relé y el activado del av2 mediante la clema azul esta bien.
    Parte negativa, en la clema blanca hay algo mal:

    A la clema blanca llegaria, en mi modelo de camara, un conector marcho circular de color amarillo y un cable rojo que sale de este. Como yo no tengo el hembra lo que he hecho fue cortar el cable que terminaba en el citado conector amarillo y dentro hay un cable de color rojo, otro de color negro y otro de color amarillo. No tengo ni idea a que pin va cada uno y cual es el descartado o si dos van a un pin y otro a otro. ¿Alguna idea?

    Un saludo
     
  6. compactito

    compactito Forista Senior Miembro del Club

    Registrado:
    3 Jun 2007
    Mensajes:
    6.311
    Me Gusta:
    1.445
    Ubicación:
    Huesca
    Modelo:
    525i e39
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Negro a negro y los demás probar, es señal de vídeo no hay riesgo de fastidiar nada. Prueba rojo, si no pues el amarillo, los dos juntos ya no creo o uno u otro.

    Si no el rca que has cortado prueba continuidad el pichorro metálico con cual cable da(si no lo has cortado a ras)
     
    Última edición: 19 Mar 2015
  7. xjimx

    xjimx Forista

    Registrado:
    11 Nov 2007
    Mensajes:
    921
    Me Gusta:
    470
    Ubicación:
    Fuenlabrada
    Modelo:
    E39 523i
    Eddie27 no te puedo ayudar lo siento pero no tengo navegación original y tampoco camera marcha atrás ... pero como comenta compactito probarlo cables uno por otro a ver si sales de problema. Saludos
     
    A Eddie27 le gusta esto.
  8. chatarrero

    chatarrero En Practicas

    Registrado:
    25 Nov 2007
    Mensajes:
    373
    Me Gusta:
    74
    Creo que son el negro y el amarillo el rojo por lo menos en la mia no entraba en la clavija si no que salía en solitario por ambas puntas del cable suministrado
     
    A Eddie27 le gusta esto.
  9. Eddie27

    Eddie27 Clan Leader

    Registrado:
    12 Ago 2012
    Mensajes:
    16.214
    Me Gusta:
    15.657
    Ubicación:
    Gijón, Asturias
    Modelo:
    E39 30D&30DA
    Tu como lo empalmaste? amarillo a positivo 13 y negro a negativo 14 o alreves?

    Un saludo
     
  10. chatarrero

    chatarrero En Practicas

    Registrado:
    25 Nov 2007
    Mensajes:
    373
    Me Gusta:
    74
    Negro a negativo y amarillo a positivo y también tuve que poner un condensador por que había interferencias
     
  11. compactito

    compactito Forista Senior Miembro del Club

    Registrado:
    3 Jun 2007
    Mensajes:
    6.311
    Me Gusta:
    1.445
    Ubicación:
    Huesca
    Modelo:
    525i e39
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Mejor prueba el conector que has cortado continuidad con los cables. El que te de con el pichorro interior es el positivo al pin 13 y el que te continuidad con la parte redonda exterior al pin 14, a ver si va a ser el negro el que sobra, a saber los chinos como lo habian conectado
     
    A Eddie27 le gusta esto.
  12. Eddie27

    Eddie27 Clan Leader

    Registrado:
    12 Ago 2012
    Mensajes:
    16.214
    Me Gusta:
    15.657
    Ubicación:
    Gijón, Asturias
    Modelo:
    E39 30D&30DA
    Condensador? te refieres al relé? Alguien con nociones de informatica me puede decir si lo del relé esta bien hecho aunque parece que si ya que al poner la marcha atras se enciende la camara (luego lo de la clema azul funciona y lo del relé tambien, lo digo por descartar)

    Un saludo
     
  13. chatarrero

    chatarrero En Practicas

    Registrado:
    25 Nov 2007
    Mensajes:
    373
    Me Gusta:
    74
    En mi hilo pidiendo ayuda para instalar mi cámara me pusieron la foto del condensador era de 24v a ver si encuentro el hilo
     
    A Eddie27 le gusta esto.
  14. chatarrero

    chatarrero En Practicas

    Registrado:
    25 Nov 2007
    Mensajes:
    373
    Me Gusta:
    74
  15. compactito

    compactito Forista Senior Miembro del Club

    Registrado:
    3 Jun 2007
    Mensajes:
    6.311
    Me Gusta:
    1.445
    Ubicación:
    Huesca
    Modelo:
    525i e39
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    El relé parece bien conectado.
     
    Última edición: 19 Mar 2015
    A Eddie27 le gusta esto.
  16. Manol

    Manol ▒▒▒▒▒▒ Miembro del Club

    Registrado:
    1 Oct 2006
    Mensajes:
    43.628
    Me Gusta:
    25.422
    Ubicación:
    Cádiz
    Modelo:
    Ex E39
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Al pin 13 debe de ir el vivo del RCA amarillo.
    Ese rojo sobra.
     
  17. Eddie27

    Eddie27 Clan Leader

    Registrado:
    12 Ago 2012
    Mensajes:
    16.214
    Me Gusta:
    15.657
    Ubicación:
    Gijón, Asturias
    Modelo:
    E39 30D&30DA
    Si, he puesto el amarillo que parece que es el vivo y el negro al 14 dejando el rojo eliminado y la pantalla solo sw ve en gris clarito ya sea en pal o ntsc (cambiado con el bmwscanner).

    Alguna idea?

    Un saludo
     
  18. Manol

    Manol ▒▒▒▒▒▒ Miembro del Club

    Registrado:
    1 Oct 2006
    Mensajes:
    43.628
    Me Gusta:
    25.422
    Ubicación:
    Cádiz
    Modelo:
    Ex E39
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    ¿Has probado previamente la cámara en un tv?.
    Así te aseguras que la cámara funciona.
     
  19. compactito

    compactito Forista Senior Miembro del Club

    Registrado:
    3 Jun 2007
    Mensajes:
    6.311
    Me Gusta:
    1.445
    Ubicación:
    Huesca
    Modelo:
    525i e39
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Pues solo se me ocurre comprobar la alimentación de la cámara, pero si esta conectada al relé y el relé va, debería llegarle tensión.
    El modulo lo descarto pues yo la llevaba puesta e iba perfectamente.
    El cable de alimentación de la cámara va entero del relé a la cámara o hay entremedio algún conector?
     
  20. BS_Xandro

    BS_Xandro Forista

    Registrado:
    28 Jul 2005
    Mensajes:
    1.216
    Me Gusta:
    51
    Ubicación:
    Zaragoza
    @Eddie27 te pasa como a mi, que me volvió loco hasta que di con el "problema".
    Cada vez que arranques el coche, tienes que meterte una vez en el modo televisión. Una vez que te metas en el modo tv, ya puedes poner la pantalla normal del obc o como lo lleves, todas veces que metas marcha atras te saldra la imagen de la camara, hasta que vuelvas apagar el coche.
    Debe ser del tipo de modulo de tv que por lo que sea hay que activar de forma manual sino te sale pantalla negra al meter la marcha atras.
    Prueba hacer lo que te digo.
     
  21. Eddie27

    Eddie27 Clan Leader

    Registrado:
    12 Ago 2012
    Mensajes:
    16.214
    Me Gusta:
    15.657
    Ubicación:
    Gijón, Asturias
    Modelo:
    E39 30D&30DA
    En el modo tv tengo que hacer algo? Esperar algún tiempo?

    Un saludo
     
  22. BS_Xandro

    BS_Xandro Forista

    Registrado:
    28 Jul 2005
    Mensajes:
    1.216
    Me Gusta:
    51
    Ubicación:
    Zaragoza
    Tu en el menu que sale televisión telefono, ordenador etc, ponte en el de televisión y le das al botón entras modo televisión y sal dándole al boton de la caratula que sacara al menu del los datos del obc, si le pones la marcha atras se te vera la camara hasta que apagues el coche
     
  23. compactito

    compactito Forista Senior Miembro del Club

    Registrado:
    3 Jun 2007
    Mensajes:
    6.311
    Me Gusta:
    1.445
    Ubicación:
    Huesca
    Modelo:
    525i e39
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    El modulo era antes mio y no había que hacer nada de eso. Pero vamos por probar...pero seria por otro tema, no del modulo.

    Dijiste que habías cambiado pal y el otro formato con bmwscanner, has probado desde la pantalla por si acaso?
     
  24. Eddie27

    Eddie27 Clan Leader

    Registrado:
    12 Ago 2012
    Mensajes:
    16.214
    Me Gusta:
    15.657
    Ubicación:
    Gijón, Asturias
    Modelo:
    E39 30D&30DA
    Por desgracia no ha funcionado aunque la imagen se ve en un gris más clarito.

    No se cambiarlo desde el menú de la tv. Donde se hace?

    Un saludo
     
  25. BS_Xandro

    BS_Xandro Forista

    Registrado:
    28 Jul 2005
    Mensajes:
    1.216
    Me Gusta:
    51
    Ubicación:
    Zaragoza
    Pues te tocara verificar si la cámara funciona con una pantalla externa para ver por donde anda el problema
     
  26. FLoryan

    FLoryan Forista

    Registrado:
    24 Jun 2010
    Mensajes:
    2.954
    Me Gusta:
    773
    Ubicación:
    Alicante
    Modelo:
    528i/M-special
    No paras, jjejeje
    Buen brico, un abrazo!
     
    A Eddie27 le gusta esto.
  27. Eddie27

    Eddie27 Clan Leader

    Registrado:
    12 Ago 2012
    Mensajes:
    16.214
    Me Gusta:
    15.657
    Ubicación:
    Gijón, Asturias
    Modelo:
    E39 30D&30DA
    No se que hacer, no tengo idea de porque no sale la imagen en la camara :(
    Habia alguien que hablaba de un condensador ¿Como se si necesito un condensador?

    Un saludo
     
  28. compactito

    compactito Forista Senior Miembro del Club

    Registrado:
    3 Jun 2007
    Mensajes:
    6.311
    Me Gusta:
    1.445
    Ubicación:
    Huesca
    Modelo:
    525i e39
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Yo tampoco se que mas decirte, cambiar el formato desde la pantalla creo que se podía, pero se me ha olvidado mirarlo.

    Por lo que dice el compañero que lo puso el positivo le hacia interferencias.


    No se, yo quizas probaria a poner la camara directa a 12v y con una pantalla externa si tienes probar, y si no coger la camara alimentarla a 12v dc en casa y enchufar el cable de video a la tele. Para descartar o no la camara, a ver si te vuelves loco mirando y resulta que estuviera defectuosa.
     
    A Eddie27 le gusta esto.
  29. Richy

    Richy Forista

    Registrado:
    8 Ene 2007
    Mensajes:
    2.580
    Me Gusta:
    1.053
    Como te han comentado ya comprueba el funcionamiento de la cámara con una tv ;)
     
  30. Eddie27

    Eddie27 Clan Leader

    Registrado:
    12 Ago 2012
    Mensajes:
    16.214
    Me Gusta:
    15.657
    Ubicación:
    Gijón, Asturias
    Modelo:
    E39 30D&30DA

Compartir esta página