1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información
    Descartar aviso

Noticia Carly Connected Car [Android & iOS] Vol.1

Tema en 'BMW Coding' iniciado por Jaime88, 29 Nov 2019.

  1. Jaime88

    Jaime88 Forista Legendario

    Registrado:
    14 Abr 2010
    Mensajes:
    7.871
    Me Gusta:
    5.053
    Ubicación:
    Territorio Vikingo en Galicia
    Modelo:
    S1 E87 120D Aut
    Me suena algo de que se comento, que solo la ves cuando abres el coche, entras rápido y lo arrancas. Vamos, que no es permanente y no lo ves cuando tu quieres. Pero no estoy seguro al 100%, ya que creo que se comento algo así....
     
    A dj_fortes le gusta esto.
  2. antonigj

    antonigj Forista Senior

    Registrado:
    1 Ago 2014
    Mensajes:
    4.226
    Me Gusta:
    3.483
    Correcto, si no te compras la app, el adaptador no sirve para nada, ni tan solo vale para otra app.
    Como se te ocurre gastarte 60 pavos en un adaptador si no tienes intención de usar la app original de Carly?
    Para usar otras aplicaciones con un Elm327 de 8 euros ya te vale.
     
    A Jaime88 le gusta esto.
  3. Soyo

    Soyo En Practicas

    Registrado:
    19 Mar 2018
    Mensajes:
    35
    Me Gusta:
    18
    Ubicación:
    Salamanca
    Modelo:
    BMW X3 m40i
    ¿Os funciona Carly en los modelos nuevos, es decir, los "Gxx"?. A mi, cuando compré el X3 G01 (2018) me funcionaba todo (codificación y diagnosis) y ahora sólo puedo codificar, cuando intento diagnosticar me da error "No ECUs found".
    Tengo al adaptador Gen II y si pruebo en un X3 E83 de un amigo, si me deja diagnosticar.
     
  4. Desastrexx

    Desastrexx En Practicas

    Registrado:
    4 Abr 2017
    Mensajes:
    72
    Me Gusta:
    27
    Ubicación:
    Madrid
    Modelo:
    F10 520D
    Ese error me lo dió a mí ayer varias veces en un modelo antiguo (F10) que nunca me había dado.
    Tras varios intentos al final conseguí diagnosticar lo que quería...

    No sé si es debido algún problema en la última actualización
     
    A Jaime88 le gusta esto.
  5. Soyo

    Soyo En Practicas

    Registrado:
    19 Mar 2018
    Mensajes:
    35
    Me Gusta:
    18
    Ubicación:
    Salamanca
    Modelo:
    BMW X3 m40i
    Pues yo lo he intentado varias veces, y he sido incapaz de diagnosticar. Al final he abierto un ticket a los de Carly, a ver que comentan
     
    A Jaime88 le gusta esto.
  6. Jaime88

    Jaime88 Forista Legendario

    Registrado:
    14 Abr 2010
    Mensajes:
    7.871
    Me Gusta:
    5.053
    Ubicación:
    Territorio Vikingo en Galicia
    Modelo:
    S1 E87 120D Aut
    Probaste lo de siempre?? Desinstalar todo e instalar de cero??
     
  7. nene e39

    nene e39 Forista

    Registrado:
    6 Abr 2010
    Mensajes:
    1.656
    Me Gusta:
    733
    Ubicación:
    talavera de la reina
    El elm no me funcionaba con el E39 ni el E65....
     
  8. Soyo

    Soyo En Practicas

    Registrado:
    19 Mar 2018
    Mensajes:
    35
    Me Gusta:
    18
    Ubicación:
    Salamanca
    Modelo:
    BMW X3 m40i
    Si lo hice, también restablecí los ajustes de red y ni por esas.
     
    A Jaime88 le gusta esto.
  9. antonigj

    antonigj Forista Senior

    Registrado:
    1 Ago 2014
    Mensajes:
    4.226
    Me Gusta:
    3.483
    Entonces sube un poco la calidad del conector y te funcionará sin problema. Los adaptadores Carly de primera y segunda generación, los venden muy bien de precio y son de buena calidad.
     
    A Jaime88 le gusta esto.
  10. juan_jose

    juan_jose En Practicas

    Registrado:
    15 Feb 2017
    Mensajes:
    282
    Me Gusta:
    101
    Ubicación:
    FINALES 2003
    Modelo:
    E46 3.20D 150CV
    una pregunta elimine el carly y borre la carpeta CarlyForBMW que tenia y el garaje lo limpie poniendo otro coche que ni siquiera tengo

    pues bien instalo de nuevo la carly lo inicio pongo mi coche e46 me meto en coding hago copia de seguridad de los dos módulos entrando y saliendo sin hacer nada luego entro de nuevo y si codifico lo de la frenada. pues resulta que puedo cargar las copias de seguridad,pero entro en el mobil a buscar la carpeta CarlyForBMW y no la encuentro .
    ya no se crea o que no lo entiendo

    tengo la ultima 42.09 android
     
    Última edición: 13 Feb 2020 a las 20:55
  11. Jaime88

    Jaime88 Forista Legendario

    Registrado:
    14 Abr 2010
    Mensajes:
    7.871
    Me Gusta:
    5.053
    Ubicación:
    Territorio Vikingo en Galicia
    Modelo:
    S1 E87 120D Aut
    Me tiene pasado en versiones anteriores. De borrar la carpeta entera y luego "no se crea la nueva". Lo pongo entre comillas porque si que se crea, pero no se ve ni mostrando archivos ocultos. Y asta que restablezco el terminal a fabrica no vuelve a ser visible...

    No entiendo el motivo la verdad.
     
  12. BremeX

    BremeX Forista Senior

    Registrado:
    17 Jun 2005
    Mensajes:
    6.137
    Me Gusta:
    1.032
    Ubicación:
    City center
    Modelo:
    E46 & E87
    Feliz día de los enamorados.

    Por si a alguien le puede venir bien;

    [​IMG]

     
    A Desastrexx, M52Coupe y Jaime88 les gusta esto.
  13. jormi

    jormi Forista Senior

    Registrado:
    10 Ago 2014
    Mensajes:
    4.745
    Me Gusta:
    2.794
    Ubicación:
    A Coruña, Terra de Rallies
    Modelo:
    E87 y E85 3.0i
    Hola chicos hace tiempo que no uso carly por motivos de que mi movil va como el ojete.

    Ahora hay qu evolver a pagar por todo ?? tenia licencia lifetime....
     
  14. dj_fortes

    dj_fortes Forista

    Registrado:
    22 Nov 2010
    Mensajes:
    1.684
    Me Gusta:
    582
    Ubicación:
    Maria(Almeria)&Granada
    Sigo con el mismo problema del logo M en el cuadro de mi f36.

    Si selecciono el logo bmw me muestra el original que trae el coche de bmw, pero si pongo el logo M me muestra M550d, que puede ser?
     
  15. Soyo

    Soyo En Practicas

    Registrado:
    19 Mar 2018
    Mensajes:
    35
    Me Gusta:
    18
    Ubicación:
    Salamanca
    Modelo:
    BMW X3 m40i
    Por si a alguien más le pasa, tras recibir respuesta de Carly, que me indicaba actualizar FW del adaptador, cosa que hice, el problema seguía igual. Tras varias pruebas, me di cuenta que si desactivaba en opciones "New design" y cuando entraba en diagnosis, desmarcaba todos las ECUs y únicamente seleccionaba una, esta la leía sin problemas, he probado una a una todas las ECUs y todas responden individualmente, también me deja borrar errores sin problema, pero como digo una por una, si dejo que Carly chequee todas las ECUs a la vez, no encuentra ninguna ECU (???????).
     
    A Jaime88 le gusta esto.
  16. Jaime88

    Jaime88 Forista Legendario

    Registrado:
    14 Abr 2010
    Mensajes:
    7.871
    Me Gusta:
    5.053
    Ubicación:
    Territorio Vikingo en Galicia
    Modelo:
    S1 E87 120D Aut
    Si tienes licencia de por vida, la sigues teniendo. Pero solo para BMW y Mini. Para el resto de marcas debemos pasar por caja. Y obtener el nuevo adaptador.

    En esto no puedo decirte. No tengo esas opciones para comprobar...

    Que cosa rara. Esperemos que con otras actualizaciones se arregle...
     
  17. BremeX

    BremeX Forista Senior

    Registrado:
    17 Jun 2005
    Mensajes:
    6.137
    Me Gusta:
    1.032
    Ubicación:
    City center
    Modelo:
    E46 & E87
    Tu coche es diesel?

     
  18. dj_fortes

    dj_fortes Forista

    Registrado:
    22 Nov 2010
    Mensajes:
    1.684
    Me Gusta:
    582
    Ubicación:
    Maria(Almeria)&Granada
    si, 420d.

    Pero a otra gente con coches diesel se lo he puesto y sin problemas.
     
    A Jaime88 le gusta esto.
  19. BremeX

    BremeX Forista Senior

    Registrado:
    17 Jun 2005
    Mensajes:
    6.137
    Me Gusta:
    1.032
    Ubicación:
    City center
    Modelo:
    E46 & E87
    Ahhhhh

    Por eso, había pensado que al ser diesel fuera ese el motivo.

     
  20. juan_jose

    juan_jose En Practicas

    Registrado:
    15 Feb 2017
    Mensajes:
    282
    Me Gusta:
    101
    Ubicación:
    FINALES 2003
    Modelo:
    E46 3.20D 150CV
    y si quieres borrarla para instalarla de cero como lo haces
     
  21. Jaime88

    Jaime88 Forista Legendario

    Registrado:
    14 Abr 2010
    Mensajes:
    7.871
    Me Gusta:
    5.053
    Ubicación:
    Territorio Vikingo en Galicia
    Modelo:
    S1 E87 120D Aut
    No borrar la carpeta CarlyForBMW, si no el contenido del interior.
     
  22. juan_jose

    juan_jose En Practicas

    Registrado:
    15 Feb 2017
    Mensajes:
    282
    Me Gusta:
    101
    Ubicación:
    FINALES 2003
    Modelo:
    E46 3.20D 150CV
    si pero ya borre la carpeta
    pues nada ya lo solucionaran :whistle:
     
  23. Jaime88

    Jaime88 Forista Legendario

    Registrado:
    14 Abr 2010
    Mensajes:
    7.871
    Me Gusta:
    5.053
    Ubicación:
    Territorio Vikingo en Galicia
    Modelo:
    S1 E87 120D Aut
    Algo que nunca probe, es a crear la carpeta uno mismo y ver si empieza a crear los archivos en su interior...
     
  24. juan_jose

    juan_jose En Practicas

    Registrado:
    15 Feb 2017
    Mensajes:
    282
    Me Gusta:
    101
    Ubicación:
    FINALES 2003
    Modelo:
    E46 3.20D 150CV
    Acabo de crear una carpeta con el mismo nombre y mea dejado
    Si hubiera otra diría que ya existe
     
  25. Jaime88

    Jaime88 Forista Legendario

    Registrado:
    14 Abr 2010
    Mensajes:
    7.871
    Me Gusta:
    5.053
    Ubicación:
    Territorio Vikingo en Galicia
    Modelo:
    S1 E87 120D Aut
    Pero si abres el Carly, te crea archivos dentro??
     
  26. juan_jose

    juan_jose En Practicas

    Registrado:
    15 Feb 2017
    Mensajes:
    282
    Me Gusta:
    101
    Ubicación:
    FINALES 2003
    Modelo:
    E46 3.20D 150CV
    Esto es coña lo instaló en la tablet y si sale la carpeta
    Pero no sé qué pasa que con la tablet no conecta
     
  27. Jaime88

    Jaime88 Forista Legendario

    Registrado:
    14 Abr 2010
    Mensajes:
    7.871
    Me Gusta:
    5.053
    Ubicación:
    Territorio Vikingo en Galicia
    Modelo:
    S1 E87 120D Aut
    La tablet es compatible??
     
  28. juan_jose

    juan_jose En Practicas

    Registrado:
    15 Feb 2017
    Mensajes:
    282
    Me Gusta:
    101
    Ubicación:
    FINALES 2003
    Modelo:
    E46 3.20D 150CV
    no tengo ni idea donde lo puedo ver
    la app se instala pero no conectaba es una huawei T5
     
  29. Jaime88

    Jaime88 Forista Legendario

    Registrado:
    14 Abr 2010
    Mensajes:
    7.871
    Me Gusta:
    5.053
    Ubicación:
    Territorio Vikingo en Galicia
    Modelo:
    S1 E87 120D Aut
    No me queda claro por las características de internet... Tiene bluetooth??
     
  30. nene e39

    nene e39 Forista

    Registrado:
    6 Abr 2010
    Mensajes:
    1.656
    Me Gusta:
    733
    Ubicación:
    talavera de la reina
    El conector universal negro es valido,en teoria,para todas las marcas?
     

Compartir esta página