error 4 X 4 y dsc en x5

Tema en 'BMW Serie X5/X6' iniciado por JOSELISIO, 4 Ene 2011.

  1. JOSELISIO

    JOSELISIO

    Registrado:
    4 Ene 2011
    Mensajes:
    6
    Me Gusta:
    0
    Ubicación:
    MADRID
    Hola, soy nuevo en este foro, recientemente he adquirido un x5 3.0 sd de Junio 2008 impecable. El coche va muy fino, en el poco tiempo que llevo con él, apenas 1 semana y 30 km.

    El otro día lo llevé al taller porque me saltó un mensaje de cambio de aceite, le metieron la maquina lo resetearon y cuando salí del taller después de 2 km me saltó el mensaje de error de 4 X 4 y dsc , le metieron la maquina me dijeron que ok pero otra vez despues de 2 km me dio el mismo error. Actualmente lo tengo en el taller, dicen que puede ser un sensor. Si alguno de vosotros tiene experiencia relacionada con este tema, por favor dejad vuestras impresiones. Gracias
     
  2. Cocreta

    Cocreta Forista Legendario Moderador Miembro del Club

    Registrado:
    9 Feb 2005
    Mensajes:
    7.968
    Me Gusta:
    384
    Ubicación:
    Cocreta's World
    Bienvenido.

    El mio es de Marzo de 2008 y también me dio ese problema alguna vez. Al principio parecía que podía ser un problema de batería baja (lo hacía únicamente al poco de haber arrancado y apagando el coche y volviéndolo a arrancar se quitaba el error).

    Al final, me dijeron que hicieron una actualización del software de la caja de cambios y, desde entonces, no ha vuelto a dar problemas.
     
  3. trintxer

    trintxer En Practicas

    Registrado:
    16 Oct 2008
    Mensajes:
    222
    Me Gusta:
    0
    A mi me pasó una vez, pero justo después de dar un error de batería baja...

    Acabo de recordar que como me gastaba mucho gasoil, al llevarlo por lo del 4x4-DSC, actualizaron algo de software...y desde entonces consume lo normal y no ha dado ese error, incluso habiéndome salido alguna vez lo de batería baja...
     
  4. JOSELISIO

    JOSELISIO

    Registrado:
    4 Ene 2011
    Mensajes:
    6
    Me Gusta:
    0
    Ubicación:
    MADRID
    Gracias por vuestras respuestas, por lo que parece no es seria la cosa, qaunque es preocupante que no funcione el 4X4. Actualmente el coche está en el taller, estoy a la espera.
     
  5. JOSELISIO

    JOSELISIO

    Registrado:
    4 Ene 2011
    Mensajes:
    6
    Me Gusta:
    0
    Ubicación:
    MADRID

    Hola, acabo de llamar al taller y me informaqn que tienen localizada la averia y es un sensor del ABS,
     
  6. JOSELISIO

    JOSELISIO

    Registrado:
    4 Ene 2011
    Mensajes:
    6
    Me Gusta:
    0
    Ubicación:
    MADRID
    Hola , ya me han dado el coche, por lo visto todo ha quedado en una actualización del software.
     
  7. Cocreta

    Cocreta Forista Legendario Moderador Miembro del Club

    Registrado:
    9 Feb 2005
    Mensajes:
    7.968
    Me Gusta:
    384
    Ubicación:
    Cocreta's World
    Lo mismo que me hicieron a mí, entonces ;-)
     
  8. trintxer

    trintxer En Practicas

    Registrado:
    16 Oct 2008
    Mensajes:
    222
    Me Gusta:
    0
    +1
     
  9. Irvin

    Irvin

    Registrado:
    22 May 2016
    Mensajes:
    7
    Me Gusta:
    0
    Modelo:
    X5 4.8i
    Hola. Yo tambien tengo problemas me saltan fallos de 4x4 dsc .. lo lleve a la bmw y me dijeron q no podian actualizar el software por q el modulo de bluetooh no funciona. Sabes si esto es así? Se me hace raro q no lo puedan hacer por cable. Y la.verdad es q ellos no saben por q pasa eso solo me comentaron lo de la actualización de software por q los errores aparecen repentinamente y al apagar el el coche desaparecen y no quedan registrados.
     
  10. joselekun

    joselekun Forista

    Registrado:
    20 Mar 2012
    Mensajes:
    2.703
    Me Gusta:
    895
    Ubicación:
    navarra
    Modelo:
    x5 e53
    Cambia la batería, por otro lado mi módulo bt no va y me lo actualizaron

    Enviado desde mi SM-G388F mediante Tapatalk
     

Compartir esta página