Electricidad Fallo en el conector obd2 en z4 e85

Tema en 'BMW Serie Z (1987 - Presente)' iniciado por Vicente Mera, 3 Mar 2021.

  1. Vicente Mera

    Vicente Mera Forista

    Registrado:
    21 Nov 2019
    Mensajes:
    1.110
    Me Gusta:
    2.248
    Modelo:
    Bmw z4
    Rectifico el mensaje anterior pues he encontrado el verdadero fallo.
    Ya comenté que no conectaba el conector del cable con el conector obd2 del coche, el motivo dos causas : una se metía hacia adentro el conector y dos, tengo dos conexiones que el cobre de dentro donde entra la patillas del conector del cable están como chafadas, "las del coche", se ve que de tanto intentar meterlo y moverlo para que conectara se han deformado.
    Solucion:
    El conector se metía hacia adentro porque el pasador para fijarlo estaba abierto, es la pieza azul que se desplaza hacia un lado para separar el conector de su caja y al revés para fijarlo, pues estaba abierto.
    Para sacar todo el conjunto no hace falta desmontar la tapa de los pedales, se hace separando 4 pestañas que tengo marcadas y sale todo el conjunto.
    Total tengo que cambiar el conector pues esas patillas chafadas que comenté antes no dejan meter bien el enchufe.
    [​IMG][​IMG][​IMG][​IMG]
     
    Última edición: 4 Mar 2021
    julfost, Catulo, Pepeluis y 3 otros les gusta esto.
  2. Vicente Mera

    Vicente Mera Forista

    Registrado:
    21 Nov 2019
    Mensajes:
    1.110
    Me Gusta:
    2.248
    Modelo:
    Bmw z4
    Rectificado el mensaje.
     

Compartir esta página