1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información
    Descartar aviso

Avería Gases KO en ITV

Tema en 'BMW Serie M (1979 - Presente)' iniciado por majoni325, 13 Sep 2018.

  1. majoni325

    majoni325 Forista Senior

    Registrado:
    2 Nov 2005
    Mensajes:
    4.875
    Me Gusta:
    186
    Hasta ahora nunca había tenido ningun problema en la itv con los gases, pero hoy me han echado para atras por dar alto el CO.
    A ralentí me ha dado 1% y a ralentí acelerado (2000rpm) 1,7%
    ¿Creeis que es problema del catalizador?
     
    A BM3W le gusta esto.
  2. s3rgio.

    s3rgio. En Practicas

    Registrado:
    17 Nov 2010
    Mensajes:
    84
    Me Gusta:
    62
    Ubicación:
    SEVILLA
    A mi me paso algo parecido y el fallo era el catalizador.
    Aunque también podría deberse a Lambda en mal estado.
     
  3. majoni325

    majoni325 Forista Senior

    Registrado:
    2 Nov 2005
    Mensajes:
    4.875
    Me Gusta:
    186
    ¿Sabeis de alguna tienda online aparte de Oscaro que vendan escapes o catalizadores?
     
  4. jagus

    jagus Clan Leader

    Registrado:
    6 Abr 2005
    Mensajes:
    17.170
    Me Gusta:
    6.517
    Ubicación:
    SUIZA
    Modelo:
    4xBmw
    Importante ir con el coche bien caliente... Yo puse catalizador y sondas lambdas nuevas en un m3 3.2, todo nuevo nuevo. Y llego a la ITV y me dicen que no da por gases, era solo un pelín por encima. Total que hablo con el ingeniero y le digo, no ves que está "todo nuevo"!!! Total que calentamos un poco el coche y pasó...
     
    A BM3W y Qui//M3 les gusta esto.
  5. Qui//M3

    Qui//M3 Forista Legendario

    Registrado:
    26 Feb 2006
    Mensajes:
    7.567
    Me Gusta:
    2.908
    Ubicación:
    Barcelona
    En una ITV me hecharon por gases muuuy altos en el 286, di una vuelta de 10 min y volví a la ITV...haciendo cola cortando :D
    0.00, el tio flipaba
     
    Tonigas, jagus, BM3W y otra persona les gusta esto.
  6. M3boy.

    M3boy. Forista

    Registrado:
    8 Mar 2003
    Mensajes:
    2.574
    Me Gusta:
    449
    Ubicación:
    EL BIERZO
    Yo siempre que iva al itv con el 286, antes de entrar me hacia un pequeño tramo em segunda tercera al corte y llegaba bien calentito, si no daba gases si o si con catalizador y sondas practicamente nuevas.
     
    A dudu850 y jagus les gusta esto.
  7. BM3W

    BM3W Clan Leader

    Registrado:
    7 Mar 2003
    Mensajes:
    21.172
    Me Gusta:
    1.637
    Ubicación:
    Galicia
    Modelo:
    ///M3 321 cv
    Hoy 0,01 :);) el 321 . Y tengo que hacerle una revisiòn pronto :)
    Bien.....no ¿? :chulo::sneaky:
     
    A Samu-M3 y jagus les gusta esto.
  8. Atorra

    Atorra Turista pagado Miembro del Club

    Registrado:
    2 Mar 2009
    Mensajes:
    3.010
    Me Gusta:
    2.984
    Ubicación:
    Bilbo
    Modelo:
    S65
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Siempre siempre el coche bien calentito antes de la itv, nunca falla
     
    A danin y dudu850 les gusta esto.
  9. BM3W

    BM3W Clan Leader

    Registrado:
    7 Mar 2003
    Mensajes:
    21.172
    Me Gusta:
    1.637
    Ubicación:
    Galicia
    Modelo:
    ///M3 321 cv
    .
    Yo le quito la carbonilla por la autopista :D:);) esta al acabar la misma :D:rambo:
     
    A Tonigas le gusta esto.
  10. Mihaita

    Mihaita Forista Legendario

    Registrado:
    15 Jul 2011
    Mensajes:
    8.142
    Me Gusta:
    1.759
    Ubicación:
    La Rioja
    Modelo:
    325tds,530d
    Alguien ha pasado la itv con el catalizador vaciado?
     
  11. majoni325

    majoni325 Forista Senior

    Registrado:
    2 Nov 2005
    Mensajes:
    4.875
    Me Gusta:
    186
    En mi caso no fue asi, llegué con el aceite del motor a 100 grados. Después de la primera lectura de los gases le pedí al "tecnico" si podía repetir la prueba, lo tuve un par de minutos bien acelerado para subir aun más la temperatura, pero nada... el CO no bajaba a su sitio.
    Ya voy pensando en comprar unos catalizadores nuevos...
     
    Última edición: 14 Sep 2018
  12. drakaned

    drakaned Forista Senior

    Registrado:
    3 Dic 2006
    Mensajes:
    4.312
    Me Gusta:
    1.487
    Ubicación:
    vacarisses
    Modelo:
    325i
    Que valor lambda te ha dado? Eso determina si es fallo de catalizador o no .
     
  13. s3rgio.

    s3rgio. En Practicas

    Registrado:
    17 Nov 2010
    Mensajes:
    84
    Me Gusta:
    62
    Ubicación:
    SEVILLA

    En páginas tipo autodoc podrás encontrar catalizadores universales, o en sitios especializados de escapes (tipo duramas).
    Los suelen montar de aluminio.

    A mi el que se me fue era de aluminio, ya que eran los que tenía mi coche.

    Así que busque unos originales cerámicos, y problema resuelto.
     
  14. majoni325

    majoni325 Forista Senior

    Registrado:
    2 Nov 2005
    Mensajes:
    4.875
    Me Gusta:
    186
    Valor lambda= 1,06
     
  15. drakaned

    drakaned Forista Senior

    Registrado:
    3 Dic 2006
    Mensajes:
    4.312
    Me Gusta:
    1.487
    Ubicación:
    vacarisses
    Modelo:
    325i
    Llevas un afr de 15,5 según ese dato de lambda, cambiando catalizadores o llevándolos bien calientes , iresa brain te los cambia de tu línea de origen poniendo los nuevos metálicos que calientan enseguida van bastante mejor que lo viejos cerámicos que llevan estos coches.
     
  16. majoni325

    majoni325 Forista Senior

    Registrado:
    2 Nov 2005
    Mensajes:
    4.875
    Me Gusta:
    186
    ¿Que significa AFR?
     
  17. crumflash

    crumflash En Practicas

    Registrado:
    15 Mar 2016
    Mensajes:
    256
    Me Gusta:
    246
    Ubicación:
    Murcia
    Modelo:
    Miata
    Air fuel ratio
    Relación aire/gasolina
     
  18. danin

    danin Forista

    Registrado:
    29 Jul 2015
    Mensajes:
    1.541
    Me Gusta:
    1.693
    Ubicación:
    En la web
    Modelo:
    E36 323i B
    Totalmente, a mi me paso de ir de casa a la ITV con el coche toda la semana parado en el garaje y me tiraron por humos. Acto seguido queme 1/4 de deposito en la autovía y alrededores de la ITV a altas RPM, y después de 1h volví a la ITV y todo OK.
     
    A jagus y Atorra les gusta esto.
  19. majoni325

    majoni325 Forista Senior

    Registrado:
    2 Nov 2005
    Mensajes:
    4.875
    Me Gusta:
    186
    Si no es por catalizador se os ocurre que otra cosa puede ser?
     
  20. drakaned

    drakaned Forista Senior

    Registrado:
    3 Dic 2006
    Mensajes:
    4.312
    Me Gusta:
    1.487
    Ubicación:
    vacarisses
    Modelo:
    325i
    El afr como te han dicho es la mezcla aire/gasolina , indica que va más pobre de la esquiteometrica 14,7, por lo que lo único que te queda es catalizador , si no fuera catalizadores el valor lambda te hubiera dado inferior a 1, lo quien indica que va gordo dengasolina y el catalizador no sería capaz de corregir el CO
     
  21. majoni325

    majoni325 Forista Senior

    Registrado:
    2 Nov 2005
    Mensajes:
    4.875
    Me Gusta:
    186
    Hoy después de casi un mes he vuelto a la itv.
    Había montado catalizadores nuevos y se suponía que no iba a tener problemas, pero no ha sido asi.
    Llego a la itv con el motor bien caliente con el aceite de motor a más de 90 grados, suponiendo que el escape y los catalizadores también estarían en su punto. Pero parece que no era asi porque nada más ponerme las sonda de medición en el escape el CO estaba alto, cerca de 1% a ralentí y 1,5% a ralentí acelerado (2000rpm).
    Yo ya desesperado le he dicho que me deje un poco de tiempo para darle un calentón al escape, acerandolo a más de 4000rpm durante un minuto. Ponemos la sonda y 0,1% de CO, o sea favorable.
    ¿Creeis que los valores de CO dependen tanto de la temperatura? yo ya no se que creer...
     
  22. drakaned

    drakaned Forista Senior

    Registrado:
    3 Dic 2006
    Mensajes:
    4.312
    Me Gusta:
    1.487
    Ubicación:
    vacarisses
    Modelo:
    325i
    El catalizador tiene una temperatura de trabajo , por debajo de esa no hace bien su función.
     
    A RS01 le gusta esto.
  23. Qui//M3

    Qui//M3 Forista Legendario

    Registrado:
    26 Feb 2006
    Mensajes:
    7.567
    Me Gusta:
    2.908
    Ubicación:
    Barcelona
    @majoni, llevas anulada la bomba auxiliar para calentar los catalizadores??
    Saludos
     
  24. RS01

    RS01 Forista Senior

    Registrado:
    2 Jul 2007
    Mensajes:
    7.458
    Me Gusta:
    5.540
    Ubicación:
    Barcelona (Badenlandia)
    Modelo:
    Golf Mk1/M3 286
    Tambien una cosa importante a revisar son las fugas antes de la sonda lamda, yo tengo un problema con el maldito fleje que lo tengo roto y cuando voy a la itv tengo que enbadurnarlo bien de pasta para escapes para que no fuge y me falsee la medicion, si hay algun poro me da alto de gases y no la paso. Y importante llevar el catalizador caliente como si se tratara del mismisimo infierno.

    La proxima vez prueba de ir sin filtro de aire y con los catalizadores bien bien calientes.
     
    A Lomen le gusta esto.
  25. RS01

    RS01 Forista Senior

    Registrado:
    2 Jul 2007
    Mensajes:
    7.458
    Me Gusta:
    5.540
    Ubicación:
    Barcelona (Badenlandia)
    Modelo:
    Golf Mk1/M3 286
    Quim segun tengo entendido solo funciona en frio para que los catalizadores trabajen antes, pero en caliente no deberia funcionar porque no le hace falta.
     
  26. pons_sport

    pons_sport En Practicas

    Registrado:
    4 Mar 2007
    Mensajes:
    166
    Me Gusta:
    7
    Ubicación:
    Mallorca
    Modelo:
    Z3M Roadster
    A mi me paso lo mismo con mi 3.2 321cv, el problema fue que vivo a 2km de la itv, fui a primera hora y el coche no estaba caliente, los valores daban por encima de 1, lo calente un rato y a medida que se iva calentando iva bajando. Al final la paso sin problemas, asi que para la proxima vez cuanto mas caliente mejor.
     
    Última edición: 23 Oct 2018
  27. Tonigas

    Tonigas Forista Legendario

    Registrado:
    9 Jul 2013
    Mensajes:
    8.187
    Me Gusta:
    7.772
    Ubicación:
    Barcelona
    Modelo:
    E90 320D 981 S
    A mí me pasó cómo con un Galant V6 del 1997. Entré frío y KO.
    Luego volví a la semana calentito y bien.
    Ya nunca entro con el coche o moto fria.
    Todo bien rustido. Jajaja
     
  28. Ososito

    Ososito Forista Senior

    Registrado:
    31 May 2004
    Mensajes:
    4.975
    Me Gusta:
    897
    Ubicación:
    Bajo un puente
    Modelo:
    M3 286 E36
  29. drakaned

    drakaned Forista Senior

    Registrado:
    3 Dic 2006
    Mensajes:
    4.312
    Me Gusta:
    1.487
    Ubicación:
    vacarisses
    Modelo:
    325i
    Mira que le pasa a gente el problema de mal orden de lambdas, sobre todo en los m52 y m54 que llevan la misma largada de cable .
     

Compartir esta página