1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información
    Descartar aviso

Problema con interface Ipod

Tema en 'Audio BMW' iniciado por rasqui, 8 Nov 2006.

  1. rasqui

    rasqui En Practicas

    Registrado:
    15 Feb 2005
    Mensajes:
    650
    Me Gusta:
    4
    Ubicación:
    Madrid
    Hola a todos, a ver si alguien me puede echar una mano, tengo mi ipod conectada al sintonizador con el cable de Dension, desde hace como medio año, y todo funcionaba perfectamente hasta hace una semana, de repente solo puedo escuchar un poco y pasa rapido a la radio.
    Deciros que tengo el Navegador profesional 16:9 y que al instalar el cable de Dension, deje inutilizado el cargador de Cd´s, era o una cosa u otra.
    Cuando funcionaba, me salian en pantalla los 6 discos (Disco 1, Disco 2 ....) aunque no pudiera escucharlos porque el sonido venia de la ipod, y ahora pone No disk, y no he tocado nada, ademas antes al conectar el ipod se empezaba a escuchar automaticamente aunque estuviera en modo radio, o en modo cd.
    Alguien sabe que podria ser??

    Un Saludo
     
  2. MadRalphW

    MadRalphW Forista Senior

    Registrado:
    4 Sep 2004
    Mensajes:
    4.017
    Me Gusta:
    0
    Ubicación:
    Madrid
    Pues que te voy a contar... a ver si consigues desenchufar el cargador ;-)
     
  3. MadRalphW

    MadRalphW Forista Senior

    Registrado:
    4 Sep 2004
    Mensajes:
    4.017
    Me Gusta:
    0
    Ubicación:
    Madrid
    ¿ Ya lo desconectaste ?