Avería Radio enciende pero no suena

Tema en 'Foro General BMW' iniciado por NikoE46, 16 Ene 2021.

  1. NikoE46

    NikoE46 En Practicas

    Registrado:
    6 Nov 2019
    Mensajes:
    33
    Me Gusta:
    6
    Modelo:
    320D E46 136cv
    Buenas, os comento tengo una pantalla en el coche de estas grandes y resulta que cuando fui a aparcar el coche y al quitar el contacto la pantalla empezo a parpedear como loca, volvi a encender el coche y funcionaba pero dejo de sonar por la cara y no suena ni por el Bluetooth, ni radio, ni usb, ni youtube nada vaya y la e quitado para ver que no se quemo ninguna cable y esta todo bien, e probado a formatearla, quitar la bateria, a desconectar la pantalla y conectarla Haber si me podias ayudar gracias.
     
  2. ferrom333

    ferrom333 Forista Senior

    Registrado:
    18 May 2012
    Mensajes:
    4.216
    Me Gusta:
    5.519
    Ubicación:
    España
    Modelo:
    Muchos
    ¿Humedad?, revisa los conectores quizás se hayan sulfatado.
     
    Última edición: 16 Ene 2021
  3. dancolfer

    dancolfer En Practicas

    Registrado:
    7 Mar 2019
    Mensajes:
    77
    Me Gusta:
    260
    Yo tuve un 330 del 2002 y le pasó exactamente igual. El mio era el modelo de más alta gama con cargador de CDs, Bluetooth, navegador, etc., todo ello montado en el maletero.

    Alguien que sabe del tema, que no soy yo (que no tengo ni idea), me dijo que seguro que era el amplificador. Que algo de esto ocurra no significa que al desmontar vallas a ver nada en mal estado. Simplemente deja de funcionar y nada más.

    Yo opté por poner uno de Aliexpres de 200 euros aproximadamente más moderno, táctil y que se ajustaba perfectamente dándole un toque mucho más moderno al coche.

    Si es lo mismo que al mio, cuesta más la reparación que uno de los chinos y el de los chinos es mejor.
     

Compartir esta página