Avería SOLUCIONADO Testigo DSC error bomba precarga. Referencias modulo?

Tema en 'BMW Serie 5 E-39 (1995 - 2004)' iniciado por WalkerVag, 8 Ene 2021.

  1. WalkerVag

    WalkerVag En Practicas

    Registrado:
    9 Dic 2020
    Mensajes:
    101
    Me Gusta:
    49
    Modelo:
    BMW 525I E39
    Buenas a todos, hace un mes compre un 525i de 2003 con la luz del dsc encendida. Segun el vendedor el problema era en sensor del angulo de direccion. Con bmw scanner me dar error 88 precharge pump.

    Tras valorar, he adquirido una bomba del abs completa con la misma referencia del modulo y he sustituido este unicamente (termina en 002)

    Pues bien, tras cambiarla, el coche al arrancar ha dejado encendidas las otras dos luces en amarillo que finalmente se han apagado solas nada mas mover el coche (freno de mano y abs en amarillo).

    He hecho varias pruebas y sigue con el mismo error y al final me he quedado sin bateria. El otro dia le enchufe una maquina en el taller de un amigo y acabo sin bateria tambien.

    Ahora mismo tengo un cargador puesto.

    Con respecto a la bomba de precarga le he limpiado los contactos y todo sigue igual antes de quedarse sin bateria.

    He de decir que me llega a borrar el error pero vuelve a salir al leer los errores (con la anterior creo que no me dejaba borrarlo).

    Que opinais? Las opciones que tengo:
    - El modulo esta frito igual que el mio.
    - La bomba de precarga esta mal.
    - La bateria esta mal.
    - Necesita una codificacion (he visto en foros ingleses que el error es distinto)

    Bueno a ver que me podeis decir, de momento tengo algo menos de 2 dias para abrir disputa y devolver la bomba.

    Un saludo
     
  2. danieldjgarrido

    danieldjgarrido En Practicas

    Registrado:
    2 Sep 2007
    Mensajes:
    88
    Me Gusta:
    19
    Ubicación:
    Tarragona
    Modelo:
    BMWE46 Y ALPINA
    Yo tuve ese error y cambié modulo, pero has de configurarlo con el coche.
     
    A WalkerVag le gusta esto.
  3. porifero

    porifero En Practicas

    Registrado:
    22 Mar 2010
    Mensajes:
    118
    Me Gusta:
    86
    Ubicación:
    huelva
    Modelo:
    325i e92 n53
    Yo lo cambie en un E46 y hubo que configurarlo.
     
    A WalkerVag le gusta esto.
  4. WalkerVag

    WalkerVag En Practicas

    Registrado:
    9 Dic 2020
    Mensajes:
    101
    Me Gusta:
    49
    Modelo:
    BMW 525I E39
    Pero os mantenia el mismo error previo? Es que en foros ingleses he visto gente que estaban como yo con el mismo error y siempre lo mismo y algunos hasta el cuarto modulo no dieron con uno bueno.

    Un saludo
     
  5. porifero

    porifero En Practicas

    Registrado:
    22 Mar 2010
    Mensajes:
    118
    Me Gusta:
    86
    Ubicación:
    huelva
    Modelo:
    325i e92 n53

    Lo mío fue de la siguiente manera .

    Salió el fallo , lo lleve al taller y me dijo que era el módulo , compre uno y no era compatible, me lo cambiaron en desguace por uno que si lo era , me lo monto en el taller , lo configuro y andando.

    Seguramente sí salgan los fallos hasta que no se configura .pero como no lo vi , no puedo confirmatelo.
     
    A WalkerVag le gusta esto.
  6. WalkerVag

    WalkerVag En Practicas

    Registrado:
    9 Dic 2020
    Mensajes:
    101
    Me Gusta:
    49
    Modelo:
    BMW 525I E39
    En mi caso es exactamente como el del video. No se que hacer, preo creo que devolvere o al menos intentare devolver el modulo.



    Aun asi necesitaria algun esquema electrico del abs/dsc para comprobar todo. Segun he leido la bomba de precarga podria estar conectada a los pines 3 y 4 del conector del abs. No se si alguien tendra o al menos un enlace.

    Un saludo y gracias de nuevo
     
  7. Cincodejulio

    Cincodejulio En Practicas

    Registrado:
    21 Jul 2016
    Mensajes:
    343
    Me Gusta:
    151
    Modelo:
    320 e46
    Al poner un modulo nuevo, tienes que configurarlo sino no se te quita el fallo
     
  8. WalkerVag

    WalkerVag En Practicas

    Registrado:
    9 Dic 2020
    Mensajes:
    101
    Me Gusta:
    49
    Modelo:
    BMW 525I E39
    Gracias.
     
  9. WalkerVag

    WalkerVag En Practicas

    Registrado:
    9 Dic 2020
    Mensajes:
    101
    Me Gusta:
    49
    Modelo:
    BMW 525I E39
    Buenas, al final no puse la solucion, se me paso. Devolvi el modulo tras disputa en wallpop y compre otro, esta vez con la referencia 002 y la otra referencia tambien igual, en este caso de un 530d automatico. Total, fue montar borrar fallos y me pedia hacer el ajuste del sensor del angulo de giro de la direccion, se hizo el ajuste y a funcionar.

    Conclusion, el modulo que compre estaba mal, previamente confirme el funcionamiento de la bomba de precarga.

    En mi caso no hubo que configurar ni adaptar como digo, unicamente hacer el ajuste del sensor del angulo direccion.

    Un saludo
     
    A torpedo520I le gusta esto.
  10. RED VELVET

    RED VELVET Forista Senior

    Registrado:
    2 Ago 2008
    Mensajes:
    7.316
    Me Gusta:
    6.144
    Ubicación:
    El Pto Sta Maria
    Modelo:
    525D (E39 PRE)
    Entiendo que las referencias del tuyo y del que pusiste por último eran las mismas.
     
  11. WalkerVag

    WalkerVag En Practicas

    Registrado:
    9 Dic 2020
    Mensajes:
    101
    Me Gusta:
    49
    Modelo:
    BMW 525I E39
    Si. En este caso era la misma la de abajo y la de arriba junto al simbolito de bosh. La anterior no tenia esa referencia igual (la de arriba) pero estaba mal de todas todas.

    Un saludo
     
  12. RED VELVET

    RED VELVET Forista Senior

    Registrado:
    2 Ago 2008
    Mensajes:
    7.316
    Me Gusta:
    6.144
    Ubicación:
    El Pto Sta Maria
    Modelo:
    525D (E39 PRE)
    Lo digo por el asunto de la codificación. Si coinciden las referencias no hace falta pero si no son las mismas ya hay que hacerlo.
    Hay varios post que hablan del tema.
     
  13. torpedo520I

    torpedo520I Forista Legendario Miembro del Club

    Registrado:
    8 Oct 2003
    Mensajes:
    8.669
    Me Gusta:
    27.878
    Ubicación:
    BCN-Platja Aro-León
    Modelo:
    520I/530i (E39)
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club

    Gracias por poner la solución. Nos ayuda a todos
     
    A WalkerVag le gusta esto.
  14. torpedo520I

    torpedo520I Forista Legendario Miembro del Club

    Registrado:
    8 Oct 2003
    Mensajes:
    8.669
    Me Gusta:
    27.878
    Ubicación:
    BCN-Platja Aro-León
    Modelo:
    520I/530i (E39)
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    De donde eres. Reparas módulos?
     

Compartir esta página