1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información
    Descartar aviso

Avería Spotify NBT evo 2

Tema en 'Audio BMW' iniciado por ECLESTON, 18 Nov 2018.

  1. ECLESTON

    ECLESTON En Practicas

    Registrado:
    9 Feb 2009
    Mensajes:
    297
    Me Gusta:
    53
    Buenas A todos.

    Tengo un problema con spotify, me iva de p*ta madre y de la noche a la mañana no va,

    [​IMG]

    Me entra en la app pero me sale eso en la pantalla.

    He desinstalado la app de BMW el spotify, borrado caché, reiniciado idrive, desvinculado teléfono y volver a vincular pero nada ya no se que hacer.

    Alguien le a pasado?
     
    A EL ONUBENSE le gusta esto.
  2. EL ONUBENSE

    EL ONUBENSE

    Registrado:
    19 Feb 2006
    Mensajes:
    6
    Me Gusta:
    0
    Ubicación:
    tres cantos
    Pues acabo de subir del coche de una sesión de 45 min. de pruebas de desvincular, vincular, reinstalar, resetear, etc, etc... Estoy igual que tú...
    Hay que aclarar que yo utilizo un Huawei P10, con sistema ANDROID por tanto, y que no se si con IOS el problema es el mismo. También decir que en ell coche mi equipo es un NBT EVO 5 con navi profesional.
    Los cambios parece que vienen desde la última actualización de Spotify, lo cual sucede casi cada semana, continuamente están cambiando la versión y actualizándola.
    Como he hecho tantas pruebas os cuento lo que he notado:
    * Ya no sale en el móvil la pantalla con el anagrama de Spotify y el de BMW diciéndote que no sigas usando la app. en el terminal y que la uses desde iDrive. Esa era, al menos en mi caso, la señal de la correcta sincronización dela aplicación con el coche, y a partir de ahí podías usarla desde la pantalla del BMW.
    * Ahora con spotify funcionando en el móvil, puedo ( aveces) y tras mucho insistir escuchar el audio, pero no ver las carátulas, ni manejar las opciones de "Tu biblioteca"
    * Creo que también ha cambiado que ahora desde también puedo escuchar el audio que esté sonando en spotify en el móvil, a través de la opción audio bluetooth del coche...
    En fín, un lio de narices...

    Yo ya he probado de todo. A ver si alguien con sabiduría nos ilustra.

    Saludos.
     
    Última edición: 18 Nov 2018
  3. ECLESTON

    ECLESTON En Practicas

    Registrado:
    9 Feb 2009
    Mensajes:
    297
    Me Gusta:
    53
    Pues igualito que yo, pero yo uso un Samsung S8.

    Y ahora que lo mencionas si que me parece que se actualizó el spotify el otro día y justo desde hay no funciona.

    Al menos sabemos que del coche no es.

    Ojala se solucione pronto.
     
  4. ECLESTON

    ECLESTON En Practicas

    Registrado:
    9 Feb 2009
    Mensajes:
    297
    Me Gusta:
    53
    He encontrado una página con versiones de Spotify anteriores, me instalado justo la anterior a la que tengo ahora, lo que no puedo bajar al coche a probarlo.

    Si tu puedes Pruébalo y comenta si se solucionó.

    Si no yo mañana cuando lo pruebe comento a ver si funciona.

    https://spotify.en.uptodown.com/android/old#
     
  5. EL ONUBENSE

    EL ONUBENSE

    Registrado:
    19 Feb 2006
    Mensajes:
    6
    Me Gusta:
    0
    Ubicación:
    tres cantos
    Pues gracias por la info. Acabo de examinar la web y el método de actualización en Android. He instalado otra versión y probaré mañana hasta dar con una que funcione. Lo comentaré por aquí para todos.
    Gracias ECLESTON!
     
  6. ECLESTON

    ECLESTON En Practicas

    Registrado:
    9 Feb 2009
    Mensajes:
    297
    Me Gusta:
    53
    Ya lo solucione, es la app, he probado con las 4 primeras y hasta que funcionó.

    La versión es la

    8.4.78.513
     
  7. ECLESTON

    ECLESTON En Practicas

    Registrado:
    9 Feb 2009
    Mensajes:
    297
    Me Gusta:
    53
    Para los que le pase lo mismo, hay que bajar a la versión
    8.4.78.513 el spotify en el telefono.
     
  8. EL ONUBENSE

    EL ONUBENSE

    Registrado:
    19 Feb 2006
    Mensajes:
    6
    Me Gusta:
    0
    Ubicación:
    tres cantos
    Yo he hecho diferentes pruebas, y estoy en contacto con soporte al cliente de Spotify.
    De momento me han sugerido reinstalar (en limpio), osea, borrando los datos almacenados en la App. Lo he hecho según me decían y el resultado ha sido negativo.
    Me han pasado un usuario y password de una cuenta "de pruebas" como paso 2, pero no funcionaban, no me permitía entrar.
    También he instalado una versión anterior, con el sistema que hablamos ayer... "Up to down" e instalándola como Apk... la versión era exactamente esa: la 8.4.78.513 pero al conectar con el coche, lo primero que sale, en vez de la pantalla con los dos logos redondos de Spotify y BMW es la interface de google play diciéndote que hay una nueva versión, que actualices... en fin un callejón sin salida...
     
    Última edición: 19 Nov 2018
  9. ECLESTON

    ECLESTON En Practicas

    Registrado:
    9 Feb 2009
    Mensajes:
    297
    Me Gusta:
    53
    Intenta quitar lo de actualizaciones automáticas en ajustes de Google Play y prueba asi.

    También antes de instalar esa versión, borra caché y datos de las versión anterior.

    A mi me funcionó a ver si tienes suerte.

    Si no al menos Spotify está avisado y seguro que irán saliendo usuarios con el mismo problema.

    Ya comentas que tal te fue.
     
    A EL ONUBENSE le gusta esto.
  10. EL ONUBENSE

    EL ONUBENSE

    Registrado:
    19 Feb 2006
    Mensajes:
    6
    Me Gusta:
    0
    Ubicación:
    tres cantos
    Vale, probado y funcionando con la versión que me has dicho: 8.4.78.513
    Eso si, abriendo directamente la aplicación en el móvil previamente.
    De todas maneras voy a seguir en contacto y colaborando con las pruebas que me piden desde Spotify, a ver si encontramos una solución válida para las versiones nuevas.
    Gracias Ecleston.
     
  11. ECLESTON

    ECLESTON En Practicas

    Registrado:
    9 Feb 2009
    Mensajes:
    297
    Me Gusta:
    53
    De muerte, pues ya comentas a ver que te dicen.

    Espero que para la próxima actualización lo solucionen.
     
  12. EL ONUBENSE

    EL ONUBENSE

    Registrado:
    19 Feb 2006
    Mensajes:
    6
    Me Gusta:
    0
    Ubicación:
    tres cantos
    Unos días después, con un viaje de por medio, vuelvo por aquí para comentar este tema...
    Soporte de Spotify, despues de varias comunicaciones y pruebas por mi parte, da por concluido el tema diciéndome que contacte con BMW que el problema será de ellos.
    Soporte de BMW, tras comentar con ellos el mencionado problema , me dicen que las Apps, tanto IOS como Android están constantemente actualizándose, y que estos fallos se dan, a veces, en uno u otro sistema operativo.
    Como solución me recomiendan mantener actualizado el sofware del coche a la última versión, ya que ellos (BMW) también actualiza sus aplicaciones...
    En fín, chicos, somos esclavos de las actualizaciones.
    Mientras tanto, mantengo sin actualizar mi App de Spotify en mi Huawei P10, que funciona bastante bien, y sincroniza de manera inmediata. Esto me supone la incomodidad de tener que actualizar "a mano" las demás aplicaciones desde la Play Store, pero al menos puedo escuchar Spotify en el coche sin cabrearme por falta de sincronización.
    Habrá que estra pendientes a próximas actualizaciones e ir probando.

    Saludos.
     
  13. ECLESTON

    ECLESTON En Practicas

    Registrado:
    9 Feb 2009
    Mensajes:
    297
    Me Gusta:
    53
    A mi me lo actualizaron la misma semana que fallo, y está claro que el problema es de Spotify no de BMW.

    Yo me quedo con esa versión hasta que saquen una que funcione.
     
    A EL ONUBENSE le gusta esto.