Avería Calefacción no funciona

Tema en 'BMW Serie 8 (1989 - Presente)' iniciado por HelloTravel, 1 Dic 2022.

  1. HelloTravel

    HelloTravel Forista

    Registrado:
    19 Abr 2014
    Mensajes:
    3.060
    Me Gusta:
    1.502
    Ubicación:
    U.E.
    Modelo:
    e24 e30 e31 Z3
    Hola, quería hacer una pregunta sobre un fallo con el 8.
    ¿Sabréis por qué no calienta el habitáculo? Le pongo la temperatura a tope y mete aire a la misma temperatura que fuera.
    He pedido la válvula de control de refrigerante, pienso que es la responsable del problema con la temperatura del habitáculo.
    Ahora me pasa por la cabeza por si ¿hay alguna bomba auxiliar de circulación auxiliar del agua?

    Alguien ha tenido el mismo problema con la calefacción? Que solución le habéis encontrado?
     
  2. elrinconoriginal

    elrinconoriginal Clan Leader Miembro del Club

    Registrado:
    28 May 2007
    Mensajes:
    20.094
    Me Gusta:
    2.597
    Ubicación:
    BOADILLA
    Modelo:
    318D
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Buenas

    Esta pieza suele fallar

    upload_2022-12-1_10-18-20.png
     

    Adjuntos:

  3. KORANDO

    KORANDO Clan Leader

    Registrado:
    18 May 2005
    Mensajes:
    22.948
    Me Gusta:
    64.045
    Ubicación:
    Depende
    Modelo:
    850 CI-535I-E34
    La Valvula es de 2 vias,raro que esten las 2 "cerradas".
    Los manguitos,que entran en esa valvula,¿estan calientes?
    Y si,tiene una bomba adosada,al cuerpo de valvulas.
    Pero aunque no funcione esa bomba,calor tenias que tener.
    Supongo que los mandos del salpicadero,estaran,en posicion de calefaccion.
    La pieza numero 9,es la bomba.
    https://www.realoem.com/bmw/es/showparts?id=EG11-EUR-01-1990-E31-BMW-850Ci&diagId=64_0638
     
    A HelloTravel le gusta esto.
  4. KORANDO

    KORANDO Clan Leader

    Registrado:
    18 May 2005
    Mensajes:
    22.948
    Me Gusta:
    64.045
    Ubicación:
    Depende
    Modelo:
    850 CI-535I-E34
    Una pregunta @HelloTravel
    ¿Tienes bien purgado y lleno el circuito de refrigeracion?.
     
  5. HelloTravel

    HelloTravel Forista

    Registrado:
    19 Abr 2014
    Mensajes:
    3.060
    Me Gusta:
    1.502
    Ubicación:
    U.E.
    Modelo:
    e24 e30 e31 Z3
    Compré el coche en Tenerife este verano, más de 500km en una semana en la isla, luego me lo llevé conduciendo a Bélgica más de 2000km. Desde entonces no lo he sacado, empecé a restaurarlo poquito a poco y lo arrancaba una vez a la semana. Hace unas semanas se encendió el vendedor, cosa buena, así tenía claro que funcionaba, pero la semana pasada ANTES de llegar a los 90° el radiador partió. No sé si tiene algo que ver con el purgado, termostato o solamente ya era hora de cambiar, me pareció muy raro ver que la celda de arriba y la de abajo estaban hinchadas, y en la parte superior e inferior el radiador un poco cóncavo:nose:.
     
  6. HelloTravel

    HelloTravel Forista

    Registrado:
    19 Abr 2014
    Mensajes:
    3.060
    Me Gusta:
    1.502
    Ubicación:
    U.E.
    Modelo:
    e24 e30 e31 Z3
    Ahora no puedo comprobar si esos manguitos se calientan o no, tengo el radiador fuera.
     
  7. HelloTravel

    HelloTravel Forista

    Registrado:
    19 Abr 2014
    Mensajes:
    3.060
    Me Gusta:
    1.502
    Ubicación:
    U.E.
    Modelo:
    e24 e30 e31 Z3
    Estoy en la espera de la válvula de control de refrigerante, sensor interruptor temperatura ventilator radiator, radiator y tapón, sé me olvidó pedir el termostato :facepalm: lo pediré aparte. No sé que dificultad hay en cambiar la bomba de agua, aprovecharía ya que está desmontado...
     
    Última edición: 2 Dic 2022
  8. HelloTravel

    HelloTravel Forista

    Registrado:
    19 Abr 2014
    Mensajes:
    3.060
    Me Gusta:
    1.502
    Ubicación:
    U.E.
    Modelo:
    e24 e30 e31 Z3
    ¿Sabéis cuántos litros de líquido refrigerante entra en el circuito de los 850i (manual)?
     
  9. HelloTravel

    HelloTravel Forista

    Registrado:
    19 Abr 2014
    Mensajes:
    3.060
    Me Gusta:
    1.502
    Ubicación:
    U.E.
    Modelo:
    e24 e30 e31 Z3
    Me respondo a mí mismo :LOL:, entran unos 13L de refrigerante en el circuito de los 850i e31.
    Sabéis como vaciar todo el circuito? Cuál es la parte más baja para abrir a que salga todo el líquido (radiador)?
    Y si intento arrancar para un segundo el motor sin el radiador para que expulse todo el refrigerante, podría pasar algo, es grave?
     
  10. KORANDO

    KORANDO Clan Leader

    Registrado:
    18 May 2005
    Mensajes:
    22.948
    Me Gusta:
    64.045
    Ubicación:
    Depende
    Modelo:
    850 CI-535I-E34
    Ponlo en un sitio inclinado(morro hacia abajo)y suelta el manguito del radiador,el inferior.
    Ten el circuito de la calefaccion dado.
    Puedes poner el motor en marcha,unos segundos,sin acelerar,no pasa nada.
    Calienta antes el motor,para que el termostato,este abierto.
    No te "Quemes";)
    Un saludo
     
    Última edición: 12 Dic 2022
    A HelloTravel le gusta esto.
  11. HelloTravel

    HelloTravel Forista

    Registrado:
    19 Abr 2014
    Mensajes:
    3.060
    Me Gusta:
    1.502
    Ubicación:
    U.E.
    Modelo:
    e24 e30 e31 Z3
    No puedo poner nada inclinado, está desmontado por completo :LOL:
    Radiador, termostato, válvulas de control de refrigerante, bomba auxiliar de la calefacción, todos los manguitos, etc...
    Me encontré una sorpresa cuando quería comprobar las válvulas de control de refrigerante, uno de los dos manguitos de la bomba auxiliar de la calefacción no estaba empalmado y tenía un trozo de metal en la punta y una abrazadera. https://www.realoem.com/bmw/enUS/showparts?id=EG11-EUR-03-1991-E31-BMW-850Ci&diagId=64_0638 (pieza número 1 desconectada)
    Me imagino que por eso no calentaba el habitáculo... ¿Alguna idea por qué estaría la manguera desconectada y tapada la punta? :nose:
     
    Última edición: 13 Dic 2022
  12. HelloTravel

    HelloTravel Forista

    Registrado:
    19 Abr 2014
    Mensajes:
    3.060
    Me Gusta:
    1.502
    Ubicación:
    U.E.
    Modelo:
    e24 e30 e31 Z3
    Una cosa que todos tenemos que comprobar de vez en cuando, es el orificio/boquilla más pequeña del tanque de expansión, creo que es el retorno por allí (la manguera más fina de las tres), ese orificio estaba lleno de porquería, intenté soplar y Nada! Al final lo limpié, pero también pedí otro depósito.
    Podría esto provocar el fallo del radiador?
     
    Última edición: 13 Dic 2022
  13. KORANDO

    KORANDO Clan Leader

    Registrado:
    18 May 2005
    Mensajes:
    22.948
    Me Gusta:
    64.045
    Ubicación:
    Depende
    Modelo:
    850 CI-535I-E34
    Esta claro,que el circuito de calefaccion,estaba "desconectado".
    Podia ser por problemas en las valvulas(siempre abiertas)o peor,por alguna fuga en el radiador de la calefaccion,que esta en el salpicadero..
     
  14. KORANDO

    KORANDO Clan Leader

    Registrado:
    18 May 2005
    Mensajes:
    22.948
    Me Gusta:
    64.045
    Ubicación:
    Depende
    Modelo:
    850 CI-535I-E34
    Que ese manguito este taponado(el del retorno)es un candidato,a que el coche se caliente.

    El tapon del vaso de expansion,cambialo tambien.
    Todo esto,puede hacer que la presion suba mas de lo normal,y "rompa"por algun lado,Radiador incluido.
     
  15. HelloTravel

    HelloTravel Forista

    Registrado:
    19 Abr 2014
    Mensajes:
    3.060
    Me Gusta:
    1.502
    Ubicación:
    U.E.
    Modelo:
    e24 e30 e31 Z3
    Sí, lo tengo todo pedido, estos días manos a la obra!
     
  16. HelloTravel

    HelloTravel Forista

    Registrado:
    19 Abr 2014
    Mensajes:
    3.060
    Me Gusta:
    1.502
    Ubicación:
    U.E.
    Modelo:
    e24 e30 e31 Z3
    Me da miedo de no tener roto algo más, de otra manera no veo porque desenchufar una manguera y taparla... He probada las válvulas y la bomba adicional y funcionan.
     
  17. HelloTravel

    HelloTravel Forista

    Registrado:
    19 Abr 2014
    Mensajes:
    3.060
    Me Gusta:
    1.502
    Ubicación:
    U.E.
    Modelo:
    e24 e30 e31 Z3
    Encontré otra manguera desenchufada, la que va del habitáculo a la culata (aparte de la manguera de la bomba auxiliar al habitáculo) el circuito de habitáculo estaba anulado!

    Ahora tengo calefacción pero en la posición del parabrisas lado copiloto siempre echa aire caliente a tope, da igual la posición del mando del clima.
    Lo más seguro que por ese fallo se anuló el circuito de calefacción del habitáculo.

    ¿Sabéis que provoca ese fallo? Que salga siempre aire caliente en solo uno de los aerosoles.

    Las mariposas que abren/cierran, que están debajo de los filtros de habitáculo funcionan.

    Pienso en sensor de temperatura del habitáculo, o sensor de temperatura ambiental exterior (aunque no veo lógico que estos sensores afecten solo una posición, y tampoco sé sí tengan algo que ven con la temperatura del habitáculo)
    También pienso en el mando del clima.

    Opiniones?
     
    Última edición: 15 Ene 2023

Compartir esta página