1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información
    Descartar aviso

Avería Fallo en caliente M50

Tema en 'BMW Serie 3 E-36 (1990 - 2001)' iniciado por el hungaro, 14 Ene 2020.

  1. el hungaro

    el hungaro En Practicas

    Registrado:
    4 Dic 2011
    Mensajes:
    684
    Me Gusta:
    161
    Ubicación:
    villa del prado
    Muy buenas. El abuelete empieza bien 2020. Voy a describir con todo detalle los sintomas para que sea mas facil de entender:

    Motor en cuestion M50B20 sin vanos de Julio del 92.
    En frio el motor suena y funciona perfecto pero en el rango de 75 a 90º de temperatura solo a ralenti falla.
    Los sintomas son: olor a gasolina, cabeceo del motor y sonido en el escape a motor fuera de punto o bien fallando uno o varios cilindros pero acaricias el acelerador y sube limpisimo de vueltas desapareciendo el fallo y la marcha perfecta en todo el rango de rpms y velocidades.
    Desconecto la manguera del regulador de presion de gasolina de la rampa y falla pero lo tapono y redondea perfecto, todo esto en caliente que es cuando falla, descarto por ello la valvula de admision ya que al taponar no hay ninguna toma de aire en admision y el olor a gasolina desaparece pero en marcha al soltar el acelerador y volver a pisar pega algun tiron brusco.
    Cambio regulador de presion por uno nuevo comprado en Bmw con referencia y al conectar la manguera sigue haciendo lo mismo. Regulador descartado. Pruebo a soltar las conexiones de los inyectores y a ir conectando uno por uno. Hasta que no conecto 3 no arranca, a partir del tercero arranca y falla y sigo conectando hasta tener los 6 conectados y ver que el motor redondea todo esto con la manguera del regulador a la admision desconectada y taponada, dejando libre el regulador. Por tanto descarto tambien sistema electrico de inyectores.
    Decir que el coche no lleva ni catalizador ni sonda lambda por construccion luego descarto tambien un problema de lambda.
    Desde el desconocimiento total pienso que por los sintomas y las pruebas tengo algun inyector que se queda abierto ya que en frio el motor precisa de mas caudal y no falla y a medida que va cogiendo temperatura precisa de menor suministro de gasolina a ralenti para mantenerse redondo y al quedarse uno o varios inyectores abiertos encharcan el cilindro de gasolina y la bujia no es capaz de quemarlo. Añadir tambien que si me acerco al escape el picor de ojos es impresionante incluso de estar tan solo un minuto al lado me llega a doler la cabeza.
    Todo esto ya digo desde el desconocimiento porque no se realmente si es de ahi o no tiene nada que ver. Decir tambien que con todo conectado y fallando inicio la marcha y al acelerar o desacelerar no hay tirones y si le meto buenos estrujones a 6000 rpms durante un ratillo al volver a ralenti desaparece el fallo peor al pararlo y volver a arrancarlo a los 5 minutos vuelve a fallar. Haber si algun mecanico o que entienda o le halla pasado me sabe decir si exactamente son inyectores o va por otro lado la averia. En caso de inyeccion cambiaria los 6 ya que son 340.000 kms y seguramente sus primeros años con gasolina con plomo.
     
  2. el hungaro

    el hungaro En Practicas

    Registrado:
    4 Dic 2011
    Mensajes:
    684
    Me Gusta:
    161
    Ubicación:
    villa del prado
    Bueno pues parece ser que si es el depresor donde llega el manguito que viene del regulador de inyeccion. Lo e sacado y tanto el depresor como la junta parecen estar perfectos pero no me cuadra que le conecte el manguito desde el regulador y falle y cuando le conecto un manguito ciego redondea perfecto... Dice un mecanico que ese depresor siempre fallaba en los e36 6 cilindros sin vanos pero a saber...
     
  3. Cesarin1968

    Cesarin1968 Forista

    Registrado:
    3 Feb 2009
    Mensajes:
    1.144
    Me Gusta:
    55
    Ubicación:
    Barcelona y Beograd
    Modelo:
    E36 320i - E32 735i
    Pasalo por la maquina de lectura de la ECU a ver que dice ...
     
    A el hungaro le gusta esto.
  4. el hungaro

    el hungaro En Practicas

    Registrado:
    4 Dic 2011
    Mensajes:
    684
    Me Gusta:
    161
    Ubicación:
    villa del prado
    lo metieron en diagnosis y solo salian fallos asociados a haber desconectado caudalimetro y sensores. Se borraron los fallos y dias despues se volvio a meter y salia la ecu limpia de fallos. Yo creo que va a ser algo mecanico puro y duro. Toma falsa de aire o algo. hoy afinando bien el oido en la admision creo haber escuchado aspiracion de aire en el colector a la altura de los cilindros 5 y 6 donde esta el sensor de temperatura del aire de admision que tambien lo puse nuevo.
     
  5. alberto_sport

    alberto_sport Forista

    Registrado:
    1 Ene 2016
    Mensajes:
    1.950
    Me Gusta:
    1.338
    Ubicación:
    Madrid
    Modelo:
    Cobete
    No he oído nunca que el depresor de problemas en los e36.

    ¿Has revisado el estado del cableado tanto de la inyección como del encendido?

    He visto casos de ralentí inestable y con petardeo y resultar ser una bobina mal colocada o un cable pelado.

    Comprueba bujías y bobinas y descartas encendido, porque puede venir de ahí.
     
    A el hungaro le gusta esto.
  6. el hungaro

    el hungaro En Practicas

    Registrado:
    4 Dic 2011
    Mensajes:
    684
    Me Gusta:
    161
    Ubicación:
    villa del prado
    buenas
    Buenas Alberto. Esta todo comprobado tanto con diagnosis como con multimetro. Al final e optado por comprar todas las juntas, manguitos de aire y gasolina y el depresor nuevos y rehacer la admision entera porque es toma de aire. Suena a aire por la parte del depresor. Si con eso no se soluciona habra que venderlo o cambiarlo por un e46 rollo 325i 328i coupe que ahora los e36 estan mucho mas valorados.
     
  7. alberto_sport

    alberto_sport Forista

    Registrado:
    1 Ene 2016
    Mensajes:
    1.950
    Me Gusta:
    1.338
    Ubicación:
    Madrid
    Modelo:
    Cobete
    A ver si tienes suerte con eso. Ya nos contarás.
     
  8. Torcal

    Torcal En Practicas

    Registrado:
    28 May 2010
    Mensajes:
    71
    Me Gusta:
    40
    Ubicación:
    Zaragoza
    Yo he tenido problemas de cabeceó, tirones y ciertos fallos en caliente en un 328 y ha sido cambiar los sensores de árbol de levas y cigueñal y ahora va el motor como nunca ha ido.
     

Compartir esta página