Cámara trasera

Tema en 'BMW Serie 5 F-10 (2010 - 2016)' iniciado por Taxer, 12 Dic 2018.

  1. Taxer

    Taxer En Practicas

    Registrado:
    14 Jul 2014
    Mensajes:
    220
    Me Gusta:
    103
    Ubicación:
    Madrid
    Modelo:
    530d e60
    Hay que meter el cable por la parte de arriba con una guia para luego desde el maletero poder verlo, no es fácil pero pasar pasa, es un hueco mínimo, tira del asiento un poco que se mueve lo justo para meter cable
     
  2. Davjmr

    Davjmr En Practicas

    Registrado:
    13 Dic 2018
    Mensajes:
    63
    Me Gusta:
    28
    Ubicación:
    Malaga
    Modelo:
    525 d f10 6L
    Lo he estado intentando de esa forma y no hay manera, he quitado la parte de abajo de los sillones pero el respaldo no sé cómo. Gracias
     
  3. Taxer

    Taxer En Practicas

    Registrado:
    14 Jul 2014
    Mensajes:
    220
    Me Gusta:
    103
    Ubicación:
    Madrid
    Modelo:
    530d e60
    Yo no tuve que quitar ningún asiento compi, yo logré meterlo a presión hasta que entro al maletero, puse una linterna y desde el maletero vi la luz y por ahí me guie
     
    A Davjmr le gusta esto.
  4. Davjmr

    Davjmr En Practicas

    Registrado:
    13 Dic 2018
    Mensajes:
    63
    Me Gusta:
    28
    Ubicación:
    Malaga
    Modelo:
    525 d f10 6L
    Bueno, he conseguido instalar la cámara y que funcione, se ve la imagen bastante bien, pero no m salen las líneas de aproximación Rojas ni nada, sólo las verdes que se mueven con la dirección.
    A que se puede deber? Alguna conexión que he hecho mal, a la propia cámara ....?
    Muchas gracias
     
  5. Taxer

    Taxer En Practicas

    Registrado:
    14 Jul 2014
    Mensajes:
    220
    Me Gusta:
    103
    Ubicación:
    Madrid
    Modelo:
    530d e60
    Seguramente al software de la cámara o el interface
     
    A Davjmr le gusta esto.
  6. Serginho

    Serginho

    Registrado:
    30 Mar 2014
    Mensajes:
    8
    Me Gusta:
    8
    Ubicación:
    Barcelona
    Modelo:
    BMW serie 5-F10
    Buenas, yo también estoy liado con la instalación de la cámara no OEM mediante un interface comprado en Aliexpress, para CIC de 8,8".
    Tengo todo conectado tal y como me han explicado en el manual. He visto varios videos de instalación pero de modelos NBT y en ninguno he visto que instalen el relé. La cuestión es que al encender el coche me sale en la pantalla la pantalla de marcha atrás durante 5" y después se inicia la pantalla como siempre. Al meter marcha atrás no cambia nada.
    El interface hace un ruido tipo click a los 5" esos y la pantalla cambia.
    Según vi en los videos, el positivo de la entrada de Vídeo IN va conectado al cable de reverse, y el de la conexión positiva del lado donde esta la cámara hay que juntarlo con el positivo que viene de la otra entrada de Video IN, por lo que entiendo que el circuito queda cerrado. El negro de masa lo deje sin conectar.
    Tenéis idea de que puede estar mal? Porque ya estoy pensando que el interface no está bien configurado...
     
  7. Serginho

    Serginho

    Registrado:
    30 Mar 2014
    Mensajes:
    8
    Me Gusta:
    8
    Ubicación:
    Barcelona
    Modelo:
    BMW serie 5-F10
    [​IMG]
    Esta son las únicas instrucciones de montaje, como veis, no explica nada referente al positivo y negativo de la cámara
     

Compartir esta página