1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información
    Descartar aviso

Desactivar Esterilla Acompañante para quitar fallo airbag

Tema en 'Serie 1 E-87 (2004 - 2011)' iniciado por LyCoS, 4 Mar 2012.

  1. Javixuela

    Javixuela

    Registrado:
    19 Mar 2013
    Mensajes:
    23
    Me Gusta:
    0
    Ubicación:
    España
    A mi me pasa igual, pero la otra vez al final se me quedó fijo. De momento no porque el error lo he borrado ya varias veces con el cable y el programa INPA, pero me vuelve a aparecer cuando alguien se sienta.

    No se que hacer ya para quitarlo...
     
  2. Jaime88

    Jaime88 Forista Senior

    Registrado:
    14 Abr 2010
    Mensajes:
    4.866
    Me Gusta:
    3.230
    Ubicación:
    Territorio Vikingo en Galicia
    Modelo:
    S1 E87 120D Aut
    Joder!! Cuando se toca el tema de codificacion la gente es la ostia de cerrada. No sueltan palabra ni respuesta. Lleva ya unos cuantos dias Javixuela preguntando para que alguien le diga algo y le pueda ayudar y ni una sola respuesta. Que poca amavilidad de verdad.

    Espero que pronto encuentres la solucion Javi.

    Un saludo.
     
  3. Javixuela

    Javixuela

    Registrado:
    19 Mar 2013
    Mensajes:
    23
    Me Gusta:
    0
    Ubicación:
    España

    Gracias! jeje, yo creo que será que nadie sabe sobre el tema, y no porque no me lo quieran contar.

    Por cierto conseguiste los daten? Me los baje del torrent pero tampoco te los he pasado porque como no he conseguido nada nuevo... no se si seran mejor o iguales que los que tenía o con otros adecuados resolvería el problema.
     
  4. Jaime88

    Jaime88 Forista Senior

    Registrado:
    14 Abr 2010
    Mensajes:
    4.866
    Me Gusta:
    3.230
    Ubicación:
    Territorio Vikingo en Galicia
    Modelo:
    S1 E87 120D Aut
    Si que saben, lo que pasa es que en el tema de codificación son muy reservados. Les preguntas algo y no sueltan ni media palabra. Son peor que los de la bmw que ya es decir :descojon::descojon::descojon:

    Si que conseguí los daten, y supuestamente la ultima versión. Los baje de un foro que hablaban de codificar y no se que de los daten, y pusieron un torrent de la ultima versión. Pero aun no los probamos ni nada.
     
  5. bmwero2006

    bmwero2006 Forista

    Registrado:
    15 Ago 2006
    Mensajes:
    1.483
    Me Gusta:
    200
    Ubicación:
    Costa de Huelva
    Modelo:
    E46 320d
  6. franelrock

    franelrock

    Registrado:
    5 Jun 2013
    Mensajes:
    3
    Me Gusta:
    0
    Ubicación:
    Madrid
    Hola,

    LLevo todo el dia con esto tratando de hacerlo en mi 118d de 3 puertas del 2008 (E81 creo que es). Si el E87 es en 5 puertas y el E89 es equivalente debería valer. El caso es que no logra borrar el error, sabéis si es compatible este gran brico con este modelo?. Voy a ver si con NTS Dummy lo codifica mejor porque no me aparece el SBE1_1 sino un SBE1_1_CD y entiendo que será dejarlo sin el CD el OC3_1 aparece tal cual ambos a no activo.Muchas gracias!
     
  7. gmros

    gmros Forista

    Registrado:
    20 Jul 2011
    Mensajes:
    3.366
    Me Gusta:
    360
    Ubicación:
    Castellon
    estais seguros de no cambiar la esterilla? en caso de accidente....
     
  8. xWeST

    xWeST Forista Legendario

    Registrado:
    10 Feb 2011
    Mensajes:
    11.837
    Me Gusta:
    261
    Ubicación:
    Barcelona
    +1! A mí me parece una locura jugar con esto.
     
  9. bmwero2006

    bmwero2006 Forista

    Registrado:
    15 Ago 2006
    Mensajes:
    1.483
    Me Gusta:
    200
    Ubicación:
    Costa de Huelva
    Modelo:
    E46 320d
    Sí, pero no es de recibo tener que pagar 200 ó 300 € cada año o dos años al conce.
    Mi colega ya los pagó, y al cabo de un tiempo: fallo otra vez.
    Seguro que en otros países te darían una garantía mejor (pienso en EE.UU., Alemania...). Aquí ya sabemos lo poco que valen los derechos del consumidor. Y si te quieres meter en pleitos para reclamar..., apaga y vámonos.
     
  10. vulture

    vulture Forista

    Registrado:
    24 Abr 2009
    Mensajes:
    1.868
    Me Gusta:
    107
    Ubicación:
    Valencia
    Han dicho que en caso de accidente saltan los dos airbags, exista acompañante o no.
     
  11. knick

    knick Forista

    Registrado:
    28 Dic 2007
    Mensajes:
    1.485
    Me Gusta:
    0
    Ubicación:
    Cádiz
    Me pasa igual que a Javi, los dos parámetros ya se encuentran en Nicht_Aktiv...Mirando los parámetros en Aktiv, he visto uno que puede tener algo que ver creo: BPLUS_TRENNUNG1_1Alguien sabe algo mas de lo que se cuenta en éste hilo?
     
  12. pUllastre

    pUllastre Forista Legendario

    Registrado:
    18 Oct 2007
    Mensajes:
    10.794
    Me Gusta:
    6
    Ubicación:
    Barcelona

    yo la cambié UNA vez y listos. por ahí anda mi brico. 120d del 2005 y 305.000kms y sigue dando cera.

    y si implica seguridad, no sé pq razón algunos escatiman en esos gastos pero no así en reequipaciones únicamente estéticas.

    pero cada uno es libre ;P
     
  13. pUllastre

    pUllastre Forista Legendario

    Registrado:
    18 Oct 2007
    Mensajes:
    10.794
    Me Gusta:
    6
    Ubicación:
    Barcelona
    que por cierto, la esterilla del acompañante que yo recuerde NO da fallo. simplemente no detecta el culo del acompañante. lo que SI da fallo es los pretensores del cinturón o los airbags del asiento y eso es tan simple como que el conector de debajo del asiento no haga buena conexión. eso me pasó dos veces. una limpié, y en la segunda limpié y enbridé al asiento pq a veces se descolgaba y se meneaba. nada más. (afortunadamente, por contactos, quitarme las alarmas fue gratis)

    así que la cosa puede ser bastante peor por si el airbag lateral no salta, o el pretensor no hace su función.
     
  14. franelrock

    franelrock

    Registrado:
    5 Jun 2013
    Mensajes:
    3
    Me Gusta:
    0
    Ubicación:
    Madrid
    Hola,

    sigo con el tema este el tema que el parámetro SBE1_1 no me aparece os pego el archivo:


    como podeis ver el OC3_1 esta a no activo y el SBE1_1 no aparece en su lugar hay uno con SBE1_1_CD y probe a quitarle el CD y nada ( los marque en negrita), si alguien me puede echar una mano os lo agradecería mucho

    Saludos


    BAUREIHE
    e81
    SEAT_BELT_DISTANCE
    wert_01
    AIRBAG_BEIFAHRER_1
    aktiv
    AIRBAG_FAHRER_1
    aktiv
    BPLUS_TRENNUNG1_1
    aktiv
    CC_GURTWARNUNG_1
    nicht_aktiv
    CURTAIN_BEIFAHRER_1
    aktiv
    CURTAIN_FAHRER_1
    aktiv
    FAHRERBAG_STUFE2_1
    aktiv
    GURTKONTAKT_BEIFAHRER_1
    aktiv
    GURTKONTAKT_FAHRER_1
    aktiv
    GURTSTRAFFER_BEIFAHRER_1
    aktiv
    GURTSTRAFFER_FAHRER_1
    aktiv
    GURTSTRAFFER_FONDLINKS_1
    nicht_aktiv
    GURTSTRAFFER_FONDRECHTS_1
    nicht_aktiv
    GURTSTRAMM_SEITENCRASH_1
    nicht_aktiv
    ITS_GEGENUEBER_1
    aktiv
    ITS_SCHRAEGCRASH_1
    aktiv
    KNIEBAG_BEIFAHRER_1
    nicht_aktiv
    KNIEBAG_FAHRER_1
    nicht_aktiv
    LANGER_CURTAIN_1
    curtain
    LENKSEITE_1
    links
    OC3_1
    nicht_aktiv

    POL_1
    nicht_aktiv
    POS_1
    nicht_aktiv
    ROLLOVER_OPTION_1
    nicht_aktiv
    SBR_FAHRER_1
    aktiv
    SIDEBAG_LINKS_1
    aktiv
    SIDEBAG_RECHTS_1
    aktiv
    SLV_BEIFAHRER_1
    nicht_aktiv
    SLV_FAHRER_1
    nicht_aktiv
    UPFRONT_LINKS_1
    nicht_aktiv
    UPFRONT_RECHTS_1
    nicht_aktiv
    US_SCHWELLEN_1
    nicht_aktiv
    SBE_SCHWELLE_ON
    wert_01
    SBE_STEP_DOWN
    wert_01
    SBE_STEP_UP
    wert_01
    SEAT_BELT_MONITOR
    wert_01
    SEAT_BELT_SPEED
    wert_01
    GURT_NICHT_AB_GK
    nicht_aktiv
    GK/OC3/POL
    nicht_aktiv
    POL_MAX_SCHWELLE
    wert_02
    POL_MIN_SCHWELLE
    wert_02
    AACN_1
    aktiv
    O_GW_F_1
    aktiv
    SPSBF_1
    nicht_aktiv
    SBE1_1_CD
    nicht_aktiv

    SPSF_1_CD
    nicht_aktiv
    AKS_LINKS_1_CD
    nicht_aktiv
    AKS_RECHTS_1_CD
    nicht_aktiv
    ADAPTIVER_BEIFAHRERAIRBAG
    nicht_aktiv
    AGKL_1
    nicht_aktiv
    AGKR_1
    nicht_aktiv
    AUFROLLSTRAMMER_LINKS_1
    nicht_aktiv
    AUFROLLSTRAMMER_RECHTS_1
    nicht_aktiv
    KNIEAIRBAG_BEIFAHRER_1
    nicht_aktiv
    KNIEAIRBAG_FAHRER_1
    nicht_aktiv
    AUFROLL_SEITENCRASH
    nicht_aktiv
    EAM_TIMEDELAY_CD_C22
    e81_ece
    e87_ece
    FR_HE_PARAM_1_CD_C22
    e81_ece
    e87_ece
    FR_HE_PARAM_2_CD_C22
    e81_ece
    e87_ece
    FR_HE_PARAM_3_CD_C22
    e81_ece
    e87_ece
    FR_HE_PARAM_4_CD_C22
    e81_ece
    e87_ece
    FR_HE_PARAM_5_CD_C22
    e81_ece
    e87_ece
    PARAMETERSATZ_0_CD_C22
    e81_ece
    e87_ece
    SEITEN_PARAM_CD_C22
    e81_ece
    e87_ece
    UP_FR_PARAM_CD_C22
    e81_ece
    e87_ece
    MRSA_TUERE_1_C22
    nicht_aktiv
    TCU_UEBERWACHUNG_4_22
    nicht_aktiv
    SBR_PREWARNING_BF_MRS
    nicht_aktiv
    SBR_PREWARNING_FA_MRS
    nicht_aktiv
    TROMMELSPEICHER
    nicht_aktiv
    SBR_BEIFAHRER_2_CD
    aktiv
    O_GW_BF_1_MCD
    aktiv
    SBE1_STATUS_VERZ_MCD
    aktiv
    SBR_SENSOR_BEIFAHRER_MCD
    aktiv
    BEIFAHRERBAG_STUFE2_2
    aktiv
     
  15. franelrock

    franelrock

    Registrado:
    5 Jun 2013
    Mensajes:
    3
    Me Gusta:
    0
    Ubicación:
    Madrid
    Hola,

    ya lo he conseguí. Para los que no lo lograron todavía ya que nadie dice nada, aqui va la respuesta para el E81 (E87 igual) el mio es del 2008 el parámetro a modificar es el siguiente:


    Los parámetros SBE1_1_CD y el OC3_1 que comentan en el brico son estos ( en SBE1_1 no aparece en nuestro modelo) no hay que tocarlos hay que dejarlos a no activo tal como vienen:
    nicht_aktiv


    No obstante, este siguiente del acompañante viene a activo y hay que desactivarlo también:

    SBR_SENSOR_BEIFAHRER_MCD
    aktiv

    Hay que ponerlo a no activo:

    SBR_SENSOR_BEIFAHRER_MCD
    nicht_aktiv


    Un saludo,

    Fran
     
  16. Jabulon

    Jabulon En Practicas

    Registrado:
    9 Mar 2009
    Mensajes:
    405
    Me Gusta:
    13
    Ubicación:
    Madrid
    Modelo:
    E81 118D 2007
    Gracias a franelrock por su ayuda, he podido por fin arreglarlo, ahora cuando monta alguien de copiloto y no lleva cinturón tampoco avisa de que se lo tiene que poner, pero ni rastro del fallo del airbag.
     
  17. er_gato

    er_gato En Practicas

    Registrado:
    23 Nov 2008
    Mensajes:
    69
    Me Gusta:
    0
    Ubicación:
    Las Palmas y Madrid
    perdón por el reflote... no consigo pasar del paso Nº 12.... me sale CAS y FRM, pero en los dos por mas que lo intento me sale un error "Fahrgestellnummer fehlerhaft COAPI-2001 : EDIABAS not initializied" Alguien me puede echar una manita???

    He instalado todo al pié de la letra, como lo pone aqui;




    Saludosssss!!!
     
  18. silvinho

    silvinho En Practicas

    Registrado:
    24 Abr 2009
    Mensajes:
    264
    Me Gusta:
    1
    Hola a todos, perdón por el reflote, y buen trabajo con el brico, aunque estoy haciendo todos los pasos, en medio del proceso me salta un error.

    • Pulsamos F3 o selecionamos ZCS/FA f. Ecu
    • Selecionamos de la lista (E89 = que es como decirle E87)
    • Selecionamos de que modulo leer. (Ponemos CAS, si da algun fallo, volvemos a empezar, pero selecionamos FRM (En caso de los PRE) o NFRM (En caso de los LCI))
    • Vemos que se han rellenado los datos.
    • Pulsamos BACK
    Cuando pulso en Back, al haber realizado los anteriores pasos correspondientes del brico,me salta un error que dice "fsw_psw.man no puede ser abierto o leido".

    A ver si algún alma caritativa me puede ayudar y decirme donde puede estar el fallo.

    Gracias y Saludos.
     
    Última edición: 24 Dic 2014
  19. hypnotik

    hypnotik En Practicas

    Registrado:
    4 Sep 2007
    Mensajes:
    252
    Me Gusta:
    0
    Ubicación:
    Barcelona
    Buenas!!

    ayer por fin pude desactivar el error.

    Con widnows 7 me estaba volviendo loco, probé un windows XP y a la primera.

    salu2
     
  20. TELAR

    TELAR Forista Senior

    Registrado:
    7 Mar 2006
    Mensajes:
    3.797
    Me Gusta:
    2
    Ubicación:
    pucela
    Modelo:
    320d e90 e46
    hay algun brico para hacerlo con el emulador, es decir con la pieza q lleva el diodo y la resistencia??
     
  21. MARTIGARNEZ

    MARTIGARNEZ En Practicas

    Registrado:
    29 Ago 2017
    Mensajes:
    40
    Me Gusta:
    11
    Modelo:
    SERIE 1 (e87)
    Espero sigas activo tengo un problema en los últimos pasos me da error cuando quiero entrar en inpa “airbag”
     
  22. jorba31

    jorba31 Forista

    Registrado:
    26 Mar 2017
    Mensajes:
    2.939
    Me Gusta:
    986
    Ubicación:
    Barcelona
    Modelo:
    F 20- 118i
    Pero ese archivo existe?
     
  23. Funnygio

    Funnygio

    Registrado:
    23 May 2017
    Mensajes:
    4
    Me Gusta:
    1
    Modelo:
    E60
    Hola amigos a mi cuando selectivo e expert mode me sale “profilversion 2.0 ungültig!” Que es!?
    Gracias
     
  24. jorba31

    jorba31 Forista

    Registrado:
    26 Mar 2017
    Mensajes:
    2.939
    Me Gusta:
    986
    Ubicación:
    Barcelona
    Modelo:
    F 20- 118i
    Parece que has seleccionado un perfil que no es correcto
     
  25. Funnygio

    Funnygio

    Registrado:
    23 May 2017
    Mensajes:
    4
    Me Gusta:
    1
    Modelo:
    E60
    yo e selecionado Expert mode
     
  26. jorba31

    jorba31 Forista

    Registrado:
    26 Mar 2017
    Mensajes:
    2.939
    Me Gusta:
    986
    Ubicación:
    Barcelona
    Modelo:
    F 20- 118i
    Eso no es perfil es modo experto
     
  27. jorba31

    jorba31 Forista

    Registrado:
    26 Mar 2017
    Mensajes:
    2.939
    Me Gusta:
    986
    Ubicación:
    Barcelona
    Modelo:
    F 20- 118i
    Decidimos a ponernos a hacer de todo sin leer,estudiar y empaparse de unos softwares que son para técnicos informáticos.
    Allá cada uno con los resultados que obtenga.
     
  28. Funnygio

    Funnygio

    Registrado:
    23 May 2017
    Mensajes:
    4
    Me Gusta:
    1
    Modelo:
    E60
    Ya yo no sé mucho porque solo quiero hacer esto nada más , no toco mucho la centralita, y simplemente estaba haciendo lo que explicáis aquí , nada más !!
     
    Última edición: 22 Feb 2018
    A jorba31 le gusta esto.
  29. Funnygio

    Funnygio

    Registrado:
    23 May 2017
    Mensajes:
    4
    Me Gusta:
    1
    Modelo:
    E60
    A mi no me sale el abg en el oso 15! Que hago!?