Avería No funciona nada del cierre centralizado E36

Tema en 'BMW Serie 3 E-36 (1990 - 2001)' iniciado por polman, 16 Ene 2021.

  1. polman

    polman

    Registrado:
    12 Ene 2021
    Mensajes:
    9
    Me Gusta:
    1
    Modelo:
    3 berlina 98
    Hola a todos, espero podais ayudarme, mi problema es que el cierre centalizado del coche (Bmw 320i E 36 berlina 1998) no funciona . Concretamente no funciona ni con el mando a distancia, ni con la cerradura del lado piloto. La llave solo abre manualmente la puerta del piloto, el sistema del cierre centralizado ha dejado de funcionar completamente de un dia para otro . Os doy las gracias por adelantado.
     
  2. jmalm

    jmalm Forista

    Registrado:
    18 Sep 2010
    Mensajes:
    841
    Me Gusta:
    315
    Ubicación:
    La Morera
    Modelo:
    325TD 530i 330d
    Dale un vistazo a los fusibles.

    Un saludo ;)
     
  3. polman

    polman

    Registrado:
    12 Ene 2021
    Mensajes:
    9
    Me Gusta:
    1
    Modelo:
    3 berlina 98
    gracias por tu aportacion. si he comporobado todos los fusibles. olvide mencionarlo el el mensaje inicial
    comprobe todo. fusibles 7,35 y 43 que son los relaccionados con elcierre centralizado en mi coche.
    pienso que puede ser la ZKE pero me mosquea por que cuando es de ZKE suelen fallar algunas puertas o el mando a distancia etc..
    pero en mi caso es todo. esta como muerto todo el sistema de cierre. sin embargo la parte de ventanillas va perfectas todas. lo mismo hay algun rele concreto que implica solo al cierre centralizado.
    gracias de antemano compis.
     
  4. jmalm

    jmalm Forista

    Registrado:
    18 Sep 2010
    Mensajes:
    841
    Me Gusta:
    315
    Ubicación:
    La Morera
    Modelo:
    325TD 530i 330d
    Ummm.. mira el flexible que une el cuerpo del coche con la capa del maletero. Probablemente tengas algun cable pelado ahí

    Un saludo
     
    A BMW325INEGRO y Unai_ek3 les gusta esto.
  5. polman

    polman

    Registrado:
    12 Ene 2021
    Mensajes:
    9
    Me Gusta:
    1
    Modelo:
    3 berlina 98
     
  6. polman

    polman

    Registrado:
    12 Ene 2021
    Mensajes:
    9
    Me Gusta:
    1
    Modelo:
    3 berlina 98
    gracias. despues de comprobar fusibles es lo siguiente que mire, ya que en otra ocasion me fallaba el cierre del maletero y encontre el problema en esos cables, los repare y todo bien.
    de todas manenar lo volvere a revisar bien por que esta vez lo mire por encima ya que la cinta aislante que puse para reforzar el mazo de clables solo estaba un poco dañada justo donde flexiona al cerrar el maletero. ( algo logico ).
    lo revisare bien a conciencia y os comento. gracias.
     
  7. polman

    polman

    Registrado:
    12 Ene 2021
    Mensajes:
    9
    Me Gusta:
    1
    Modelo:
    3 berlina 98
    pues despues de comprobar de nuevo los cables del maletero, estan bien.
    como os dije me mosquea que falle todo del centralizado.
    desmonte la ZKE por si la cambio o llevo a reparary me di cuenta que al zarandearla suena a algo suelto en algun lado, pensando un poco llegue a la conclusion de que lo unico que hay en la placa de la ZKE formado por varias piezas individuales que se puedan separar por no estar soldadas son los reles.
    que opinais?
     
  8. Pepe Pótamo

    Pepe Pótamo Clan Leader

    Registrado:
    24 Abr 2003
    Mensajes:
    15.443
    Me Gusta:
    8.153
    Ubicación:
    In the ghetto.
    Opino que es muy muy muy típico en estos coches, con ya algunos años, fallen los motores de los cierres de las puertas. Fallan por suciedad, y cuando lo hacen, no lo suelen hacer poco a poco.

    No sé si será obsolescencia programada, pero a mi me fallaron los motores del cierre de las puertas en menos de una semana. Eso, unido a que los cables que van de la carrocería al maletero fallan con relativa facilidad, ahí lo puedes tener.

    Es muy raro que falle la centralita del cierre. Todo es posible, pero veo más probable lo de los motores de los cierres. De todas formas, no sé si hay algún relé en la caja de fusibles, que comande la centralita o los motores. Otra opción, es mirar el pinout a ver cuál es el que da el positivo a los motores, pinchar ahí y a masa con un polímetro, y medir tensión en el momento de darle al cierre. Es engorroso, y debería ser un polímetro analógico, para ver moverse la aguja, porque si es uno digital, lo mismo ni lo ves si marca tensión.

    También puedes mirar a ver si hay continuidad entre la/las masa del pinout o pinouts de la centralita (no sé si todos los conectores de la ZKE llevan una masa, o sólo lo lleva uno... o cómo va), y mirar de pin de masa, a la carrocería, a ver si tiene continuidad. Si se ha roto el cable, o el conector en pin de masa, normal que no te funcione nada.

    De todas formas... la ZKE, también comanda la luz interior, y el elevalunas con lo que si al abrir la puerta, se enciende la luz, al menos la parte que comanda la luz, está bien, y si te funciona el elevalunas, casi casi seguro, la centralita podría estar bien al completo. Que igual lleva una masa para la luz interior, y otra para el elevalunas y otra para el cierre. Puedes revisar si entra un positivo o varios a la centralita, y revisar si les llega tensión al dar el contacto. Hace tiempo me sabía los esquemas de memoria, pero se me ha olvidado casi todo.

    Si sospechas que puede haber algún componente suelto en la ZKE, ábrela, y lo ves.
     
    Última edición: 23 Ene 2021
  9. polman

    polman

    Registrado:
    12 Ene 2021
    Mensajes:
    9
    Me Gusta:
    1
    Modelo:
    3 berlina 98
    pues he comprobado bien los cables del maletero y estan bien.
    lo del sonidito de la ZKE parece quetambien es normal lo mere en otras dos y nuena tambien.
    fui al concesionario pregunte y me digeron que podria ser el sensor de presion de la cerradura del piloto,
    porbe con otro sensor y nada, ya no se que mas mirar.
    creo que me tocara llevarlo al taller para diagnosis.
     
  10. polman

    polman

    Registrado:
    12 Ene 2021
    Mensajes:
    9
    Me Gusta:
    1
    Modelo:
    3 berlina 98
    hola, he probado otra zke compatible y sigue exactamente igual. funcionan las ventanillas pero no el cierre centralizado.
    mirando los esquemas electricos veo que entre los fusibles y la zke no hay nada mas ni reles ni nada,
    asi que supongo que deberia ser tema de cableado. que opinais ?
     
  11. Pablo320i

    Pablo320i En Practicas

    Registrado:
    21 Mar 2016
    Mensajes:
    509
    Me Gusta:
    191
    Modelo:
    BMW 320i E36
    A mi me pasa que no me va el mando a distancia, llevo ZVM y el mando de un botón que va aparte de la llave, entonces quiero arreglarlo, a ver cómo lo hago, puede ser cableado como en tu caso :(
     
  12. polman

    polman

    Registrado:
    12 Ene 2021
    Mensajes:
    9
    Me Gusta:
    1
    Modelo:
    3 berlina 98
     
  13. polman

    polman

    Registrado:
    12 Ene 2021
    Mensajes:
    9
    Me Gusta:
    1
    Modelo:
    3 berlina 98
    a ver si alguien nos puede iluminar un poco.
    yo de mecanica me defiendo bastante bien pero elctricidad y electronica casi nada.
     
  14. Pepe Pótamo

    Pepe Pótamo Clan Leader

    Registrado:
    24 Abr 2003
    Mensajes:
    15.443
    Me Gusta:
    8.153
    Ubicación:
    In the ghetto.
    Luego miraré el esquema de la ZKE, para ver si tiene algún relé que comande el cierre, o que la masa se la de a los motores del cierre la ZKE, y no el chasis (que sería raro, pero si de casualidad la masa de los motores del cierre, saliera de la ZKE, podría ser algo tan tonto como un cable de masa roto).

    Es raro que no funcione ninguno (aunque probable).

    Otra cosa, sería mirar a ver si le llega corriente al conector de los motores al intentar abrir/cerrar.

    Entiendo que ni abren cuando están cerrados, ni cierran cuando están abiertos.

    Por otro lado, me suena (que puede que no sea así), que si el interruptor de cierre de la puerta del lado del conductor no está cerrado, el cierre centralizado no cierra... vamos, que no hace ni mú. Pero puede que sea en otro modelo del coche.
     
  15. Pepe Pótamo

    Pepe Pótamo Clan Leader

    Registrado:
    24 Abr 2003
    Mensajes:
    15.443
    Me Gusta:
    8.153
    Ubicación:
    In the ghetto.
    Vale. Acabo de mirar un poco por encima el esquema ZKE.

    El positivo es común, y va comandado directamente desde la caja de fusibles (cables color ROJO/VERDE), y el negativo, lo proporciona la centralita (PIN 2 - cable AZUL/GRIS) del conector 10182 (que no sé cuál de los que va por detrás, es, pero seguro que google nos lo dice).

    Por los síntomas que dices, tiene pinta de ser altamente probable, que el PIN 2 de ese conector, o en alguna parte de su recorrido, esté cortado. O eso, o que el cable ROJO/VERDE que sale de la caja de fusibles (FUSIBLE 7), esté roto en algún punto, porque es común a todos los motores del cierre. Revisa ese fusible, y aunque lo veas bien, cámbialo y prueba. No es la primera vez que por arte de magia, es el fusible.

    ¿Se ha trasteado por la zona de la caja de fusibles?. ¿Lleva mando a distancia "aftermarket"?
     

Compartir esta página