1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información
    Descartar aviso

Brico-Manual Añadir CarPlay | AndroidAuto | Mirroring

Tema en 'Serie 2 Active/Gran Tourer (F45/F46) (2014-)' iniciado por arraez, 8 May 2018.

  1. Elfstone

    Elfstone Forista Senior

    Registrado:
    21 Jun 2007
    Mensajes:
    4.698
    Me Gusta:
    3.848
    Ubicación:
    Murcia
    Yo te diría que te pases por bimmertech y eches un ojo.
     
  2. Makpowa

    Makpowa Forista

    Registrado:
    30 Abr 2008
    Mensajes:
    2.489
    Me Gusta:
    1.679
    Ubicación:
    Badajoz
    Modelo:
    e46,e85,f48,f56
    Buenas a todos, estoy intentando instalar el modulo en un f48 pantalla pequeña no táctil, con gps oem y cuadro ampliado.

    En principio esta todo correctamente conectado, incluido la fibra; pero sólo me aparece no signal.
    He probado con varias posiciones de los switch y nada.

    Antes tenia otro módulo ( igual pero sin carplay, para la camara trasera) y este sí funciona correctamente.

    ¿Alguna idea?
     
  3. LostCar

    LostCar

    Registrado:
    5 Ago 2019
    Mensajes:
    1
    Me Gusta:
    3
    Modelo:
    BMW F45
    Saludos a todos. Este es mi primer post y espero que no sea un 'rollo'
    Antes que nada, mis felicitaciones y agradecimientos a @arraez, @juyma y por los interesantísimos tutoriales de las pantallas Android y del Carplay. También al el resto de compañeros que han hecho aportaciones muy interesantes .
    Después de leerme ambos tutos... , me parece la solución mas barata para mi coche (F45, NBT, sin navegador, pantalla de 6,5", parking automático) seria instalar el Carplay.
    Tengo dos opciones:
    • Instalarlo yo (con la consiguiente cagalera) + una caja de Fortasec.
    • Que me lo instalen. Tengo presupuesto de un taller "especializado" recomendado por la casa BMW (Tenerife) de: cámara trasera y car play + la mano de obra es de 598.16€. (pagaría más del el doble, pero sin cagalera y me ahorro el Fortasec).

    Preguntas: ¿Cuanto han pagado por la instalación de camara trasera mas Carplay en un taller con garantías?
    Como ya esta en el mercado Carplay inalámbrico (@Plmemavi en Joyeauto 350€), lo lógico seria esta la opción. ¿Tienen alguna "mala" experiencia?

    - La repera seria que me comprara el Carplay inalámbrico y que me lo instala el taller, pero sospecho que aunque aún no se lo he planteado, me da que me diran que no... garantías...etc...
     
  4. erpepeillo

    erpepeillo En Practicas

    Registrado:
    24 May 2018
    Mensajes:
    23
    Me Gusta:
    14
    Ubicación:
    BCN
    Modelo:
    Serie 2 218D
    Buenas,
    Pues lo prometido algunas fotitos, que como yo, se que vendrán bien para algunos como me fueron bien a mi:
    1-Donde he instalado el microfono.
    2-Donde he instalado el modulo.
    3. Trabajo realizado.

    Despues de varios dias de uso, os pongo mis ventajas e inconveniente:

    Pros.
    • Los conocidos de Apple Carplay , mas
    • Se conecta super rapido y de momento sin ningún problema.
    • Waze en pantalla, que yo uso a diario es toda una gozada.
    • Spotify, etc.
    • Siri funciona super rapido y muy efectivo (pulsando Menu)


    Contras.
    • El Bluetooth del coche y este no se llevan muy bien, si tienes ambos conectados, las llamadas entran por la conexion del coche y no se escuchan, tienes que cambiar manualmente el altavoz (si alguien sabe como configurarlo ?? Para mantener las llamadas con el Coche y el resto por CarPlay??)Por lo que he tenido que desconectar el Bluetooth del coche para que no se hagan lios.
    • Algunas personas se quejan de ruidos cuando se llama por telefono.(Como de una ventanilla abierta)
    • La radio o la pones a través de app Tunein o similares, si conectas la del coche, como la salida de AUx no esta en uso, las instrucciones no se oyen.
    • El volumen de las instrucciones es muy bajito en comparación con la música, aunque se atenúa esta ultima , a veces no se oye bien.
    • Yo no soy audifilo, pero me parece que el sonido distorsiona un poco (bajos), pese a poder configurar varios modos de equalizacion.
    • Los sensores delanteros se desconectan es decir suenan, pero no sale el cochecito en pantalla con las distancias en colores.
    • Los sensores traseros funcionan, pero diferentes, salen las lineas de trayectoria como si tuvieras una camara trasera y el coche en un lado con los sensores en pequeñito. Vamos que ya es suficiente. Lo siguiente re-equipar una camara.
    • La musica/videos a traves de USB , funciona perfectamente pero o eso o Carplay, las ods cosas no van.

    En resumen, muy satisfecho, pero claro no deja de ser un clon "Chino" y no va todo lo fino que las aplicaciones dedicadas..

    Cualquier pregunta aqui estaremos..
    [​IMG]
    [​IMG]
    [​IMG]
     
    A luci666 y pasko les gusta esto.
  5. Makpowa

    Makpowa Forista

    Registrado:
    30 Abr 2008
    Mensajes:
    2.489
    Me Gusta:
    1.679
    Ubicación:
    Badajoz
    Modelo:
    e46,e85,f48,f56
    Yo sigo sin hacerlo funcionar. He revisado todo con el vendedor ( no es el primero que monto) y sé que está todo bien.

    El vendedor ha dejado desde hace dias de responder, desde que vio que el problema no era de la instalación. Ha ido dejando pasar el tiempo hasta agotar el de protección, que le pedí que ampliase y me dijo que sin problemas, y no lo hizo.

    Así que de momento nada recomendado, por lo menos el vendedor.
     
  6. Pecera

    Pecera En Practicas

    Registrado:
    16 Sep 2018
    Mensajes:
    195
    Me Gusta:
    168
    Modelo:
    218dA GT
    Yo tengo el módulo antiguo, el que no es wifi, y tengo el problema que cuando pongo marcha atrás se me activa las rayas de la cámara (la cámara todavía no la he instalado) pero me desaparecen las instrucciones del asistente de aparcamiento. ¿Algun truquillo para intercambiar las imágenes?
     
  7. luci666

    luci666

    Registrado:
    20 Ago 2019
    Mensajes:
    1
    Me Gusta:
    0
    hola a todos, gracias por todo vuestro curro!! 2 preguntillas, merece la pena el módulo para moviles android? es que estoy entre pillar este o el módulo de cámara trasera para un x3 f25 2016 ntb con gps y pantalla de 6.5'. Y otra pregunta si se desactiva para tener los menús originales sigue funcionando la cámara?
     
  8. chuanzz

    chuanzz En Practicas

    Registrado:
    23 Nov 2006
    Mensajes:
    200
    Me Gusta:
    3
    Ubicación:
    Málaga
    Modelo:
    218D
    Buenas!
    Alguien sabe dónde se puede instalar el Carplay en Málaga? Yo no me atrevo a hacerlo y quiero que quede perfecto... y otra ... cómo puedo actualizar los mapas sin pasar por el conce?

    Gracias!
     
  9. ajgarcia

    ajgarcia

    Registrado:
    6 Sep 2019
    Mensajes:
    1
    Me Gusta:
    0
    Modelo:
    X3 F25
    Hola a todos. Me he comprado el módulo y ayer lo conecté (tengo un X3 F25).
    Al principio me salía la resolución mal (no cabía en la pantalla todos los iconos, etc. horizontalmente, eran muy grandes).
    Luego le metí la actualización a la última versión descargada de esta página, y ahora la pantalla sale negra con unos puntitos, creo que esto es el menú de entrada. Si selecciono (a ciegas) y me meto en lo que creo que es CarPlay y me sale lo de la foto. Quizás sea porque mi modelo no es el mismo (sea más moderno?) y el software no es compatible...
    Entiendo que tendría que resetearlo al original o a un firmware compatible.
    Ayuda por favor!

    [​IMG]
     
    Última edición: 6 Sep 2019
  10. erpepeillo

    erpepeillo En Practicas

    Registrado:
    24 May 2018
    Mensajes:
    23
    Me Gusta:
    14
    Ubicación:
    BCN
    Modelo:
    Serie 2 218D
    Hola, Has mirado que tengas bien los DIP SWITCH en el Modulo ??
    Creo recordar que segun la pantalla y si tenias camara, habia que tener activos unos...
    Quita la corriente al modulo, revisa los Swichts y vuelve a conectar...
     
  11. Molinetti

    Molinetti En Practicas

    Registrado:
    20 Feb 2018
    Mensajes:
    15
    Me Gusta:
    29
    Buenas a todos,

    Me estoy debatiendo si comprar la solución china o la de BimmerTech. Lo que me echa para atrás de la solucion china es las quejas que hay por la resolución (yo tengo una pantalla de 8.8" con NBT. La diferencia de precio, pues ya sabéis, 200 y poco euros la china y 520 la de BimmerTech, a parte de no incluir mirroring. Pero claro, estoy seguro que la de BimmerTech no tiene problemas de resolución y el soporte siempre será mejor. Había pensado en comprar las dos soluciones (smartview para mirroring y la de android auto) pero son incompatibles, utilizan interfaces diferentes.

    He visto como funciona el mirroring en android con el EVO y no utiliza pantalla completa, por lo cual la solución de bimmerTech siempre sería mejor. No se, vosotros que opináis?

    Saludos!!
     
  12. josepzp

    josepzp En Practicas

    Registrado:
    14 Mar 2016
    Mensajes:
    12
    Me Gusta:
    6
    Ubicación:
    Barcelona
    Modelo:
    220d GT xdrive
    Hola!
    ¿Se podria reactivar la invitación?
    Gracias
     
    A Jmbb, Jmbogui y voydespacito les gusta esto.
  13. ToReTTo

    ToReTTo Forista Senior

    Registrado:
    26 May 2006
    Mensajes:
    6.417
    Me Gusta:
    129
    Ubicación:
    Zaragoza
    Modelo:
    BMW X3 F25
    Buenas a todos. Llevaba tiempo pensando en tener el CarPlay y la cámara delantera y trasera (no pude pedirlas de casa ya que me quede una unidad en stock que me cuadraba más, pero eran un must have para mí). Llevaba un tiempo desconectado del mundillo pero me he encontrado con esta grata sorpresa y me he zampado las 58 páginas. Pena que el enlace de whatsapp ya no esté habilitado porque me gustaría unirme.

    Me da miedo encontrarme con alguno de los fallos de funcionamiento que comenta algún compañero, que se quede pillado y haya que apagar o que no haga bien las transiciones entre dispositivos, modos y cámaras. ¿Qué tal los que habéis montado el nuevo con wifi? ¿Algún problema y cuál es vuestro feedback?

    ¿Es posible al recibir una llamada mientras se está con el CarPlay que pase automáticamente al manos libres original? (Creo entender que sí forzándolo la primera vez, pero no sé si os referíais exactamente a eso)

    ¿La reproducción de vídeo desde el USB del módulo o el teléfono (tengo un iPhone Xs, por si sirve de aclaración para algún asunto de funcionamiento) también se corta al iniciar la marcha si no se ha eliminado por coding o es independiente?

    Respecto a las cámaras, mi idea es conectar ambas por cable. ¿Hay que conectar el positivo sí o sí a la luz de marcha atrás o si va a un positivo directo el módulo detecta cuando se ha introducido la marcha atrás? ¿Cómo funciona la frontal y cuándo entra en pantalla? ¿Con los sensores?

    Gracias y enhorabuena a @arraez y los demás que aportáis cosas habitualmente por el currazo.
     
  14. alfdhs

    alfdhs En Practicas

    Registrado:
    3 Feb 2016
    Mensajes:
    657
    Me Gusta:
    237
    Modelo:
    x1
    Otro interesado por aquí
     
    A Jmbb le gusta esto.
  15. Jmbb

    Jmbb En Practicas

    Registrado:
    13 Abr 2018
    Mensajes:
    200
    Me Gusta:
    156
    Modelo:
    BMW 218d AT.
  16. jeejee

    jeejee En Practicas

    Registrado:
    30 Mar 2016
    Mensajes:
    151
    Me Gusta:
    60
    Modelo:
    X5 año 2004
    A Jmbb le gusta esto.
  17. Jmbb

    Jmbb En Practicas

    Registrado:
    13 Abr 2018
    Mensajes:
    200
    Me Gusta:
    156
    Modelo:
    BMW 218d AT.
    Ponte en contacto con ARRAEZ por privado y te mete en el grupo sin problemas.
     
  18. erpepeillo

    erpepeillo En Practicas

    Registrado:
    24 May 2018
    Mensajes:
    23
    Me Gusta:
    14
    Ubicación:
    BCN
    Modelo:
    Serie 2 218D


    Buenas tardes,
    Yo lo tengo montado por Wifi , desde hace unos 2 meses intento aclarte algunas dudas:

    Me da miedo encontrarme con alguno de los fallos de funcionamiento que comenta algún compañero, que se quede pillado y haya que apagar o que no haga bien las transiciones entre dispositivos, modos y cámaras. ¿Qué tal los que habéis montado el nuevo con wifi? ¿Algún problema y cuál es vuestro feedback?



    Pues alguna vez se ha quedado que no se pasaba automaticamente a carPlay, pero en 2 meses 2 o 3 veces y forzandolo con el boton Back, entra sin problemas. Las demás veces se conecta automaticamente muy rapido por cierto.
    Solo una vez se ha quedado pillado (creo que la ultima version de IOS13, tiene algo que ver), pero al apagar el contacto y volver a conactar, todo volvio a la normalidad.

    ¿La reproducción de vídeo desde el USB del módulo o el teléfono (tengo un iPhone Xs, por si sirve de aclaración para algún asunto de funcionamiento) también se corta al iniciar la marcha si no se ha eliminado por coding o es independiente?

    No he probado el Video USB, si el menu de musica por USB, suena pefecto, pero el menu no es muy intuitivo, y tiro de Spotify o Google Musica, sin problemas.No creo que se corte el video, ya que no tiene nada que ver con la programacion del coche.

    Respecto a las cámaras, mi idea es conectar ambas por cable. ¿Hay que conectar el positivo sí o sí a la luz de marcha atrás o si va a un positivo directo el módulo detecta cuando se ha introducido la marcha atrás? ¿Cómo funciona la frontal y cuándo entra en pantalla? ¿Con los sensores?

    Yo no he conectado delantera, tengo una trasera que tengo que conectar pero todavia no he tirado el cable, me da respeto. Lo que si la he probado para ver si funciona y no hay que conectar nada al positivo , y si cuando detecta la marcha atrás se enciende sola.

    Espero que te sea de ayuda, cualquier duda , para eso estamos...

     
    A ToReTTo le gusta esto.
  19. ToReTTo

    ToReTTo Forista Senior

    Registrado:
    26 May 2006
    Mensajes:
    6.417
    Me Gusta:
    129
    Ubicación:
    Zaragoza
    Modelo:
    BMW X3 F25
    Muchas gracias por tus comentarios
     
  20. tagobi

    tagobi

    Registrado:
    16 Oct 2019
    Mensajes:
    2
    Me Gusta:
    0
    Modelo:
    BMW X1
  21. Plmemavi

    Plmemavi En Practicas

    Registrado:
    19 Mar 2016
    Mensajes:
    257
    Me Gusta:
    71
    Modelo:
    520D A F10
    Hay alguien que lo haya montado en un F10? Por ver experiencias.
     
  22. Mexicano82

    Mexicano82 En Practicas

    Registrado:
    27 Jul 2017
    Mensajes:
    146
    Me Gusta:
    27
    Modelo:
    E46 136cv
    [​IMG] [​IMG] [​IMG] hola compis estoy interesado en montar el interface como el de @arraez tengo un F30 320d de marzo del 2013.pero no se si la el navegador es CIC o NBS el chino de aliexpress me dice que es Nbt pero por lo que estoy mirando me parece cic,no se un lio,os paso fotos y si podeis ayudar gracias de antemano
     
  23. canatorre

    canatorre En Practicas

    Registrado:
    23 Jun 2018
    Mensajes:
    65
    Me Gusta:
    21
    Buenas noches,

    Estoy buscando un módulo Carplay Inalámbrico parar mi F36 y he visto que muchos habéis optado por los módulos de Joyeauto. Comparándo esto con los encontrados por Aliexpress veo que hay bastante diferencia en precio ¿en qué es mejor el de Joyeauto?

    En aliexpress en visto varios que parecen interesantes, como este que os dejo:

    https://es.aliexpress.com/item/4000...chweb0_0,searchweb201602_3,searchweb201603_55

    No obstante si recomendáis cualquier otro, soy todo oídos.

    Muchas gracias de antemano.

    Saludos.
     
    A r56jar y voydespacito les gusta esto.
  24. enterdanix

    enterdanix

    Registrado:
    27 Nov 2018
    Mensajes:
    3
    Me Gusta:
    1
    Modelo:
    Mini Cooper F56
    Tiene buena pinta este, ademas parece que también tiene soporte para Android Inalambrico.

    Voy a preguntarle.
     
    A voydespacito le gusta esto.
  25. YOSU

    YOSU En Practicas

    Registrado:
    15 Nov 2017
    Mensajes:
    645
    Me Gusta:
    297
    Modelo:
    218 GT DA
    Una pegunta para alguien que use android auto integrado con la pantalla del vehículo. ¿Qué tal se lleva la integración de los comandos de voz cuando se está conduciendo?.¿Qué modelo de móvil teneis?.
     
  26. ToReTTo

    ToReTTo Forista Senior

    Registrado:
    26 May 2006
    Mensajes:
    6.417
    Me Gusta:
    129
    Ubicación:
    Zaragoza
    Modelo:
    BMW X3 F25
    Bueno, finalmente me pillé el modulo wifi y también cámara delantera y trasera además de una USB doble empotrable. Estaba esperando que me llegase todo para montarlo, por no trabajar dos veces, pero por segunda vez Amazon me la ha liado con la cámara trasera (pedí una y se perdió, pedí otra que debería haber llegado hoy y me han mandado un mensaje diciéndome que hay un problema y sigue en Alemania...) aunque finalmente esta tarde me he puesto al lio a instalar todo menos la cámara trasera por si la cosa se retrasa y finaliza el plazo de protección al vendedor sin haberlo probado.

    De momento tengo instalado el módulo y funciona correctamente (eso sí, con muchas dudas sobre el manejo y funcionamiento que espero ir despejando con el uso una vez que esté completada la instalación) pero me he encontrado con que el coche me da error en el sistema de llamada de emergencia y no me funciona el ordenador de a bordo o su botón (se queda todo el rato en el cuadro el texto de fallo del mencionado sistema y no puedo quitarlo ya que parece como si el botón del ordenador no funcionase), ¿alguien sabe que puede ser? El conector con el doble cable de fibra lo he sacado del mazo original y lo he conectado en el conector del chino, así que no entiendo qué sucede.

    Un saludo.
     
  27. Rivendell

    Rivendell En Practicas

    Registrado:
    10 Ene 2019
    Mensajes:
    528
    Me Gusta:
    489
    A Jmbb le gusta esto.
  28. samuel_sam

    samuel_sam En Practicas

    Registrado:
    23 Jun 2018
    Mensajes:
    675
    Me Gusta:
    253
    Ponte en contacto con Arraez para entrar.
     
    A Rivendell le gusta esto.
  29. Jmbb

    Jmbb En Practicas

    Registrado:
    13 Abr 2018
    Mensajes:
    200
    Me Gusta:
    156
    Modelo:
    BMW 218d AT.
    Cómo dice el compañero, ponte en contacto con ARRAEZ por privado y te mete en el grupo.
    Saludos
     
    A Rivendell le gusta esto.
  30. Pecera

    Pecera En Practicas

    Registrado:
    16 Sep 2018
    Mensajes:
    195
    Me Gusta:
    168
    Modelo:
    218dA GT
    Hola.
    Yo estoy a falta de cámaras, aunque mi módulo es de los antiguos, no-wifi.
    ¿Puedes poner links del material que has comprado?
     

Compartir esta página